<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Cuencanos take to the streets tonight to ring in 2020 and burn their año viejo dummies &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Cuencanos take to the streets tonight to ring in 2020 and burn their año viejo dummies Comments Feed" href="https://cuencahighlife.com/a-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssStylesheets-css'  href='https://cuencahighlife.com/wp-content/plugins/gf-form-multicolumn/css/gf-form-multicolumn.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don&#8217;t burn monigotes on tram tracks, Local coffee plantation wins int&#8217;l award, Panamericana sur goes one way, UFO event, NYE dinners' href='https://cuencahighlife.com/dont-burn-monigotes-on-tram-tracks-local-coffee-plantation-wins-intl-award-panamericana-sur-goes-one-way-ufo-event-nye-dinners/' />
<link rel="canonical" href="https://cuencahighlife.com/a-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=496' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fa-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fa-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-new-years-masks.jpg" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Cuencanos take to the streets tonight to ring in 2020 and burn their año viejo dummies">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-new-years-masks.jpg">


	
	
	<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"fde0390b1bfc1a83e418b4cf4","lid":"5e9f8e3351","uniqueMethods":true}) })</script>

</head>

<body class="post-template-default single single-post postid-496 single-format-standard wp-custom-logo group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->


               <div style="float:right; text-align:right;padding-top: 30px;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <a class="btn btn-outline-primary" href="http://eepurl.com/5vm5H" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a>
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/big-issues-remain-to-be-resolved-before-plastic-bag-tax-goes-into-effect/">Big issues remain to be resolved before the new plastic bag tax goes into effect</a></li><li><a href="https://cuencahighlife.com/weather-agency-warns-of-high-uv-levels-in-the-sierra-and-hot-weather-on-the-coast/">Weather agency warns of high UV levels in the sierra and hot weather on the coast</a></li><li><a href="https://cuencahighlife.com/minimum-wage-will-increase-6-in-2020/">Minimum wage will increase $6 in 2020</a></li><li><a href="https://cuencahighlife.com/tram-tests-to-begin-soon-mayor-says-as-final-obstacles-of-system-start-up-are-resolved/">Tram tests to begin soon, mayor says, as final obstacles of start-up are resolved</a></li><li><a href="https://cuencahighlife.com/saturated-fat-hype-and-hopes-if-its-natural-does-that-make-it-healthy/">Saturated fat: hype and hopes. If it's 'natural' does that make it healthy?</a></li><li><a href="https://cuencahighlife.com/court-orders-pichincha-prefect-paola-pabon-released-from-pre-trial-detention/">Court orders Pichincha Prefect Paola Pabón released from pre-trial detention</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/dont-burn-monigotes-on-tram-tracks-local-coffee-plantation-wins-intl-award-panamericana-sur-goes-one-way-ufo-event-nye-dinners/">Don't burn monigotes on tram tracks, Local coffee plantation wins int'l award, Panamericana sur goes one way, UFO event, NYE dinners</a></li><li><a href="https://cuencahighlife.com/a-season-for-celebrating/">Cuenca's season for celebrating</a></li><li><a href="https://cuencahighlife.com/ecuadors-cyber-security-is-among-the-worlds-worst-so-why-doesnt-anyone-want-to-fix-it/">Ecuador's cyber security is among the world's worst so why doesn't anyone want to fix it?</a></li><li><a href="https://cuencahighlife.com/no-change-for-social-security-retirement-age-tram-tests-to-begin-again-paragliding-in-paute-42-die-in-traffic-accidents-bus-route-changes/">No change for Social Security retirement age, Tram tests to begin (again), Paragliding in Paute, 42 die in traffic accidents, Bus route changes</a></li><li><a href="https://cuencahighlife.com/govt-to-concession-highways-and-airports-cuenca-rum-headed-to-europe-civil-registry-streamlines-la-condomine-cultural-sites/">Gov't to concession highways and airports, Cuenca rum headed to Europe, Civil Registry streamlines, La Condomine cultural sites</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/everyones-issue-more-than-140k-people-died-from-measles-in-2018/">‘No big deal’? More than 140K people died from measles in 2018</a></li><li><a href="https://cuencahighlife.com/with-the-worlds-top-vacation-spots-being-overrn-with-tourists-why-not-visit-these-fabulous-but-mostly-undiscovered-destinations/">With the world's top vacation spots being overrn with tourists why not visit these fabulous but mostly undiscovered destinations</a></li><li><a href="https://cuencahighlife.com/a-season-for-celebrating/">Cuenca's season for celebrating</a></li><li><a href="https://cuencahighlife.com/ecuadors-cyber-security-is-among-the-worlds-worst-so-why-doesnt-anyone-want-to-fix-it/">Ecuador's cyber security is among the world's worst so why doesn't anyone want to fix it?</a></li><li><a href="https://cuencahighlife.com/bloom-where-you-stand/">Bloom where you stand</a></li><li><a href="https://cuencahighlife.com/saturated-fat-hype-and-hopes-if-its-natural-does-that-make-it-healthy/">Saturated fat: hype and hopes. If it's 'natural' does that make it healthy?</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        <div class="container d-none d-lg-block" id="events" style="height:90px;">
        
            
            <div class="row">

                <div class="col-sm-12 pl-5 pr-5">

                    <div class="carousel slide multi-item-carousel" id="eventsCarousel" data-interval="false" >

                        <div class="carousel-inner" role="listbox">

                             

                                    <div class="carousel-item active">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Dec</div>
                                                <div class="event-date">31</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=mansion-alcazar-celebrates-new-years-eve" rel="bookmark" title="Permanent Link to Mansion Alcazar celebrates New Year&#8217;s Eve">
                                                Mansion Alcazar celebrates New Year&#8217;s E...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">December 31:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/mansion-alcazar-celebrates-new-years-eve/" rel="bookmark" title="Permanent Link to Mansion Alcazar celebrates New Year&#8217;s Eve">
                                                Mansion Alcazar celebrates New Year&#8217;s E...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Dec</div>
                                                <div class="event-date">31</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=new-years-eve-wine-tasting-dinner-in-paradise" rel="bookmark" title="Permanent Link to New Year&#8217;s Eve Wine Tasting Dinner in Paradise">
                                                New Year&#8217;s Eve Wine Tasting Dinner in P...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">December 31:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/new-years-eve-wine-tasting-dinner-in-paradise/" rel="bookmark" title="Permanent Link to New Year&#8217;s Eve Wine Tasting Dinner in Paradise">
                                                New Year&#8217;s Eve Wine Tasting Dinner in P...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Dec</div>
                                                <div class="event-date">31</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=new-year-eve-party-at-common-grounds" rel="bookmark" title="Permanent Link to New Year Eve Party at Common Grounds">
                                                New Year Eve Party at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">December 31:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/new-year-eve-party-at-common-grounds/" rel="bookmark" title="Permanent Link to New Year Eve Party at Common Grounds">
                                                New Year Eve Party at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">3</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=friday-night-karaoke-at-common-grounds-3" rel="bookmark" title="Permanent Link to Friday Night Karaoke at Common Grounds">
                                                Friday Night Karaoke at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 03:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/friday-night-karaoke-at-common-grounds-3/" rel="bookmark" title="Permanent Link to Friday Night Karaoke at Common Grounds">
                                                Friday Night Karaoke at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">4</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=introductory-courses-in-shambhala-meditation-start-january-11" rel="bookmark" title="Permanent Link to Introductory Courses in Shambhala Meditation start January 11">
                                                Introductory Courses in Shambhala Meditation ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 04:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/introductory-courses-in-shambhala-meditation-start-january-11/" rel="bookmark" title="Permanent Link to Introductory Courses in Shambhala Meditation start January 11">
                                                Introductory Courses in Shambhala Meditation ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">4</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=jerry-joe-holland-at-paws-with-hope-benefit-gala" rel="bookmark" title="Permanent Link to Jerry Joe Holland At Paws With Hope Benefit-Gala">
                                                Jerry Joe Holland At Paws With Hope Benefit-G...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 04:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/jerry-joe-holland-at-paws-with-hope-benefit-gala/" rel="bookmark" title="Permanent Link to Jerry Joe Holland At Paws With Hope Benefit-Gala">
                                                Jerry Joe Holland At Paws With Hope Benefit-G...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">5</div>
                                                <div class="event-day">Sun</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=meditate-today-at-10-and-introductory-courses-start-january-11" rel="bookmark" title="Permanent Link to Meditate Today at 10, and introductory courses start January 11">
                                                Meditate Today at 10, and introductory course...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 05:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/meditate-today-at-10-and-introductory-courses-start-january-11/" rel="bookmark" title="Permanent Link to Meditate Today at 10, and introductory courses start January 11">
                                                Meditate Today at 10, and introductory course...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">6</div>
                                                <div class="event-day">Mon</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=gringitos-locos-in-the-inocentes-parade-join-us" rel="bookmark" title="Permanent Link to Gringitos Locos in the Inocentes Parade, Join us!">
                                                Gringitos Locos in the Inocentes Parade, Join...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 06:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/gringitos-locos-in-the-inocentes-parade-join-us/" rel="bookmark" title="Permanent Link to Gringitos Locos in the Inocentes Parade, Join us!">
                                                Gringitos Locos in the Inocentes Parade, Join...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=12-7-6-day-ayahuasca-retreats-at-gaia-sagrada-near-cuenca-ecuador" rel="bookmark" title="Permanent Link to 12/7/6 Day Ayahuasca Retreats at Gaia Sagrada, Near Cuenca, Ecuador">
                                                12/7/6 Day Ayahuasca Retreats at Gaia Sagrada...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/12-7-6-day-ayahuasca-retreats-at-gaia-sagrada-near-cuenca-ecuador/" rel="bookmark" title="Permanent Link to 12/7/6 Day Ayahuasca Retreats at Gaia Sagrada, Near Cuenca, Ecuador">
                                                12/7/6 Day Ayahuasca Retreats at Gaia Sagrada...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=helping-families-with-autism-and-other-disabbilities-in-ecuador" rel="bookmark" title="Permanent Link to Helping Families with Autism and other Disabilities in Ecuador">
                                                Helping Families with Autism and other Disabi...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/helping-families-with-autism-and-other-disabbilities-in-ecuador/" rel="bookmark" title="Permanent Link to Helping Families with Autism and other Disabilities in Ecuador">
                                                Helping Families with Autism and other Disabi...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=helping-families-with-autism-in-ecuador" rel="bookmark" title="Permanent Link to Helping Families with Autism in Ecuador">
                                                Helping Families with Autism in Ecuador  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/helping-families-with-autism-in-ecuador/" rel="bookmark" title="Permanent Link to Helping Families with Autism in Ecuador">
                                                Helping Families with Autism in Ecuador  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">25</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=lets-sail-to-the-baltic-capitals-on-25-june-2020" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 25:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/lets-sail-to-the-baltic-capitals-on-25-june-2020/" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a></h3> 
                                        </div>            

                                    </div>

                                
                        </div>

                        <a class="carousel-control-prev" href="#eventsCarousel" role="button" data-slide="prev">
                          <span class="fa fa-chevron-left" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Next Slide</span>
                        </a>
                        <a class="carousel-control-next" href="#eventsCarousel" role="button" data-slide="next">
                          <span class="fa fa-chevron-right" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Previous Slide</span>
                        </a>

                    </div>

                </div>

            </div>

        </div> 

        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-4"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-2.png"/></a>
</div></div></div>
                <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-70"><a onclick="ga('send', 'event', 'Lina Home Page - face', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - boring', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2018/08/lina-august-ad1.jpg"/></a></div></div></div>
            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Cuenca News</h2></div>

<article class="post-496 post type-post status-publish format-standard has-post-thumbnail hentry category-cuenca-news category-fiestas" id="post-496">

	<header class="entry-header">

		<h1 class="entry-title">Cuencanos take to the streets tonight to ring in 2020 and burn their año viejo dummies</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Dec 31, 2019 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/sylvancuencahighlife-com/">Sylvan Hardy</a> | <span><div class="post-views post-496 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">6,611</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/a-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014/"></div><figure id="attachment_81774" aria-describedby="caption-attachment-81774" style="max-width: 738px" class="wp-caption aligncenter"><img class=" wp-image-81774" src="https://cuencahighlife.com/wp-content/uploads/2019/12/chl-NYE2-1024x459.png" alt="" width="738" height="331" srcset="https://cuencahighlife.com/wp-content/uploads/2019/12/chl-NYE2.png 1024w, https://cuencahighlife.com/wp-content/uploads/2019/12/chl-NYE2-300x135.png 300w, https://cuencahighlife.com/wp-content/uploads/2019/12/chl-NYE2-768x344.png 768w" sizes="(max-max-width: 738px) 100vw, 738px" /><figcaption id="caption-attachment-81774" class="wp-caption-text">New Year&#8217;s Eve cartoon dummies for sale at a local market. (El Telegrafo)</figcaption></figure>
<p><em><strong>By Sylvan Hardy<br />
</strong></em></p>
<p>When the clock ticks over to 2020 tonight, an observer with an elevated vantage point in Cuenca will behold an other-worldly sight: thousands of fires burning in the streets and a sky filled with smoke and fireworks. One of the city&#8217;s most dramatic traditions is the year-end burning of the monigotes, or dummies. Many more will burn earlier.</p>
<figure id="attachment_60679" aria-describedby="caption-attachment-60679" style="max-width: 390px" class="wp-caption alignright"><img class="wp-image-60679" src="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-burning-dummie.jpg" alt="" width="390" height="306" srcset="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-burning-dummie.jpg 501w, https://cuencahighlife.com/wp-content/uploads/2017/12/chl-burning-dummie-300x235.jpg 300w" sizes="(max-max-width: 390px) 100vw, 390px" /><figcaption id="caption-attachment-60679" class="wp-caption-text">New Year&#8217;s dummies will be set on fire on city streets at midnight although many will burn earlier.</figcaption></figure>
<p>The monigote masks are painted to resemble everyone from presidents, city councilmen, and cartoon characters to wayward family members but, in general, they represent the old year. The masks are paper maché, some of them hand-made, and sell for $2 to $5 at  locations around town.</p>
<p>The monigotes&#8217; stuffing occasionally contain firecrackers and Chinese rockets which are set off during the immolations. These sacrificial offerings do not go gently into that good night.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Each year, several dozen Cuencanos show up in emergency rooms on New Year&#8217;s Eve, hit by fireworks as they attempt the traditional three jumps over the burning pyres. Cases of pyrotechnic enemas have been reported.</p>
<p>Many of the monigotes are works of art, but foreigners who want to rescue one from the fire for their living rooms should choose carefully. Some are filled with vegetable matter or even barnyard manure and tend to make unsavory house guests.</p>
<p>The days of monigote burnings — at least in the streets — may be numbered. The practice has been banned in some Ecuadorian cities, including Quito. The fires can damage asphalt and city governments say the cost of repairs isn&#8217;t cheap.</p>
<figure id="attachment_60682" aria-describedby="caption-attachment-60682" style="max-width: 389px" class="wp-caption alignleft"><img class="wp-image-60682 " src="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-dummie.jpg" alt="" width="389" height="318" srcset="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-dummie.jpg 481w, https://cuencahighlife.com/wp-content/uploads/2017/12/chl-dummie-300x245.jpg 300w" sizes="(max-max-width: 389px) 100vw, 389px" /><figcaption id="caption-attachment-60682" class="wp-caption-text">Sometimes it&#8217;s hard to tell the real dummies from the human ones.</figcaption></figure>
<p>The monigote tradition dates back more than a century but its origin is largely a mystery. Although it is often claimed that the Ecuadorian practice began in 1895 in Guayaquil, following an epidemic, when the dead were burned in large pyers, others say the tradition goes back further, to the early 1800s in Cuenca.</p>
<p>Several history books report that the practice combines ancient Andean ritual with Spanish rites of the 1700s, most likely connected with the Feast of St. Joseph. Although it began in Ecuador, the tradition was spread, reportedly by Catholic priests and monks, to other Latin American countries.</p>
<figure id="attachment_81773" aria-describedby="caption-attachment-81773" style="max-width: 293px" class="wp-caption alignright"><img class="size-full wp-image-81773" src="https://cuencahighlife.com/wp-content/uploads/2019/12/NYE1.png" alt="" width="293" height="243" /><figcaption id="caption-attachment-81773" class="wp-caption-text">One of the neighborhood satirical contest entries in 2018.</figcaption></figure>
<p>Whatever the origin, the meaning of the immolations seems simple enough: out with the old and in with the new.</p>
<p><strong>Neighborhood contest</strong><br />
For the 45th year, the Amistad Club de Cuenca and the Unión de Periodistas del Azuay is sponsoring its New Year Eve neighborhood contest for best skits and satirical display. Twenty-seven neighborhoods are participating this year with the winner taking home the $9,500 prize</p>
<p><strong>Extended bar hours<br />
</strong>The government announced last week that revelers will be allowed to party hardy a little longer tonight. Bar hours have been extended from 2 a.m. to 4 a.m.</p>
<figure id="attachment_81772" aria-describedby="caption-attachment-81772" style="max-width: 373px" class="wp-caption alignright"><img class=" wp-image-81772" src="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-pets.png" alt="" width="373" height="224" srcset="https://cuencahighlife.com/wp-content/uploads/2017/12/chl-pets.png 391w, https://cuencahighlife.com/wp-content/uploads/2017/12/chl-pets-300x180.png 300w" sizes="(max-max-width: 373px) 100vw, 373px" /><figcaption id="caption-attachment-81772" class="wp-caption-text">Stay with your pets as the fireworks go off.</figcaption></figure>
<p><strong>Take care of your pets</strong><br />
The Cuenca veterinary association recommends that pet owners plan to be home with their pets when fireworks start exploding. Dogs, especially, tend to freak out when rockets are bursting in air, an association spokeman says. Among his recommendations are to take dogs for an extended walks before the pyrotechnics begin, play loud music to mask the sound of explosions, keep windows and doors shut and stay with your pets to keep them calm.</p>
<p><strong>Beware the constabulary<br />
</strong>There will be hundreds of national police and citizen guards on the streets tonight making sure the revelry doesn’t get out of hand. Among other things, they will be enforcing the new rule against burning dummies on tram tracks or on station platforms.</p>
<p><strong>New Year&#8217;s Eve Dinner</strong><br />
Dozens of local resaturants and cafes are featuring special New Year&#8217;s Eve dinners. For details, consult the classified section of this website or GringoPost.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/a-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div class="comments-area" id="comments">

	
	
		<h2 class="comments-title">
			
			One thought on &ldquo;<span>Cuencanos take to the streets tonight to ring in 2020 and burn their año viejo dummies</span>&rdquo;
		</h2><!-- .comments-title -->

		
		<ol class="comment-list">

					<li id="comment-25917" class="comment even thread-even depth-1">
			<article id="div-comment-25917" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img src="https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/images/wpua-32x32.png" width="32" height="32" alt="" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" />						<b class="fn">edgeof 2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://cuencahighlife.com/a-latin-american-tradition-the-new-years-eve-burning-of-the-ano-viejo-dummies-clears-the-slate-for-a-better-2014/#comment-25917">
							<time datetime="2017-12-31T12:51:00-05:00">
								December 31, 2017 at 12:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ll be burning my monigote of SW tonight !!! Cheers mate and Feliz Ano !!!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->

		</ol><!-- .comment-list -->

		
	
	
		<p class="no-comments">Comments are closed.</p>

	
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="g g-19"><div class="g-single a-117"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - General with Couple', 'Click');" href="https://cuencaexpathealthinsurance.com/expat-vip-cuenca/?ref=General_with_Couple" target="_blank">

<img style="border:solid 1px #276496;" onload="ga('send', 'event', 'Cuenca Expat Health Insurance - General with Couple', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/07/ad-control.png"/>

</a></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class = "featured-sidebar sidebar"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><aside id="custom_html-16" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-13787" class="chlpsp-listing listing-13787" data-listing-id="13787" >

					<a href="https://puntosurpropiedades.com/listing/vendo-departamento-de-estreno-en-carbo-viteri-san-lorenzo-salinas-85000/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/10/141978611-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Salinas, Santa Elena</p>
														<p class="chlpsp-price">$85,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12155" class="chlpsp-listing listing-12155" data-listing-id="12155" >

					<a href="https://puntosurpropiedades.com/listing/6-2-hectares-in-quinara/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/08/IMG_8686-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$65,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-10254" class="chlpsp-listing listing-10254" data-listing-id="10254" >

					<a href="https://puntosurpropiedades.com/listing/6-2-hectares-of-beautiful-land/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/05/IMG_5567-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$115,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3819" class="chlpsp-listing listing-3819" data-listing-id="3819" >

					<a href="https://puntosurpropiedades.com/listing/beautiful-one-bedroom-one-bath-condo-in-the-cajas-mountains-20-minutes-from-cu/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/1-Valle-Encantado-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$122,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1884" class="chlpsp-listing listing-1884" data-listing-id="1884" >

					<a href="https://puntosurpropiedades.com/listing/immaculate-turnkey-apartment-for-sale-great-location/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/IMG_6438-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$119,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="text-13" class="widget-even widget-2 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=12-7-6-day-ayahuasca-retreats-at-gaia-sagrada-near-cuenca-ecuador"><h3 class="post-title">12/7/6 Day Ayahuasca Retreats at Gaia Sagrada, Near Cuenca, Ecuador</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=stunning-home-land-for-sale-15-minutes-outside-cuenca"><h3 class="post-title">Stunning Home &amp; Land For Sale 15 Minutes Outside Cuenca</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=expat-health-insurance-adds-new-national-coverage-plans"><h3 class="post-title">Expat Health Insurance adds new, national coverage plans.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=2-bedroom-apartment-in-historic-district"><h3 class="post-title">2 bedroom apartment in historic district</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=read-this-before-hiring-an-immigration-attorney"><h3 class="post-title">Read This Before Hiring An Immigration Attorney</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=gran-feria-and-seco-de-chivo-at-sabatinos-this-saturday"><h3 class="post-title">Gran Feria and Seco de Chivo at Sabatino&#8217;s This Saturday</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=fundamental-drawing-with-artist-daniel-williams-at-idiomart"><h3 class="post-title">Fundamental Drawing with Artist Daniel Williams at idiomART!</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=mansion-alcazar-celebrates-new-years-eve"><h3 class="post-title">Mansion Alcazar celebrates New Year&#8217;s Eve</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=marcs-consignment-store-in-cuenca-111"><h3 class="post-title">Marc&#8217;s Consignment Store in Cuenca</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=prospero-ano-nuevo-from-king-smokehouse"><h3 class="post-title">Prospero ano Nuevo from King Smokehouse</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="ajdg_grpwidgets-3" class="widget-odd widget-3 widget ajdg_grpwidgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="ajdg_bnnrwidgets-63" class="widget-even widget-4 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-2" class="widget-odd widget-5 widget ajdg_grpwidgets"><div class="g g-10"><div class="g-single a-85"><a onclick="ga('send', 'event', 'EDR Worker ad', 'Click');" href="https://ecuadordirectroses.com/" target="_blank">

<img onload="ga('send', 'event', 'EDR Worker ad', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/11/8c497ad7-cd86-4f3a-bc92-f5c7b682204d.jpg"/>

</a></div></div></aside><aside id="ajdg_bnnrwidgets-57" class="widget-even widget-6 widget ajdg_bnnrwidgets"><div class="a-single a-90"><a onclick="ga('send', 'event', 'Buena Vista', 'Click');" href="https://cuencahighlife.com/classified/?classified=buena-vista-bahia-de-caraquez-a-shared-housing-proposal">

<img onload="ga('send', 'event', 'Buena Vista', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/12/ad_realestate_dic04-2019.png"/>

</a></div></aside><aside id="ajdg_bnnrwidgets-51" class="widget-odd widget-last widget-7 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1577801599' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"496","nonce":"bd44ac2d40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"d30601f0c2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1577801599'></script>

</body>

</html>

