<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Airlines are overbooked and overstressed and things will get worse before they get better | CuencaHighLife</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Airlines are overbooked and overstressed and things will get worse before they get better Comments Feed" href="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/feed/" />
<meta content="Bare bones for Divi v.1.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.9.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1656705486' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://cuencahighlife.com/wp-content/et-cache/113397/et-divi-dynamic-tb-87922-tb-87925-tb-87924-113397-late.css?ver=1656699537' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='https://cuencahighlife.com/wp-content/et-cache/113397/et-divi-dynamic-tb-87922-tb-87925-tb-87924-113397.css?ver=1656699537' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='dg-blog-module-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/styles/style.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='divi-loop-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-loop/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-machine-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-machine/styles/style.min.css?ver=4.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dp-owl-carousel-pro-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dp-owl-carousel-pro/styles/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-map-extended-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/styles/style.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-pro-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/styles/style.min.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://cuencahighlife.com/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-ajax-filter-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/styles/style.min.css?ver=1.9.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chl-feed-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.min.css?ver=1656705486' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cuencahighlife.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/css/magnific_popup.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='dsm-swiper-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/public/css/swiper.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='dsm-popup-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/public/css/popup.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='dsm-animate-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/public/css/animate.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='dsm-readmore-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/public/css/readmore.css?ver=4.8.44' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi-Child/style.css?ver=4.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cuencahighlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='chl-lightbox-js-extra'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com","spinner_src":"https:\/\/cuencahighlife.com\/wp-includes\/images\/spinner-2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1656705486' id='chl-lightbox-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/js/masonry.min.js?ver=4.1.6.1' id='divi-filter-masonry-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.9.3' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.9.3' id='responsive-lightbox-lite-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"9951fdbd78","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.9.3' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.9.3' id='wp-api-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202226.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='favorites-js-extra'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","nonce":"bdbc648e36","favorite":"Vote <i class=\"sf-icon-star-empty\"><\/i>","favorited":"Voted <i class=\"sf-icon-star-full\"><\/i>","includecount":"1","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":{"label":"Like","icon":"<i class=\"sf-icon-like\"><\/i>","icon_class":"sf-icon-like","state_default":"Like","state_active":"Liked"},"custom_colors":true,"box_shadow":false,"include_count":true,"default":{"background_default":"#000000","border_default":"#000000","text_default":"#ffffff","icon_default":"#ffffff","count_default":"#ffffff"},"active":{"background_active":"#0565aa","border_active":"#0565aa","text_active":"#ffffff","icon_active":"#ffffff","count_active":"#ffffff"}},"authentication_modal_content":"<div style=\"text-align:center;\">\n<h3>Please login or register to vote. This helps keep votes legitimate. <a style=\"color:blue; font-weight:bold;\" href=\"\/login\">Click here to login or register<\/a><\/h3>\n<p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/sdfa><\/p>\n<\/div>\n","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/cuencahighlife.com\/login\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.3.2' id='favorites-js'></script>
<script type='text/javascript' id='divi-filter-loadmore-js-js-extra'>
/* <![CDATA[ */
var loadmore_ajax_object = {"ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/includes/modules/MachineLoop/../../../js/divi-filter-loadmore.min.js?ver=1.9.3.3' id='divi-filter-loadmore-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=1.8.1' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le76sEZAAAAAB87dQpqHmUCeY13E--Xf3HmGVBM&#038;ver=3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='chl-feed-js-extra'>
/* <![CDATA[ */
var chl_feed = {"site_url":"https:\/\/cuencahighlife.com","rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chl-feed\/v1\/","page_url":"https:\/\/cuencahighlife.com\/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better","plugin_url":"https:\/\/cuencahighlife.com\/wp-content\/plugins\/chl-feed","user_id":"0","logout_url":"https:\/\/cuencahighlife.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fcuencahighlife.com%2Fairlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better&_wpnonce=1fe0b3a71d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.js?ver=1656705486' id='chl-feed-js'></script>
<link rel="https://api.w.org/" href="https://cuencahighlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cuencahighlife.com/wp-json/wp/v2/posts/113397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=113397' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fairlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fairlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 {  margin: 0 auto; }
	.garticl-35 {  width:100%; max-width:400px;  height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
jQuery(document).ready(function(i){const c=window.navigator.userAgent;function t(c){i(".et_pb_de_mach_archive_loop").each(function(t,s){var e,n,o,d=i(this).find(".dmach-grid-item"),h=(e=i(".dmach-grid-sizes"),n=c,o=void 0,i(e.attr("class").split(" ")).each(function(){this.indexOf(n)>-1&&(o=this)}),o).replace(c,""),a=1,r=1;i(d).each(function(i,c){a++});var l=Math.ceil(a/h),m=l*h;i(d).each(function(c,t){var s=(r-1)%h+1,e=Math.ceil(r*l/m);i(this).closest(".grid-posts").find(".dmach-grid-item:nth-child("+r+")").css("-ms-grid-row",""+e),i(this).closest(".grid-posts").find(".dmach-grid-item:nth-child("+r+")").css("-ms-grid-column",""+s),r++})})}/MSIE|Trident/.test(c)&&i(window).on("resize",function(){i(window).width()>=981?(col_size="col-desk-",t(col_size)):(col_size="col-mob-",t(col_size))})});
</script>

<style>
.col-desk-1>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr}.col-desk-2>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr}.col-desk-3>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr}.col-desk-4>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr}.col-desk-5>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr 1fr}.col-desk-6>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr 1fr 1fr}@media(max-width:980px){body .col-mob-1>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr}body .col-mob-2>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr}}@media screen and (-ms-high-contrast:active),(-ms-high-contrast:none){.et_pb_gutters4 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:8%!important;margin-right:8%!important}.et_pb_gutters3 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:5.5%!important;margin-right:5.5%!important}.et_pb_gutters2 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:3%!important;margin-right:3%!important}.et_pb_gutters1 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:0!important;margin-right:0!important}}
</style>

<script type="text/javascript">
           var ajaxurl = "https://cuencahighlife.com/wp-admin/admin-ajax.php";
         </script><meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .curve_edge .curve { fill: #ffffff} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="By John Walton Now is the summer of our discontent, Shakespeare didn&#039;t exactly write in &quot;Richard III,&quot; but for airline travelers in the US and Europe that&#039;s exactly what this summer is shaping up to be. Flights are vanishing from the schedules -- some at the last minute as airlines fail to offer the services&hellip;" />

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Airlines are overbooked and overstressed and things will get worse before they get better" />
<meta property="og:url" content="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/" />
<meta property="og:description" content="By John Walton Now is the summer of our discontent, Shakespeare didn&#8217;t exactly write in &#8220;Richard III,&#8221; but for airline travelers in the US and Europe that&#8217;s exactly what thi…" />
<meta property="article:published_time" content="2022-07-01T18:18:50+00:00" />
<meta property="article:modified_time" content="2022-07-01T18:18:50+00:00" />
<meta property="og:site_name" content="CuencaHighLife" />
<meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2022/07/thumb4.png" />
<meta property="og:image:width" content="254" />
<meta property="og:image:height" content="292" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Airlines are overbooked and overstressed and things will get worse before they get better" />
<meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2022/07/thumb4.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Code to make video auto play for Cuenca Expat Health Insurance. Works based on the CSS class of the video module -->
<script>
jQuery(document).ready(function() {
    if (jQuery('.lwp-video-autoplay .et_pb_video_box').length !== 0) {
        jQuery('.lwp-video-autoplay .et_pb_video_box').find('video').prop('muted', true);
        jQuery(".lwp-video-autoplay .et_pb_video_box").find('video').attr('loop', 'loop');
        jQuery(".lwp-video-autoplay .et_pb_video_box").find('video').attr('playsInline', '');
 
        jQuery(".lwp-video-autoplay .et_pb_video_box").each(function() {
            jQuery(this).find('video').get(0).play();
        });
        jQuery('.lwp-video-autoplay .et_pb_video_box').find('video').removeAttr('controls');
    }
});
</script><link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://cuencahighlife.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1655842092" /></head>
<body class="post-template-default single single-post postid-113397 single-format-standard theme-Divi et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer not-admin-user woocommerce-no-js et_bloom author-2 et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_1_tb_header trigger_popup et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Subscribe to our free newsletter!</h3></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_header et_pb_inner_shadow et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_2_tb_header pac_drh_tab_col_two">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				
				
				<a href="/"><span class="et_pb_image_wrap "><img loading="lazy" width="534" height="97" src="https://cuencahighlife.com/wp-content/uploads/2015/09/logo.png" alt="" title="logo" srcset="https://cuencahighlife.com/wp-content/uploads/2015/09/logo.png 534w, https://cuencahighlife.com/wp-content/uploads/2015/09/logo-300x54.png 300w" sizes="(max-width: 534px) 100vw, 534px" class="wp-image-51230" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_header trigger_popup et_pb_image_sticky">
				
				
				
				
				<a href="#"><span class="et_pb_image_wrap "><img loading="lazy" width="181" height="59" src="https://cuencahighlife.com/wp-content/uploads/2017/09/button-subscribe.png" alt="" title="button-subscribe" class="wp-image-54339" /></span></a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_3_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_3_tb_header pac_drh_phone_col_two et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_justified et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-1" class="et-menu nav"><li class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87955"><a href="https://cuencahighlife.com/">Home</a></li>
<li class="et_pb_menu_page_id-20 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88029"><a href="https://cuencahighlife.com/category/expat-life/">Expat Life</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88087"><a href="https://cuencahighlife.com/archive/">Archive</a></li>
<li class="et_pb_menu_page_id-87919 menu-item menu-item-type-post_type menu-item-object-page menu-item-87956"><a href="https://cuencahighlife.com/community-posts/">Community Posts</a></li>
<li class="et_pb_menu_page_id-88233 menu-item menu-item-type-custom menu-item-object-custom menu-item-88233"><a href="/community-posts/events/?filter=true&#038;classified_type=events">Events</a></li>
<li class="et_pb_menu_page_id-110496 menu-item menu-item-type-post_type menu-item-object-page menu-item-111659"><a href="https://cuencahighlife.com/business-directory/">Business Directory</a></li>
<li class="et_pb_menu_page_id-72972 menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a target="_blank" rel="noopener" href="https://puntosurpropiedades.com/">Real Estate</a></li>
<li class="et_pb_menu_page_id-62258 menu-item menu-item-type-post_type menu-item-object-page menu-item-62262"><a href="https://cuencahighlife.com/authors/">Authors</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://cuencahighlife.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div id="header-events-sponsored" class="et_pb_section et_pb_section_4_tb_header et_section_regular" >
				
				
				
				
				
				
				<div id="header-sponsored-ads" class="et_pb_row et_pb_row_4_tb_header">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				
				
				<div class="et_pb_code_inner"><div class="aarticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas', 'Click', 'red-white-blue ad');" href="http://ecuadorvisas.com/" target="_blank">

<img onload="ga('send', 'event', 'Ecuador Visas', 'Impression', 'red-white-blue ad')"; src="https://cuencahighlife.com/wp-content/uploads/2020/09/sara-chaca-09-25-2020.jpg"/>

</a></div>	</div>
			</div>
			</div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				
				
				<div class="et_pb_code_inner"><div class="aarticl-single aarticl-70"><a onclick="ga('send', 'event', 'Lina Home Page - New', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - New', 'Impression');" src="/wp-content/uploads/2020/09/lina-ulloa.jpg"/></a></div>	</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_body et_pb_fullwidth_section et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_module et_pb_fullwidth_code et_pb_fullwidth_code_0_tb_body">
				
				
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! -->	</div>
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_body et_section_specialty" >
				
				
				
				
				
				<div class="et_pb_row">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  article-two-columns-first et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0_tb_body et-last-child">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Airlines are overbooked and overstressed and things will get worse before they get better</h1>
				</div>
				
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_1_tb_body pac_drh_tab_col_two pac_drh_phone_col_two">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_1_tb_body">
				
				
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"><span class="published">Jul 1, 2022</span> | <span class="comments-number"><a href="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/#respond"><span class="dsq-postid" data-dsqidentifier="113397 https://cuencahighlife.com/?p=113397">0 comments</span></a></span></p>
				</div>
				
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_2_tb_body et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_body  et_pb_text_align_right">
				
				
				
				
				<div class="et_pb_code_inner"><div class="post-views post-113397 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Views:</span>
				<span class="post-views-count">30</span>
			</div></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_3_tb_body et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				
				
				<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/"></div><div id="attachment_113398" style="width: 718px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113398" loading="lazy" class=" wp-image-113398" src="https://cuencahighlife.com/wp-content/uploads/2022/07/airlines.png" alt="" width="708" height="398" srcset="https://cuencahighlife.com/wp-content/uploads/2022/07/airlines.png 708w, https://cuencahighlife.com/wp-content/uploads/2022/07/airlines-480x270.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 708px, 100vw" /><p id="caption-attachment-113398" class="wp-caption-text">Because of the large number of cancellations, airport counters are crowded.</p></div>
<p><em><strong>By John Walton</strong></em></p>
<p>Now is the summer of our discontent, Shakespeare didn&#8217;t exactly write in &#8220;Richard III,&#8221; but for airline travelers in the US and Europe that&#8217;s exactly what this summer is shaping up to be.</p>
<p>Flights are vanishing from the schedules &#8212; some at the last minute as airlines fail to offer the services that travelers have spent significant amounts of money on, often in the hope of enjoying their first escape in years. More than 1,500 flights were canceled in the US alone this past Saturday and Sunday, and the US is heading into its busy July 4 holiday weekend.</p>
<p>Delta Air Lines has trimmed about 100 flights a day from its schedule in July to &#8220;minimize disruptions&#8221; and has issued a waiver for July 4 travelers as it braces for passenger volumes &#8220;not seen since before the pandemic.<strong>&#8221; </strong>Air Canada has said it will cancel up to 10% of flights in July and August, roughly 150 a day.</p>
<p>At airports, scenes of passengers lining up out of terminal doors or camping out in departure halls are increasingly familiar as delays with security, check ins and immigration add up to more mayhem.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div id="attachment_113399" style="width: 441px" class="wp-caption alignright"><img aria-describedby="caption-attachment-113399" loading="lazy" class=" wp-image-113399" src="https://cuencahighlife.com/wp-content/uploads/2022/07/air2.png" alt="" width="431" height="367" srcset="https://cuencahighlife.com/wp-content/uploads/2022/07/air2.png 332w, https://cuencahighlife.com/wp-content/uploads/2022/07/air2-300x256.png 300w" sizes="(max-width: 431px) 100vw, 431px" /><p id="caption-attachment-113399" class="wp-caption-text">Crowds and queues at airport terminals are becoming a feature of air travel in summer 2022.</p></div>
<p>Passengers have been asked to turn up even earlier to make their flight, and then to add to the confusion, asked again to turn up not too early. &#8220;Please consider that you are only welcome at the departure hall 4 hours before your flight,&#8221; Amsterdam&#8217;s Schipol Airport advised this week.</p>
<p>And then there&#8217;s the luggage problem. At London&#8217;s Heathrow airport, photographs showing huge piles of bags separated from their owners have become emblematic of the experiences of many fliers facing the frustration of trying to claim lost possessions or wait days to be reunited with them.</p>
<p>All in all, air travel is a bit of a nightmare &#8212; even a gamble &#8212; right now. And high season is only beginning.</p>
<p>There are apparently no quick fixes. This week, German airline Lufthansa warned passengers in an email that the situation was &#8220;unlikely to improve in the short term,&#8221; insisting stability would only be reached in the winter.</p>
<p>&#8220;Too many employees and resources are still unavailable, not only at our infrastructure partners but in some of our own areas, too,&#8221; it said. &#8220;Almost every company in our industry is currently recruiting new personnel, with several thousand planned in Europe alone.&#8221;</p>
<p>Even when the problem is principally airport-related, that can also mean flights delayed and canceled. Dutch carrier KLM was recently forced to scrap all inbound European flights to Amsterdam, apparently because of airport crowding.</p>
<p>So what&#8217;s going on? Much of commercial aviation is almost actual rocket science, but the set of problems that airlines and airports are currently experiencing are not that. Instead, it&#8217;s about a much more normal business problem: staffing.</p>
<p>And the aviation industry should&#8217;ve seen it coming.</p>
<p>&#8220;Between their own research, research that my company and others have conducted, and their reservations systems, airline executives should have seen &#8212; and thus should have known &#8212; that there would be strong demand to travel again,&#8221; says Henry Harteveldt, principal at market research and advisory firm Atmosphere Research.</p>
<p>&#8220;Either they didn&#8217;t look at their own data, or misread or misinterpreted it, but none of this should have been a surprise to airlines.&#8221;</p>
<p>In almost every case, the problem is that too many experienced people were let go during the pandemic &#8212; either laid off or given a voluntary out &#8212; and that airlines, airports, and other key parts of the aviation system have not hired and qualified enough people to replace them.</p>
<div id="attachment_113400" style="width: 468px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-113400" loading="lazy" class=" wp-image-113400" src="https://cuencahighlife.com/wp-content/uploads/2022/07/air3.png" alt="" width="458" height="302" srcset="https://cuencahighlife.com/wp-content/uploads/2022/07/air3.png 429w, https://cuencahighlife.com/wp-content/uploads/2022/07/air3-300x198.png 300w" sizes="(max-width: 458px) 100vw, 458px" /><p id="caption-attachment-113400" class="wp-caption-text">Mountains of bags separated from their owners at London Heathrow Airport have become emblematic of the current air travel troubles.</p></div>
<p>That qualification point is important. As airlines and airports know all too well, there&#8217;s a whole process involved to get someone the kind of security pass that allows them to work on an airplane or at an airport gate.</p>
<p>In the UK, there&#8217;s also the fact that they can&#8217;t draw on the pool of European Union workers after Brexit.</p>
<p>There&#8217;s also often some fairly complicated training involved in actually doing the work, not least since the look and feel of a lot of air travel computer systems seem to look more at home in the 1980s than in the modern iPhone or Android world.</p>
<p>Addison Schonland, partner at aviation analysis and reporting firm AirInsight, sums up the likely affected sectors as &#8220;any part of the air travel system that has employees.&#8221;</p>
<p>&#8220;Layoffs are easy, bringing people back with appropriate security clearance is hard,&#8221; Schonland says. &#8220;Also the US airlines in particular have a reputation for being unreliable employers &#8212; the boom and bust cycles mean wobbly careers &#8212; plus the work requires skilled people and is trying work. These people have likely more attractive options now.&#8221;</p>
<p>Some of the problems are around too much outsourcing.</p>
<p>At many airports, particularly in Europe, key tasks like check in, security, baggage, gate and airport operations are done by staff who work for third-party companies that airlines and airports contract in. You&#8217;ll often spot them in a bland uniform that isn&#8217;t the same as your airline&#8217;s own employees.</p>
<p>These folks do work that is actually pretty hard in some cases &#8212; like lifting bags outside in snow and sunshine, working before dawn and late into the evening, and dealing with increasingly frustrated passengers.</p>
<p>Some of it is also a real question of labor relations.</p>
<div id="attachment_113401" style="width: 479px" class="wp-caption alignright"><img aria-describedby="caption-attachment-113401" loading="lazy" class=" wp-image-113401" src="https://cuencahighlife.com/wp-content/uploads/2022/07/air4.png" alt="" width="469" height="310" srcset="https://cuencahighlife.com/wp-content/uploads/2022/07/air4.png 430w, https://cuencahighlife.com/wp-content/uploads/2022/07/air4-300x198.png 300w" sizes="(max-width: 469px) 100vw, 469px" /><p id="caption-attachment-113401" class="wp-caption-text">Airports and airlines have been struggling to replace trained workers let go during the pandemic.</p></div>
<p>For example, during the pandemic, British Airways asked some UK employees to take a 10% pay cut. Some workers have since had their wages raised, but not check-in staff at Heathrow, who are now willing to strike to get it. British Airways has said it&#8217;s disappointed with the move and hopes to find a way to avoid industrial action.</p>
<p>No matter which side of the Atlantic you&#8217;re on, it&#8217;s a recipe for disruption.</p>
<p>In the US, the Federal Aviation Administration is facing problems due to a shortage of air traffic controllers, says Atmosphere Research&#8217;s Harteveldt.</p>
<p>&#8220;Covid-related health restrictions limited the FAA&#8217;s ability to hire and train new air traffic controllers in 2020 and 2021,&#8221; he says. &#8220;Plus, air traffic controllers are required to retire at age 56, and the calendar didn&#8217;t stop during those two years.</p>
<p>&#8220;The FAA is actively hiring people to become air traffic controllers, but the training process takes time. Meanwhile, airlines schedule more flights to some destinations, especially Florida, than the FAA can handle.</p>
<p>&#8220;So even when weather is good, the FAA on occasion has to give some flights longer, less direct routings that may lead to delays, in order to spread the burden across their air traffic control centers.&#8221;</p>
<p><strong>So what should fliers do?<br />
</strong>The best advice I can give you as an aviation journalist who&#8217;s never seen this much disruption is to book defensively.</p>
<p>&#8212; <strong>Consider alternatives to flying,</strong> if your journey is possible in under eight hours by train, boat, bus or car. If you&#8217;re not traveling with people who have to be back at school in the fall, consider a trip in September or October rather than July or August.</p>
<p>&#8212; If you have to fly, <strong>choose nonstop flights </strong>over connecting flights if available and affordable. Connections add complexity and increase vulnerability to cancellation or delay, particularly those via places that can experience severe weather problems in summer.</p>
<p>&#8212; In Europe, <strong>choose the smaller hubs</strong> with reputations for efficiency and no recent major disruption reported: Munich, Zurich and Vienna are the safest bets.</p>
<p>&#8212; <strong>Choose flights earlier in the day</strong> rather than later &#8212; that&#8217;ll mean more options for travel that same day in the event that your flight is canceled or significantly delayed. Tight connections &#8212; anything less than a couple of &#8212; should be avoided if possible.</p>
<p>&#8212; <strong>Opt for airlines offering many flights per day on a route</strong> rather than those with just one or two.</p>
<p>&#8212; <strong>Research what other options are on a route</strong>. If you turn up on the day and there are thunderstorms in Dallas or Houston, can you ask the airline agent to route you through Chicago, Philadelphia or Dulles instead?</p>
<p>&#8212; Some airlines offer fast-track check in and security, lounge access and priority boarding as a buy-up extra, and that&#8217;s a better deal than ever. Or in the US, <strong>consider TSA PreCheck</strong>. Log into your reservation every few weeks to see if there are discounted upgrade options: It&#8217;a a great time to splurge for extra comfort and fast-track benefits.</p>
<p>&#8212; <strong>Join your airline&#8217;s frequent-flier scheme</strong>. Not only will you get some miles but most rebooking systems will prioritize frequent fliers in some way &#8212; even the ones whose mileage balances are low. Also use the airline&#8217;s app, which will make any rebooking easier.</p>
<p>&#8212; In the event that the rebooking options in the app don&#8217;t work,<strong> phone calls or social media can work</strong>. Airlines often respond to direct messages via Twitter. The platform is also good for airline, airport or even weather updates.</p>
<p>&#8212;<strong> Pack light and opt to carry-on only, if you can.</strong> If you need to check bags, keep a few days&#8217; clothes and any essentials in your carry-on. Bring snacks, chargers and load up your devices with TV and movies. And bring the most important thing this summer &#8212; and any time you&#8217;re traveling: patience.<br />
__________________</p>
<p><em>Credit: </em><a href="https://edition.cnn.com/travel/article/air-travel-chaos-more-to-come/index.html" target="_blank" rel="noopener"><em>CNN</em></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>
			</div><div class="et_pb_module et_pb_code et_pb_code_1_tb_body">
				
				
				
				
				<div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;script async src=\&quot;https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\&quot;&gt;&lt;\/script&gt;\n&lt;!-- CHL Mobile header article --&gt;\n&lt;ins class=\&quot;adsbygoogle\&quot;\n     style=\&quot;display:block\&quot;\n     data-ad-client=\&quot;ca-pub-7633297126418680\&quot;\n     data-ad-slot=\&quot;6560617886\&quot;\n     data-ad-format=\&quot;auto\&quot;\n     data-full-width-responsive=\&quot;true\&quot;&gt;&lt;\/ins&gt;\n&lt;script&gt;\n     (adsbygoogle = window.adsbygoogle || []).push({});\n&lt;\/script&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Mobile header article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="6560617886"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_4_tb_body et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_code et_pb_code_2_tb_body">
				
				
				
				
				<div class="et_pb_code_inner"><div id="disqus_thread">
		</div>

</div>
			</div>
			</div>
				
				
				
				
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  article-two-columns-second  et_pb_css_mix_blend_mode_passthrough" id="Post_Sidebar">
				
				
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="5ed9206ec7a55-50" class="widget-odd widget-last widget-first widget-1 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-367"><a onclick="ga('send', 'event', 'CEI', 'Click', 'CEI - Fraud');" target="_blank" href="https://cuencahighlife.com/classified/a-real-case-of-health-insurance-fraud/"><img onload="ga('send', 'event', 'CEI', 'Impression', 'CEI - Fraud');" src="/wp-content/uploads/2022/06/Corregido.jpg"/></a></div></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Community Posts</p></div>
			</div><div class="et_pb_with_border et_pb_module et_pb_de_mach_archive_loop et_pb_de_mach_archive_loop_0_tb_body loadmore-align- grid-layout-grid">
				
				
				
				
				
				
				<div class="et_pb_module_inner">
					                  <div class="dmach-before-posts"></div>
                  <div class="filter-param-tags"></div>
                  <div class="filtered-posts-cont" data-ajaxload-anim="load-6">
                    <div class="filtered-posts-loading load-6 "></div>
                    <div class="dmach-grid-sizes divi-filter-archive-loop  grid col-desk-1 col-tab-1 col-mob-1"
                      data-link_wholegrid=""
                      data-wholegrid-external="off"
                      data-wholegrid-external_acf="none"
                      data-layoutid="97522"
                      data-posttype="classifieds"
                      data-noresults="none"
                      data-sortorder="date"
                                          data-sorttype="string"
                      data-sortasc="DESC"
                      data-gridstyle="grid"
                      data-masonry_ajax_buffer="500"
                      data-columnscount="1"
                      data-pagi_scrollto="on"
                      data-pagi_scrollto_fine="0px"
                      data-postnumber="10"
                      data-offset="0"
                      data-loadmore="off"
                      data-resultcount="off"
                      data-countposition="right"
                      data-btntext="Load More"
                      data-btntext_loading="Loading..."
                      data-posttax=""
                      data-postterm=""
                      data-search=""
                      data-include_category=""
                      data-include_tag=""
                      data-exclude_category=""
                      data-include_cats=""
                      data-include_tags=""
                      data-exclude_cats=""
                      data-exclude_tags=""
                      data-onload_cats=""
                      data-onload_tags=""
                      data-onload_tax="post"
                      data-onload_terms=""
                      data-current_category=""
                      data-current_custom_category=""
                      data-current_custom_category_terms=""
                      data-current_author=""
                      data-filter-var="{&quot;post_type&quot;:[&quot;classifieds&quot;],&quot;post_status&quot;:&quot;publish&quot;,&quot;posts_per_page&quot;:10,&quot;post__not_in&quot;:[&quot;&quot;],&quot;tax_query&quot;:{&quot;relation&quot;:&quot;AND&quot;},&quot;paged&quot;:1,&quot;orderby&quot;:&quot;date&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;meta_query&quot;:{&quot;relation&quot;:&quot;AND&quot;},&quot;error&quot;:&quot;&quot;,&quot;m&quot;:&quot;&quot;,&quot;p&quot;:0,&quot;post_parent&quot;:&quot;&quot;,&quot;subpost&quot;:&quot;&quot;,&quot;subpost_id&quot;:&quot;&quot;,&quot;attachment&quot;:&quot;&quot;,&quot;attachment_id&quot;:0,&quot;name&quot;:&quot;&quot;,&quot;pagename&quot;:&quot;&quot;,&quot;page_id&quot;:0,&quot;second&quot;:&quot;&quot;,&quot;minute&quot;:&quot;&quot;,&quot;hour&quot;:&quot;&quot;,&quot;day&quot;:0,&quot;monthnum&quot;:0,&quot;year&quot;:0,&quot;w&quot;:0,&quot;category_name&quot;:&quot;&quot;,&quot;tag&quot;:&quot;&quot;,&quot;cat&quot;:&quot;&quot;,&quot;tag_id&quot;:&quot;&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_name&quot;:&quot;&quot;,&quot;feed&quot;:&quot;&quot;,&quot;tb&quot;:&quot;&quot;,&quot;meta_key&quot;:&quot;&quot;,&quot;meta_value&quot;:&quot;&quot;,&quot;preview&quot;:&quot;&quot;,&quot;s&quot;:&quot;&quot;,&quot;sentence&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;fields&quot;:&quot;&quot;,&quot;menu_order&quot;:&quot;&quot;,&quot;embed&quot;:&quot;&quot;,&quot;category__in&quot;:[],&quot;category__not_in&quot;:[],&quot;category__and&quot;:[],&quot;post__in&quot;:[],&quot;post_name__in&quot;:[],&quot;tag__in&quot;:[],&quot;tag__not_in&quot;:[],&quot;tag__and&quot;:[],&quot;tag_slug__in&quot;:[],&quot;tag_slug__and&quot;:[],&quot;post_parent__in&quot;:[],&quot;post_parent__not_in&quot;:[],&quot;author__in&quot;:[],&quot;author__not_in&quot;:[],&quot;ignore_sticky_posts&quot;:false,&quot;suppress_filters&quot;:false,&quot;cache_results&quot;:true,&quot;update_post_term_cache&quot;:true,&quot;lazy_load_term_meta&quot;:true,&quot;update_post_meta_cache&quot;:true,&quot;nopaging&quot;:false,&quot;comments_per_page&quot;:&quot;20&quot;,&quot;no_found_rows&quot;:false}"
                      data-current-page="1"
                                                                  data-max-page="1142" style="grid-auto-rows: 1px;"
                      data-has-map="off" data-map-selector=""
                      data-map-cluster="off" 
                      data-map-all-posts="off" data-map-marker-layout="none">
                                              <div class="grid-posts loop-grid">                                 <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_112496">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/a-real-case-of-health-insurance-fraud/"></div><div class="et_pb_section et_pb_dmach_section_2_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/a-real-case-of-health-insurance-fraud/">A real case of Health Insurance fraud</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/a-real-case-of-health-insurance-fraud/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_108511">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/your-dental-implants-100-guaranteed-by-the-implant-specialists-find-health-in-ecuador-dental-clinic-2/"></div><div class="et_pb_section et_pb_dmach_section_3_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_1_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/your-dental-implants-100-guaranteed-by-the-implant-specialists-find-health-in-ecuador-dental-clinic-2/">FREE Dental Implant to ALL Patients currently missing FOUR or more Non-Wisdom Teeth!</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/your-dental-implants-100-guaranteed-by-the-implant-specialists-find-health-in-ecuador-dental-clinic-2/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_101174">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/"></div><div class="et_pb_section et_pb_dmach_section_4_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_4_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/">Temporary and Permanent Visas. 100% Guaranteed by Isabel Mosquera</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-real-estate-and-rentals post_id_106316">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/2-br-apt-by-ecu911-is-close-to-el-estadio/"></div><div class="et_pb_section et_pb_dmach_section_5_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_5_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/2-br-apt-by-ecu911-is-close-to-el-estadio/">2-br Apt. by ECU911 is close to El Estadio</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/2-br-apt-by-ecu911-is-close-to-el-estadio/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item post_tag-paid classified_type-real-estate-and-rentals post_id_113362">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/beautiful-exclusive-apartment-for-sale/"></div><div class="et_pb_section et_pb_dmach_section_6_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_4_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_6_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/beautiful-exclusive-apartment-for-sale/">Beautiful Exclusive Apartment for Sale</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/beautiful-exclusive-apartment-for-sale/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_112097">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/iess-and-private-insurance-what-is-the-best-combination/"></div><div class="et_pb_section et_pb_dmach_section_7_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_5_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_7_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/iess-and-private-insurance-what-is-the-best-combination/">IESS and private insurance. What is the best combination?</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/iess-and-private-insurance-what-is-the-best-combination/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_112920">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/iess-keep-or-not/"></div><div class="et_pb_section et_pb_dmach_section_8_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_6_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_8_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/iess-keep-or-not/">IESS keep or not</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/iess-keep-or-not/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-business-promotions post_id_113376">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/marcs-consignment-store-2/"></div><div class="et_pb_section et_pb_dmach_section_9_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_7_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_9_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/marcs-consignment-store-2/">Marc´s consignment store</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/marcs-consignment-store-2/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-events post_tag-paid post_id_112563">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/southeast-asia-cuisine-cooking-with-rey/"></div><div class="et_pb_section et_pb_dmach_section_10_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_8_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_10_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_9_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/southeast-asia-cuisine-cooking-with-rey/">Southeast Asia Cuisine &#8220;Cooking With Rey&#8221;</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/southeast-asia-cuisine-cooking-with-rey/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                              <div class="grid-col dmach-grid-item classified_type-items-for-sale post_tag-paid post_id_112721">
                                  <div class="grid-item-cont">
                                    <div class="at-above-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/cuenca-tennis-club-membership/"></div><div class="et_pb_section et_pb_dmach_section_11_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_dmach_row_9_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_dmach_column_11_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_10_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/cuenca-tennis-club-membership/">Cuenca Tennis Club Membership</a></h4></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-homepage addthis_tool" data-url="https://cuencahighlife.com/classified/cuenca-tennis-club-membership/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>                                </div>
                              </div>
                                                        </div>
                                            </div>
                    </div> <!-- filtered-posts-cont -->
                  <div class="dmach-after-posts"></div>
                    
				</div>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				
				
				<div id="5ed9206ec7a55-15" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression', 'Ecuador Visas Sidebar - end of life');"src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></div><div id="custom_html-20" class="widget_text widget-even widget-2 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="8">

		
			<div class="chlpsp-no-listings">
				<p class="heading">Listings from Punto Sur Propiedades could not be shown!</p>
				<p class="subtext">Please check back later.</p>
			</div>

		
	</div>

	</div></div><div id="5ed9206ec7a55-47" class="widget-odd widget-3 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-354"><a onclick="ga('send', 'event', 'Anubis', 'Click', 'Anubis - Elegant dinner');" target="_blank" href="https://anubisrestaurant.com/"><img onload="ga('send', 'event', 'Anubis', 'Impression', 'Anubis - Elegant dinner');" src="https://cuencahighlife.com/wp-content/uploads/2022/06/Elegant-dinner.png"/></a></div></div><div id="5ed9206ec7a55-45" class="widget-even widget-4 et_pb_widget 5ed9206ec7a55"><!-- Error, Ad (356) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5ed9206ec7a55-35" class="widget-odd widget-5 et_pb_widget 5ed9206ec7a55"><!-- Error, Ad (368) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="5ed9206ec7a55-49" class="widget-even widget-6 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-355"><a onclick="ga('send', 'event', 'Fabianos', 'Click', 'Fabianos - Pastas');" target="_blank" href="https://fabianosecuador.com/"><img onload="ga('send', 'event', 'Fabianos', 'Impression', 'Fabianos - Pastas');" src="https://cuencahighlife.com/wp-content/uploads/2022/06/Pastas-2.png"/></a></div></div><div id="5ed9206ec8b52-8" class="widget-odd widget-7 et_pb_widget 5ed9206ec8b52"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="5ed9206ec7a55-46" class="widget-even widget-last widget-8 et_pb_widget 5ed9206ec7a55"><!-- Error, Ad (335) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>
			</div>
			</div> <!-- .et_pb_column -->
				</div>
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_hover_enabled et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h2>Stay Up to Date With The Latest News &amp; Updates</h2></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Advertise</h3>
<p>Advertising on CuencaHighlife can be a great way to give your business a boost. Contact us to help you create your advertising campaign</p></div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_hover_enabled et_pb_bg_layout_light" href="/contact-us/">Contact us</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Join Our Newsletter</h3>
<p>Receive daily newsletters on the most important events and news going on in Ecuador.</p></div>
			</div><div class="et_pb_module et_pb_signup_0_tb_footer et_hover_enabled et_pb_newsletter_layout_top_bottom et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_no_bg et_pb_newsletter_description_no_title et_pb_newsletter_description_no_content">
				
				
				
				
				<div class="et_pb_newsletter_description et_multi_view_hidden"></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
							
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">Subscribe</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="constant_contact" name="et_pb_signup_provider" />
						<input type="hidden" value="2115744179" name="et_pb_signup_list_id" />
						<input type="hidden" value="Bloom Connection to CHL" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="7ea6aadd5999dc49e2e282e59ae74d8b" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Follow Us</h3></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h3>Contact Us</h3>
<p><strong>Advertising</strong>: <a href="mailto:jonathan@cuencahighlife.com">jonathan@cuencahighlife.com</a></p>
<p><strong>Editorial</strong>: <a href="mailto:david@cuencahighlife.com">david@cuencahighlife.com</a></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer footer-sticky-post-loop et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_footer">
				
				
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="swiper-container" data-navigation="off" data-autoplay="on" data-autoplay_delay="6" data-number_per_column="1" data-space_between="10"  
			data-slides_per_col="1" data-slides_per_col_tablet="" data-slides_per_col_mobile="" data-loop="on" data-cwp_transition="slide"
			data-cwp_pagination="off" data-cwp_auto_height="off"
			>
				<div class="swiper-wrapper">
					<div class="swiper-slide"><div class="et_pb_section et_pb_section_3_tb_footer et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_3_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_5_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/beautiful-exclusive-apartment-for-sale/">Beautiful Exclusive Apartment for Sale</a></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_5_tb_footer et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_4_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_6_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/southeast-asia-cuisine-cooking-with-rey/">Southeast Asia Cuisine &#8220;Cooking With Rey&#8221;</a></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_7_tb_footer et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_5_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_7_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/cuenca-tennis-club-membership/">Cuenca Tennis Club Membership</a></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div></div> 
				</div>
				
				
				</div>
				
				</div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

			
	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel mobile","status":"active"},{"selector":".single-event-bar","description":"Clicks on Events Bar header","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Events Header","status":"active"},{"selector":".dp_oc_post_title","description":"Desktop Community posts Bot","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel desktop","status":"active"},{"selector":".classifieds-sidebar-widget","description":"Classifieds Sidebar Widget","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Sidebar Widget","status":"active"},{"selector":".dg_bm_title","description":"Recent articles","category":"Articles","action_type":"click","action_label":"Click","label":"Recent articles","status":"active"},{"selector":".cei-ads","description":"Cuenca Expat Insurance Community Posts Bar","category":"Cuenca Expat Insurance","action_type":"click","action_label":"Click","label":"Community Posts Top Bar","status":"active"},{"selector":".593properties","description":"593 Properties","category":"593 Properties","action_type":"click","action_label":"Click","label":"593 properties - Classifieds top bar","status":"active"},{"selector":"dswc_item_wrapper a","description":"Ecuapaca Woo Carousel","category":"Ecuapaca","action_type":"click","action_label":"Click","label":"Click from Ecuapaca carousel","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"#Classifieds_Carrusel","description":"Mobile clicks on Classifieds carrusel","category":"Classifieds carrusel","action_type":"click","action_label":"Click","label":"Classifieds carrusel","status":"0"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://cuencahighlife.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click et_bloom_auto_close" data-trigger_click="div.trigger_popup">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="610" height="458" src="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-600x450.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-300x225.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-768x576.jpg 768w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to our newsletter</h2><h4>Cuenca High Life offers on-line publications, local translated news, and reports about the expat life and living in Ecuador. </h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="constant_contact" data-list_id="2115744179" data-page_id="113397" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin et_bloom_auto_close" data-delay="10" data-cookie_duration="90">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Subscribe to our Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe to our Newsletter</h2><p>CuencaHighLife publishes Ecuador news daily. Subscribing will guarentee that you never miss the most important news.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="constant_contact" data-list_id="2115744179" data-page_id="113397" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>		<script type="application/javascript">
			(function() {
				var file     = ["https:\/\/cuencahighlife.com\/wp-content\/et-cache\/113397\/et-divi-dynamic-tb-87922-tb-87925-tb-87924-113397-late.css"];
				var handle   = document.getElementById('divi-style-parent-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Lightbox for NFL -->
<script>
jQuery( document ).ready( function($) {
    // For future clients, change the following:
    //    1. The image src, after the $=
    //    2. The ga() content
    //    3. The URL to lead to
    console.log('Something')
    jQuery('body').on('click',  '.mfp-wrap img[src$="/nfl-schedule.jpg"]', function(event) {
		console.log('Something clicked')
        ga('send', 'event', 'NFL-Mills', 'Click', 'Week 2');
        window.open('https://millsbrewing.co/#order');
    });
});	
</script>

<style>
	.mfp-wrap img[src$="/nfl-schedule.jpg"] {
		cursor:pointer;
	}
</style><!-- End Lightbox for NFL --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1656705486' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cuencahighlife.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2' id='user-meta-display-user_meta_display-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"113397 https:\/\/cuencahighlife.com\/?p=113397","disqusShortname":"cuencahighlife","disqusTitle":"Airlines are overbooked and overstressed and things will get worse before they get better","disqusUrl":"https:\/\/cuencahighlife.com\/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better\/","postId":"113397"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"113397 https:\/\/cuencahighlife.com\/?p=113397","disqusShortname":"cuencahighlife","disqusTitle":"Airlines are overbooked and overstressed and things will get worse before they get better","disqusUrl":"https:\/\/cuencahighlife.com\/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better\/","postId":"113397"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
var countVars = {"disqusShortname":"cuencahighlife"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"113397 https:\/\/cuencahighlife.com\/?p=113397","disqusShortname":"cuencahighlife","disqusTitle":"Airlines are overbooked and overstressed and things will get worse before they get better","disqusUrl":"https:\/\/cuencahighlife.com\/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better\/","postId":"113397"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","postID":"113397","nonce":"9951fdbd78","requestURL":"https:\/\/cuencahighlife.com\/wp-json\/post-views-counter\/view-post\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.3.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.3.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.3.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.3.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b90c3aff42ea6b35759f0ea9151a0af6","fragment_name":"wc_fragments_b90c3aff42ea6b35759f0ea9151a0af6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.3.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.4.4.1' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.4.4.1' id='simpay-shared-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.4.4.1' id='simpay-public-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.4.4.1' id='simpay-public-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c31e4b381d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.9' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ca293d20a8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d98bf1a127","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"113397","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.17.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/lib/fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/frontend-bundle.min.js?ver=1.0.10' id='dg-blog-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-loop/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-loop-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/scripts/frontend-bundle.min.js?ver=4.1.6.1' id='divi-machine-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/scripts/frontend-bundle.min.js?ver=3.1.3' id='dwd-map-extended-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/scripts/frontend-bundle.min.js?ver=1.9.3.3' id='divi-ajax-filter-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.17.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/scripts/frontend-general.min.js?ver=4.1.6.1' id='divi-machine-general-js-js'></script>
<script type='text/javascript' id='divi-machine-general-js-js-after'>
var filter_ajax_object = {"ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","ajax_pagination":true}
</script>
<script type='text/javascript' id='divi-filter-js-js-extra'>
/* <![CDATA[ */
var filter_ajax_object = {"ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","ajax_pagination":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/includes/modules/FilterPosts/../../../js/divi-filter.min.js?ver=1.9.3.3' id='divi-filter-js-js'></script>
<script type='text/javascript' id='markerclusterer-js-js-extra'>
/* <![CDATA[ */
var clusterer_obj = {"imgPath":"https:\/\/cuencahighlife.com\/wp-content\/plugins\/divi-machine\/includes\/modules\/divi-ajax-filter\/includes\/modules\/FilterPosts\/..\/..\/..\/images\/markerClusterer\/m"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/includes/modules/FilterPosts/../../../js/markerclusterer.js?ver=1.9.3.3' id='markerclusterer-js-js'></script>
<script type='text/javascript' id='shortcode-chlpsp_listings-js-extra'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1656705486' id='shortcode-chlpsp_listings-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/cuencahighlife.com\/airlines-are-overbooked-and-overstressed-and-things-will-get-worse-before-they-get-better\/","stats_nonce":"e635996295","subscribe_nonce":"77a8a1ef11","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = {"et_pb_section_0_tb_header":{"id":"et_pb_section_0_tb_header","selector":".et_pb_section_0_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}},"et_pb_section_1_tb_header":{"id":"et_pb_section_1_tb_header","selector":".et_pb_section_1_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}},"et_pb_section_1_tb_footer":{"id":"et_pb_section_1_tb_footer","selector":".et_pb_section_1_tb_footer","position":{"desktop":"bottom","tablet":"bottom","phone":"bottom"},"topOffset":"0px","bottomOffset":"33px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.17.0' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-tb-87922-tb-87925-tb-87924-deferred-113397-cached-inline-styles">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</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garticl-35').gslider({groupid:35,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'126756969',post:'113397',tz:'-5',srv:'cuencahighlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '126756969', '113397' ]);
</script>
	
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
