<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://cuencahighlife.com';var et_post_id='103502';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Vaccination surge continues as Ecuador ranks first in Latin America in doses per day | CuencaHighLife</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Vaccination surge continues as Ecuador ranks first in Latin America in doses per day Comments Feed" href="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-47220038-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-47220038-4';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-47220038-4', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Bare bones for Divi v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dswc-swiper-css-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/swiper.min.css?ver=5.7.2' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1627162150' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.3.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://cuencahighlife.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi-Child/style.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dg-blog-module-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/styles/style.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='divi-loop-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-loop/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dp-owl-carousel-pro-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dp-owl-carousel-pro/styles/style.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-map-extended-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/styles/style.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-pro-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/styles/style.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-carousel-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Work+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chl-feed-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.min.css?ver=1627162150' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false","ua":"UA-47220038-4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='chl-lightbox-js-extra'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com","spinner_src":"https:\/\/cuencahighlife.com\/wp-includes\/images\/spinner-2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1627162150' id='chl-lightbox-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.7.2' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.7.2' id='responsive-lightbox-lite-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"5b9f89763a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/cuencahighlife.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"nonce":"0d2cc0e2f6","enable_stats":"1","ua_code":"UA-47220038-4","data_sampling":"0","post_id":"103502","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.4.1' id='wppopups-pro-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202129.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='dswc-swiper-js-js-extra'>
/* <![CDATA[ */
var dswc_woocommerce = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","nonce":"37f714f9b2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/swiper.min.js?ver=5.7.2' id='dswc-swiper-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=1.8.1' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le76sEZAAAAAB87dQpqHmUCeY13E--Xf3HmGVBM&#038;ver=3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='chl-feed-js-extra'>
/* <![CDATA[ */
var chl_feed = {"site_url":"https:\/\/cuencahighlife.com","rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chl-feed\/v1\/","page_url":"https:\/\/cuencahighlife.com\/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day","plugin_url":"https:\/\/cuencahighlife.com\/wp-content\/plugins\/chl-feed","user_id":"0","logout_url":"https:\/\/cuencahighlife.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fcuencahighlife.com%2Fvaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day&_wpnonce=b3787e2130"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.js?ver=1627162150' id='chl-feed-js'></script>
<link rel="https://api.w.org/" href="https://cuencahighlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cuencahighlife.com/wp-json/wp/v2/posts/103502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=103502' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fvaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fvaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 {  margin: 0 auto; }
	.garticl-35 {  width:100%; max-width:400px;  height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .curve_edge .curve { fill: #ffffff} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://cuencahighlife.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="For the second consecutive week, Ecuador ranked first among all Latin American countries in administering Covid-19 vaccines per capita, with an average of 300,000 a day receiving the jab. Last week, the country led the world in the category, according to the World Health Organization. Ecuador’s Health Ministry credits the high vaccination rate with news&hellip;" />

			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccination surge continues as Ecuador ranks first in Latin America in doses per day" />
<meta property="og:url" content="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/" />
<meta property="og:description" content="For the second consecutive week, Ecuador ranked first among all Latin American countries in administering Covid-19 vaccines per capita, with an average of 300,000 a day receiving the jab. Last week…" />
<meta property="article:published_time" content="2021-07-24T20:55:55+00:00" />
<meta property="article:modified_time" content="2021-07-24T21:24:23+00:00" />
<meta property="og:site_name" content="CuencaHighLife" />
<meta property="og:image" content="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/thumb4-7.png?fit=280%2C325&#038;ssl=1" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="325" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CuencaHighLife" />
<meta name="twitter:site" content="@CuencaHighLife" />
<meta name="twitter:text:title" content="Vaccination surge continues as Ecuador ranks first in Latin America in doses per day" />
<meta name="twitter:image" content="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/thumb4-7.png?fit=280%2C325&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://cuencahighlife.com/wp-content/et-cache/global/et-divi-customizer-global-162541792262.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-103502 single-format-standard theme-Divi et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer not-admin-user woocommerce-no-js et_bloom et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_sticky--has-transform et_pb_section et_pb_section_0_tb_header trigger_popup et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Subscribe to our free newsletter!</h3></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_pb_inner_shadow et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header pac_drh_tab_col_two">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="/"><span class="et_pb_image_wrap "><img loading="lazy" src="https://cuencahighlife.com/wp-content/uploads/2015/09/logo.png" alt="" title="logo" height="auto" width="auto" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2015/09/logo.png?w=534&ssl=1 534w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2015/09/logo.png?resize=300%2C54&ssl=1 300w" sizes="(max-width: 534px) 100vw, 534px" class="wp-image-51230" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_header trigger_popup et_pb_image_sticky">
				
				
				<a href="#"><span class="et_pb_image_wrap "><img loading="lazy" src="https://cuencahighlife.com/wp-content/uploads/2017/09/button-subscribe.png" alt="" title="button-subscribe" height="auto" width="auto" class="wp-image-54339" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_header pac_drh_phone_col_two et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="/community-posts/">See community posts</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_3 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-1" class="et-menu nav"><li class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87955"><a href="https://cuencahighlife.com/">Home</a></li>
<li class="et_pb_menu_page_id-20 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88029"><a href="https://cuencahighlife.com/category/expat-life/">Expat Life</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88087"><a href="https://cuencahighlife.com/archive/">Archive</a></li>
<li class="et_pb_menu_page_id-87919 menu-item menu-item-type-post_type menu-item-object-page menu-item-87956"><a href="https://cuencahighlife.com/community-posts/">Community Posts</a></li>
<li class="et_pb_menu_page_id-88233 menu-item menu-item-type-custom menu-item-object-custom menu-item-88233"><a href="https://cuencahighlife.com/community-posts/events/">Events</a></li>
<li class="et_pb_menu_page_id-72972 menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a target="_blank" rel="noopener" href="https://puntosurpropiedades.com/">Real Estate</a></li>
<li class="et_pb_menu_page_id-62258 menu-item menu-item-type-post_type menu-item-object-page menu-item-62262"><a href="https://cuencahighlife.com/authors/">Authors</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://cuencahighlife.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div id="header-events-sponsored" class="et_pb_section et_pb_section_3_tb_header et_section_regular" >
				
				
				
				
					<div id="header-sponsored-ads" class="et_pb_row et_pb_row_3_tb_header">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="garticl garticl-1"><div class="garticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas', 'Click', 'red-white-blue ad');" href="http://ecuadorvisas.com/" target="_blank">

<img onload="ga('send', 'event', 'Ecuador Visas', 'Impression', 'red-white-blue ad')"; src="https://cuencahighlife.com/wp-content/uploads/2020/09/sara-chaca-09-25-2020.jpg"/>

</a></div></div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="garticl garticl-9"><div class="garticl-single aarticl-70"><a onclick="ga('send', 'event', 'Lina Home Page - New', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - New', 'Impression');" src="/wp-content/uploads/2020/09/lina-ulloa.jpg"/></a></div></div>	</div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_body et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_code et_pb_fullwidth_code_0_tb_body">
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
			</div> <!-- .et_pb_fullwidth_code -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_specialty" >
				
				
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  article-two-columns-first et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0_tb_body et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Vaccination surge continues as Ecuador ranks first in Latin America in doses per day</h1>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner --><div class="et_pb_row_inner et_pb_row_inner_1_tb_body pac_drh_tab_col_two pac_drh_phone_col_two">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_1_tb_body">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"><span class="published">Jul 24, 2021</span> | <span class="comments-number"><a href="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/#respond"><span class="dsq-postid" data-dsqidentifier="103502 https://cuencahighlife.com/?p=103502">0 comments</span></a></span></p>
				</div>
				
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_2_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_body  et_pb_text_align_right">
				
				
				<div class="et_pb_code_inner"><div class="post-views post-103502 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Views: </span>
				<span class="post-views-count">13</span>
			</div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner --><div class="et_pb_row_inner et_pb_row_inner_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_3_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/"></div><p>For the second consecutive week, Ecuador ranked first among all Latin American countries in administering Covid-19 vaccines per capita, with an average of 300,000 a day receiving the jab. Last week, the country led the world in the category, according to the World Health Organization.</p>
<div id="attachment_103503" style="width: 485px" class="wp-caption alignright"><img aria-describedby="caption-attachment-103503" loading="lazy" class="wp-image-103503" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?resize=475%2C372&#038;ssl=1" alt="" width="475" height="372" data-recalc-dims="1" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?w=687&amp;ssl=1 687w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?resize=300%2C235&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?resize=610%2C478&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?resize=480%2C376&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/07/vax-2.png?resize=600%2C470&amp;ssl=1 600w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-103503" class="wp-caption-text">Ecuadorians continue to get their Covid-19 shots at a record pace.</p></div>
<p>Ecuador’s Health Ministry credits the high vaccination rate with news that the delta Covid-19 variant has entered the country. Two weeks ago, the country lagged the Latin American average in per capita vaccinations.</p>
<p>The Ministry reported Friday that a total of 8,150,000 Ecuadorians have received one dose of the vaccine while 2,125,000 have received two. “We are doing very well and are on pace to reach our goal of fully vaccinating nine million citizens by September,” said Juan Zapata, president of the national Emergency Operations Committee. “Of course, we will continue vaccinations after reaching the goal and hope to have 70 to 75 percent of the entire population protected by the end of the year.”</p>
<p>According to Ministry figures, 73 percent, or 1,045,547, of Ecuadorians over the age of 65 have been fully vaccinated with another 14.2 percent receiving one dose.</p>
<p>Among those 50 to 65, 22.3 percent, or 498,085, are fully vaccinated while 15.1 percent have received one dose.</p><div class="garticl garticl-15"><div class="garticl-single aarticl-330"><div style="padding: 2px;border: 1px solid #e4e4e4; text-align: center;">
<span style="display: block;font-size: 11px;text-align:left;">Sponsored ad</span><a onclick="ga('send', 'event', 'Mady - Banner', 'Click');" href="http://madyinsurance.com/" target="_blank">

<img onclick="ga('send', 'event', 'Mady - Banner', 'Impression');"  src="/wp-content/uploads/2021/07/Untitled-1.jpg"></a></div></div></div>
<p>Among those 16 to 49, 7.2 percent, or 611,532,896, are fully vaccinated while 48.2 percent have received one dose.</p>
<p>Since Ecuador’s vaccination program began in January, The Health Ministry reports that 5,595,782 doses of the Sinovac vaccine have been administered followed by 3,292,379 for Pfizer and 1,388,523 for AstraZeneca.</p>
<p>The record for number of vaccines given in a day was 403,944 on July 15.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="spu-placeholder" style="display:none"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span>
			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_code et_pb_code_1_tb_body">
				
				
				<div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;script async src=\&quot;https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\&quot;&gt;&lt;\/script&gt;\n&lt;!-- CHL Mobile header article --&gt;\n&lt;ins class=\&quot;adsbygoogle\&quot;\n     style=\&quot;display:block\&quot;\n     data-ad-client=\&quot;ca-pub-7633297126418680\&quot;\n     data-ad-slot=\&quot;6560617886\&quot;\n     data-ad-format=\&quot;auto\&quot;\n     data-full-width-responsive=\&quot;true\&quot;&gt;&lt;\/ins&gt;\n&lt;script&gt;\n     (adsbygoogle = window.adsbygoogle || []).push({});\n&lt;\/script&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Mobile header article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="6560617886"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner --><div class="et_pb_row_inner et_pb_row_inner_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_4_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_2_tb_body">
				
				
				<div class="et_pb_code_inner">
</div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  article-two-columns-second  et_pb_css_mix_blend_mode_passthrough" id="Post_Sidebar">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec7a55-42" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec7a55"><!-- Error, Ad (329) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-41" class="widget-even widget-2 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-326"><a onclick="ga('send', 'event', 'Ecuapaca', 'Click', 'Cardigan Special');" target="_blank" href="https://ecuapaca.com/specials/"><img src="/wp-content/uploads/2021/05/banner-cardigan-special.jpg"/></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-21" class="widget_text widget-odd widget-last widget-3 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Community Posts</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_body">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="cwp_grid_container" >
				<div class="cwp_grid_wrapper">
					<div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_5_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/condo-close-to-yanuncay-river-park-and-shopping/">Condo close to Yanuncay River Park and Shopping</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_7_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/three-bedroom-apartment-by-the-yanuncay-river/">Three-Bedroom Apartment by the Yanuncay River</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_9_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/land-for-sale-close-to-the-yunguilla-valley-14-per-square-meter/">Land for Sale Close to the Yunguilla Valley &#8211; $14 per Square Meter</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_11_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/paintbox-yarns-and-books-on-sale-this-week-at-yarnlux-boutique-de-hilo/">Paintbox yarns and books on sale this week at YarnLux – boutique de hilo</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_13_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/">Temporary and Permanent Visas: 100% GUARANTEED!!!</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_15_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_6_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/solidarity-between-citizens-facilitators-and-lawyers/">Solidarity between citizens, facilitators and lawyers</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_17_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_7_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_9_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/two-rescued-kittens-for-adoption/">Two Rescued Kittens for Adoption</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_19_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_8_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/add-color-and-comfort-to-your-world-with-ecuapaca/">Add Color and Comfort to your World with Ecuapaca</a></h4></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> 
				</div>
				
				
				</div>
				
				</div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="/community-posts/">More community posts</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec7a55-39" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-321"><a onclick="ga('send', 'event', 'Casa Juan Jaramillo - gayle', 'Click');" href="/community-posts/real-estate-and-rentals/1-bd-1-br-apartment-for-rent-in-the-heart-of-cuenca/" target="_blank"><img onload="ga('send', 'event', 'Casa Juan Jaramillo - fully furnished', 'Impression');" src="/wp-content/uploads/2021/07/ad_casaJJ-gayle.jpg"/>

</a>

<!--Started  May 13, paused May 18-->
<!--Started  July 1,  paused July 12-->
<!--Started  July 15, --></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec8b52-15" class="widget-even widget-2 et_pb_widget 5ed9206ec8b52"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="custom_html-24" class="widget_text widget-odd widget-3 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_with_border et_pb_row et_pb_row_9_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body et_pb_image_sticky">
				
				
				<a href="https://ecuapaca.com/" target="_blank" rel="noopener"><span class="et_pb_image_wrap "><img loading="lazy" src="https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png" alt="" title="logo-webw-o-text" height="auto" width="auto" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png?w=400&ssl=1 400w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png?resize=300%2C176&ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" class="wp-image-95662" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_9_tb_body  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>We ship to US, Canada and Ecuador</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_with_border et_pb_module dswc_woocommerce_carousel dswc_woocommerce_carousel_0_tb_body">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="dswc_woocommerce_carousel_0_tb_body woocommerce">
				<div class="dswc swiper-container"  data-swiper='{&quot;centeredSlides&quot;:true,&quot;autoHeight&quot;:false,&quot;breakpointsInverse&quot;:true,&quot;loop&quot;:true,&quot;grabCursor&quot;:true,&quot;mousewheel&quot;:true,&quot;rtl&quot;:false,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;768&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;980&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;}},&quot;navigation&quot;:{&quot;nextEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .next_icon&quot;,&quot;prevEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .prev_icon&quot;},&quot;autoplay&quot;:{&quot;delay&quot;:4000,&quot;pauseOnHover&quot;:true}}'>
					<div class="dswc-swiper-wrapper swiper-wrapper">
      					<div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?w=1536&amp;ssl=1 1536w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=610%2C610&amp;ssl=1 610w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=1080%2C1080&amp;ssl=1 1080w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399.jpeg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener">Blue Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener"><span class="dswc-featured-image"><img width="300" height="300" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener">Chakuk Paca Jacket - Blue</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener">Chikwan Sweater</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>33.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=610%2C610&amp;ssl=1 610w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=980%2C980&amp;ssl=1 980w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener">Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener">Cold Paca Cardigan - Fuchsia</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=610%2C610&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=980%2C980&amp;ssl=1 980w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener">Cold Paca Cardigan- Black</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener">Hawalla Poncho - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener">Hawalla Poncho - Orange / Terracotta</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener">Kashil Añañay Tablecloth</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>38.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener">Mountain Cape</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>66.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=610%2C610&amp;ssl=1 610w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=980%2C980&amp;ssl=1 980w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener">Mushuk Rumpa Sweater - Blue</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=610%2C610&amp;ssl=1 610w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=980%2C980&amp;ssl=1 980w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener">Mushuk Rumpa Sweater - Burgandy</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=610%2C610&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=980%2C980&amp;ssl=1 980w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener">Mushuk Rumpa Sweater - Gray</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="681" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?fit=1024%2C681&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=610%2C406&amp;ssl=1 610w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=1080%2C718&amp;ssl=1 1080w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=980%2C652&amp;ssl=1 980w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=480%2C319&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8.jpeg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener">Muskuy Blanket - Alpaca</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener">Muskuy Blanket- Fuschia</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="768" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?fit=1024%2C768&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=610%2C458&amp;ssl=1 610w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=510%2C382&amp;ssl=1 510w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=1080%2C810&amp;ssl=1 1080w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=980%2C735&amp;ssl=1 980w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=480%2C360&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/7.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener">Puñuy Blanket - Caramel &amp; Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener">Puñuy Blanket - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="620" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg?fit=600%2C620&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg?resize=290%2C300&amp;ssl=1 290w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg?resize=480%2C496&amp;ssl=1 480w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener">Puñuy Blanket - Shades of Grey</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener">Puka Shawl</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="683" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?w=1798&amp;ssl=1 1798w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=610%2C407&amp;ssl=1 610w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=1080%2C721&amp;ssl=1 1080w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=1280%2C854&amp;ssl=1 1280w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=980%2C654&amp;ssl=1 980w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener">Sapi Allpaka Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="684" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?fit=1024%2C684&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?w=1797&amp;ssl=1 1797w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=1536%2C1026&amp;ssl=1 1536w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=610%2C407&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=1080%2C721&amp;ssl=1 1080w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=1280%2C855&amp;ssl=1 1280w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=980%2C654&amp;ssl=1 980w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=480%2C321&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665.jpg?resize=600%2C401&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener">Sapi Allpaka Blanket- Multicolor</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener">The Andean Hug Cape- Burgundy</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener"><span class="dswc-featured-image"><img width="961" height="1024" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?fit=961%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?w=1126&amp;ssl=1 1126w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=282%2C300&amp;ssl=1 282w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=961%2C1024&amp;ssl=1 961w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=768%2C818&amp;ssl=1 768w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=610%2C650&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=1080%2C1151&amp;ssl=1 1080w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=980%2C1044&amp;ssl=1 980w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=480%2C512&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764.jpg?resize=600%2C639&amp;ssl=1 600w" sizes="(max-width: 961px) 100vw, 961px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener">The Andean Hug Cape- Gray</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=610%2C610&amp;ssl=1 610w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=980%2C980&amp;ssl=1 980w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener">The Andean Hug Cape- Mocha Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1001" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?fit=1024%2C1001&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?w=1228&amp;ssl=1 1228w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=300%2C293&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=1024%2C1001&amp;ssl=1 1024w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=768%2C750&amp;ssl=1 768w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=610%2C596&amp;ssl=1 610w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=1080%2C1055&amp;ssl=1 1080w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=980%2C958&amp;ssl=1 980w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=480%2C469&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773.jpg?resize=600%2C586&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener">The Andean Hug Cape- Strawberry Red</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg?fit=600%2C600&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener">The Andean Hug Cape-White and Black</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=610%2C610&amp;ssl=1 610w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=1080%2C1080&amp;ssl=1 1080w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=980%2C980&amp;ssl=1 980w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener">The Sisa Cape-Plum</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div>
				    </div>	
					
				</div>
				<span class="prev_icon">4</span><span class="next_icon">5</span>
			</div>
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --></div></div> <!-- end .et_pb_widget --><div id="custom_html-20" class="widget_text widget-even widget-4 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="8">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-17431" class="chlpsp-listing listing-17431" data-listing-id="17431" >

					<a href="https://puntosurpropiedades.com/listing/beautiful-ordonez-lasso-in-luxury-building-exudes-charm/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/06/Living-Dining-3-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$135,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-8870" class="chlpsp-listing listing-8870" data-listing-id="8870" >

					<a href="https://puntosurpropiedades.com/listing/beautiful-home-with-ocean-view/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/04/A89FF19D-6731-4DC3-B178-CE4AF380575A-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Puerto Lopez, Manabí</p>
														<p class="chlpsp-price">$150,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-6359" class="chlpsp-listing listing-6359" data-listing-id="6359" >

					<a href="https://puntosurpropiedades.com/listing/brand-new-apartment-for-rent-residential-area/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/10/1-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$450 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-2528" class="chlpsp-listing listing-2528" data-listing-id="2528" >

					<a href="https://puntosurpropiedades.com/listing/oceanfront-lot-for-sale/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/jamacampay-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Manabí province</p>
														<p class="chlpsp-price">$69,500</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1923" class="chlpsp-listing listing-1923" data-listing-id="1923" >

					<a href="https://puntosurpropiedades.com/listing/casa-en-obra-gris-con-proyeccion-en-la-ecuatoriana/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/66231cf9-1394-4331-ae20-1cffafbf03a0-1-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$41,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1665" class="chlpsp-listing listing-1665" data-listing-id="1665" >

					<a href="https://puntosurpropiedades.com/listing/green-valley-apartamentos/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/02_CICLOVIA-Recuperado-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$51,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1540" class="chlpsp-listing listing-1540" data-listing-id="1540" >

					<a href="https://puntosurpropiedades.com/listing/hermosa-casa-en-gutenberg/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/fc1d571d-ad5c-47dd-9e22-f36cb6c626e1-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$147,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1426" class="chlpsp-listing listing-1426" data-listing-id="1426" >

					<a href="https://puntosurpropiedades.com/listing/hermosa-casa-en-pomasqui/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/a41c9d23-fce2-43d0-97c5-81aceddb3f34-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$105,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	</div></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-35" class="widget-odd widget-5 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-328"><a onclick="ga('send', 'event', 'Blue Box - You won't even notice us', 'Click');" href="https://linktr.ee/BlueBoxec" target="_blank"><img onload="ga('send', 'event', 'Blue Box - You won't even notice us', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-14-at-10.42.44.jpeg"/>

</a></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-15" class="widget-even widget-last widget-6 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_hover_enabled et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Stay Up to Date With The Latest News &amp; Updates</h2></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h3>Advertise</h3>
<p>Advertising on CuencaHighlife can be a great way to give your business a boost. Contact us to help you create your advertising campaign</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_hover_enabled et_pb_bg_layout_light" href="/contact-us/">Contact us</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Join Our Newsletter</h3>
<p>Receive daily newsletters on the most important events and news going on in Ecuador.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_footer et_hover_enabled et_pb_newsletter_layout_top_bottom et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_no_bg et_pb_newsletter_description_no_title et_pb_newsletter_description_no_content">
				
				
				<div class="et_pb_newsletter_description et_multi_view_hidden"></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
							
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">Subscribe</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="constant_contact" name="et_pb_signup_provider" />
						<input type="hidden" value="2115744179" name="et_pb_signup_list_id" />
						<input type="hidden" value="Bloom Connection to CHL" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="457c6baec3015facbbf9588e8ef36699" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Follow Us</h3></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Contact Us</h3>
<p><strong>Advertising</strong>: <a href="mailto:jonathan@cuencahighlife.com">jonathan@cuencahighlife.com</a></p>
<p><strong>Editorial</strong>: <a href="mailto:david@cuencahighlife.com">david@cuencahighlife.com</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_footer footer-sticky-post-loop et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_footer">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="swiper-container" data-navigation="off" data-autoplay="on" data-autoplay_delay="6" data-number_per_column="1" data-space_between="10"  
			data-slides_per_col="1" data-slides_per_col_tablet="" data-slides_per_col_mobile="" data-loop="on" data-cwp_transition="slide"
			data-cwp_pagination="off" data-cwp_auto_height="off"
			>
				<div class="swiper-wrapper">
					<div class="swiper-slide"><div class="et_pb_section et_pb_section_3_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_5_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/condo-close-to-yanuncay-river-park-and-shopping/">Condo close to Yanuncay River Park and Shopping</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_5_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_6_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/three-bedroom-apartment-by-the-yanuncay-river/">Three-Bedroom Apartment by the Yanuncay River</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_7_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_7_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/land-for-sale-close-to-the-yunguilla-valley-14-per-square-meter/">Land for Sale Close to the Yunguilla Valley &#8211; $14 per Square Meter</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_9_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_6_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_8_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/paintbox-yarns-and-books-on-sale-this-week-at-yarnlux-boutique-de-hilo/">Paintbox yarns and books on sale this week at YarnLux – boutique de hilo</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_11_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_7_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_9_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_9_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/">Temporary and Permanent Visas: 100% GUARANTEED!!!</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_13_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_8_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_10_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/solidarity-between-citizens-facilitators-and-lawyers/">Solidarity between citizens, facilitators and lawyers</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_15_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_9_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_11_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/two-rescued-kittens-for-adoption/">Two Rescued Kittens for Adoption</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_17_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_10_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_12_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_12_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/add-color-and-comfort-to-your-world-with-ecuapaca/">Add Color and Comfort to your World with Ecuapaca</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_19_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_11_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_13_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_13_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/obg-dance-2/">OBG Dance</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_21_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_12_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_14_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_14_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/anubis-restaurant-knows-about-the-good-life/">Anubis Restaurant Knows About the Good Life</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_23_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_13_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_15_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_15_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/ecuapaca-brings-the-bright-to-your-life/">Ecuapaca Brings the Bright to Your Life</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_25_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_14_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_16_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_16_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/black-angus-grill-get-a-10-off/">Black Angus Grill Get a 10% OFF</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> 
				</div>
				
				
				</div>
				
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel mobile","status":"active"},{"selector":".single-event-bar","description":"Clicks on Events Bar header","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Events Header","status":"active"},{"selector":".dp_oc_post_title","description":"Desktop Community posts Bot","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel desktop","status":"active"},{"selector":".classifieds-sidebar-widget","description":"Classifieds Sidebar Widget","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Sidebar Widget","status":"active"},{"selector":".dg_bm_title","description":"Recent articles","category":"Articles","action_type":"click","action_label":"Click","label":"Recent articles","status":"active"},{"selector":".cei-ads","description":"Cuenca Expat Insurance Community Posts Bar","category":"Cuenca Expat Insurance","action_type":"click","action_label":"Click","label":"Community Posts Top Bar","status":"active"},{"selector":".593properties","description":"593 Properties","category":"593 Properties","action_type":"click","action_label":"Click","label":"593 properties - Classifieds top bar","status":"active"},{"selector":"dswc_item_wrapper a","description":"Ecuapaca Woo Carousel","category":"Ecuapaca","action_type":"click","action_label":"Click","label":"Click from Ecuapaca carousel","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"#Classifieds_Carrusel","description":"Mobile clicks on Classifieds carrusel","category":"Classifieds carrusel","action_type":"click","action_label":"Click","label":"Classifieds carrusel","status":"0"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://cuencahighlife.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click et_bloom_auto_close" data-trigger_click="div.trigger_popup">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="610" height="458" src="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg?fit=610%2C458&amp;ssl=1" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to our newsletter</h2><h4>Cuenca High Life offers on-line publications, local translated news, and reports about the expat life and living in Ecuador. </h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="constant_contact" data-list_id="2115744179" data-page_id="103502" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin et_bloom_auto_close" data-delay="10" data-cookie_duration="90">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Subscribe to our Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe to our Newsletter</h2><p>CuencaHighLife publishes Ecuador news daily. Subscribing will guarentee that you never miss the most important news.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="constant_contact" data-list_id="2115744179" data-page_id="103502" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="wppopups-whole" style="display: none"></div>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Lightbox for NFL -->
<script>
jQuery( document ).ready( function($) {
    // For future clients, change the following:
    //    1. The image src, after the $=
    //    2. The ga() content
    //    3. The URL to lead to
    console.log('Something')
    jQuery('body').on('click',  '.mfp-wrap img[src$="/nfl-schedule.jpg"]', function(event) {
		console.log('Something clicked')
        ga('send', 'event', 'NFL-Mills', 'Click', 'Week 2');
        window.open('https://millsbrewing.co/#order');
    });
});	
</script>

<style>
	.mfp-wrap img[src$="/nfl-schedule.jpg"] {
		cursor:pointer;
	}
</style>
<!-- End Lightbox for NFL --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1627162150' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cuencahighlife.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2' id='user-meta-display-user_meta_display-script-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pid":"103502","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/cuencahighlife.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"dbdb32088e","woo_is_shop":"","woo_is_order_received":"","woo_is_product_category":"","woo_is_product_tag":"","woo_is_product":"","woo_is_cart":"","woo_is_checkout":"","woo_is_account_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.4.1' id='wppopups-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"103502 https:\/\/cuencahighlife.com\/?p=103502","disqusShortname":"cuencahighlife","disqusTitle":"Vaccination surge continues as Ecuador ranks first in Latin America in doses per day","disqusUrl":"https:\/\/cuencahighlife.com\/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day\/","postId":"103502"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"103502","nonce":"d8936320d1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b90c3aff42ea6b35759f0ea9151a0af6","fragment_name":"wc_fragments_b90c3aff42ea6b35759f0ea9151a0af6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.1.8' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.1.8' id='simpay-shared-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.1.8' id='simpay-public-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.1.8' id='simpay-public-pro-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c65e69f484","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"162fc63497","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cf41cb0c1e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"103502","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = {"et_pb_section_0_tb_header":{"id":"et_pb_section_0_tb_header","selector":".et_pb_section_0_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/frontend-bundle.min.js?ver=1.0.9' id='dg-blog-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-loop/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-loop-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/scripts/frontend-bundle.min.js?ver=3.1.3' id='dwd-map-extended-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/scripts/frontend-bundle.min.js?ver=4.4.4' id='supreme-modules-pro-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/frontend-bundle.min.js?ver=1.0.0' id='woocommerce-carousel-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='shortcode-chlpsp_listings-js-extra'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1627162150' id='shortcode-chlpsp_listings-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/cuencahighlife.com\/vaccinations-surge-continues-as-ecuador-ranks-first-in-latin-america-in-doses-per-day\/","stats_nonce":"468f782d6b","subscribe_nonce":"9b6a5a0465","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<style id="et-builder-module-design-tb-87922-tb-87925-tb-87924-103502-cached-inline-styles">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</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garticl-35').gslider({groupid:35,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'126756969',post:'103502',tz:'-5',srv:'cuencahighlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '126756969', '103502' ]);
</script>
		
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
