<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://cuencahighlife.com';var et_post_id='95908';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What exactly is the &#039;Third World&#039; and why is its use as a description so insulting to most of the world? - CuencaHighLife</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What exactly is the &#039;Third World&#039; and why is its use as a description so insulting to most of the world? - CuencaHighLife" />
	<meta property="og:description" content="By Marc Silver When an armed mob stormed the U.S. Capitol and took over the building last Wednesday, many Americans said that&#8217;s what happens in &#8220;Third World&#8221; countries. TV journalists and pundits said it. As did people on social media. Everyone knows what they meant — countries that are poor, where health care systems are [&hellip;]" />
	<meta property="og:url" content="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/" />
	<meta property="og:site_name" content="CuencaHighLife" />
	<meta property="article:publisher" content="https://www.facebook.com/cuencahighlife" />
	<meta property="article:published_time" content="2021-01-15T17:25:26+00:00" />
	<meta property="article:modified_time" content="2021-01-15T17:27:25+00:00" />
	<meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2021/01/thumb4-2.png" />
	<meta property="og:image:width" content="191" />
	<meta property="og:image:height" content="262" />
	<meta property="fb:app_id" content="260382151864724" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cuencahighlife" />
	<meta name="twitter:site" content="@cuencahighlife" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="CuencaHighLife">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cuencahighlife.com/#website","url":"https://cuencahighlife.com/","name":"CuencaHighLife","description":"The largest English website covering all news in Cuenca, Ecuador, for expats.","potentialAction":[{"@type":"SearchAction","target":"https://cuencahighlife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/#primaryimage","inLanguage":"en-US","url":"https://cuencahighlife.com/wp-content/uploads/2021/01/thumb4-2.png","width":191,"height":262},{"@type":"WebPage","@id":"https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/#webpage","url":"https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/","name":"What exactly is the 'Third World' and why is its use as a description so insulting to most of the world? - CuencaHighLife","isPartOf":{"@id":"https://cuencahighlife.com/#website"},"primaryImageOfPage":{"@id":"https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/#primaryimage"},"datePublished":"2021-01-15T17:25:26+00:00","dateModified":"2021-01-15T17:27:25+00:00","author":{"@id":"https://cuencahighlife.com/#/schema/person/db993c077243aca5f48d0fe8552896fb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/"]}]},{"@type":"Person","@id":"https://cuencahighlife.com/#/schema/person/db993c077243aca5f48d0fe8552896fb","name":"CuencaHighLife"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; What exactly is the &#8216;Third World&#8217; and why is its use as a description so insulting to most of the world? Comments Feed" href="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Bare bones for Divi v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dswc-swiper-css-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/swiper.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/cache/49fa0a9b_ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1610731736' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi-Child/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dg-blog-module-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/styles/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-loop-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-loop/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-map-extended-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/styles/style.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-pro-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/styles/style.min.css?ver=3.9.98' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-carousel-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Acme%3Aregular%7CWork+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pac_drh_stacking-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-responsive-helper/includes/css/stacking.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chl-feed-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.min.css?ver=1610731736' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='chl-lightbox-js-extra'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com","spinner_src":"https:\/\/cuencahighlife.com\/wp-includes\/images\/spinner-2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1610731736' id='chl-lightbox-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.5.3' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.5.3' id='responsive-lightbox-lite-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"cc089b3e8a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.5.3' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.5.3' id='wp-api-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"what_exactly_is_the_third_world_and_why_is_its_use_so_insulting_to_most_of_the_world"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='dswc-swiper-js-js-extra'>
/* <![CDATA[ */
var dswc_woocommerce = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","nonce":"c9012f4c4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/swiper.min.js?ver=5.5.3' id='dswc-swiper-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=1.8.1' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le76sEZAAAAAB87dQpqHmUCeY13E--Xf3HmGVBM&#038;ver=3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='chl-feed-js-extra'>
/* <![CDATA[ */
var chl_feed = {"site_url":"https:\/\/cuencahighlife.com","rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chl-feed\/v1\/","page_url":"https:\/\/cuencahighlife.com\/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world","plugin_url":"https:\/\/cuencahighlife.com\/wp-content\/plugins\/chl-feed","user_id":"0","logout_url":"https:\/\/cuencahighlife.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fcuencahighlife.com%2Fwhat-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world&_wpnonce=8f6e799f5f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.js?ver=1610731736' id='chl-feed-js'></script>
<link rel="https://api.w.org/" href="https://cuencahighlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cuencahighlife.com/wp-json/wp/v2/posts/95908" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cuencahighlife.com/?p=95908' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fwhat-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fwhat-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.9 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .curve_edge .curve { fill: #ffffff} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #ffffff} .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://cuencahighlife.com/wp-content/et-cache/global/et-divi-customizer-global-161056082009.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-95908 single-format-standard theme-Divi et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer not-admin-user woocommerce-no-js et_bloom et_pb_button_helper_class et_cover_background et_pb_gutter windows et_pb_gutters3 et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_header trigger_popup et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Subscribe to our free newsletter for daily news delivered to your inbox!</h3></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_with_border et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module dsm_icon_list dsm_icon_list_0_tb_header">
				
				
				
				
				<div class="et_pb_module_inner">
					<ul class="dsm_icon_list_items dsm_icon_list_ltr_direction"><li class="dsm_icon_list_child dsm_icon_list_child_0_tb_header">
				
				
				
				
				<a href="/community-posts/events/"><span class="dsm_icon_list_wrapper"><span class="dsm_icon_list_icon">&#xe023;</span></span><span class="dsm_icon_list_text">Upcoming Events</span></a>
			</li><li class="dsm_icon_list_child dsm_icon_list_child_1_tb_header">
				
				
				
				
				<a href="/community-posts/"><span class="dsm_icon_list_wrapper"></span><span class="dsm_icon_list_text">Submit an event</span></a>
			</li></ul>
				</div>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_header">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="cwp_grid_container" >
				<div class="cwp_grid_wrapper">
					<div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_3_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/10-hands-at-common-grounds-4/">10 Hands at Common Grounds</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_5_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/womens-in-venture-retreat-yunguilla/">Women&#8217;s IN-venture Retreat &#8211; Yunguilla</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_7_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/first-clan-mother-talks-with-relations-intro-online-meditation-free/">First Clan Mother: Talks With Relations (Intro &amp; Online Meditation, free)</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_9_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/womens-renewal-retreat-in-yungilla/">Women&#8217;s Renewal Retreat in Yungilla</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> 
				</div>
				
				
				</div>
				
				</div>
			</div><div class="et_pb_module cwp_divi_loop cwp_divi_loop_1_tb_header">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="cwp_grid_container" >
				<div class="cwp_grid_wrapper">
					<div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_11_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_6_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/10-hands-at-common-grounds-4/">10 Hands at Common Grounds</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_13_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_7_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/womens-in-venture-retreat-yunguilla/">Women&#8217;s IN-venture Retreat &#8211; Yunguilla</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_15_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_8_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_9_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/first-clan-mother-talks-with-relations-intro-online-meditation-free/">First Clan Mother: Talks With Relations (Intro &amp; Online Meditation, free)</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> 
				</div>
				
				
				</div>
				
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_16_tb_header et_pb_inner_shadow et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_9_tb_header pac_drh_tab_col_two">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="/"><span class="et_pb_image_wrap "><img src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="" title="" srcset="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png 640w, https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium-600x102.png 600w, https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium-300x51.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_11_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_header trigger_popup et_animated et-waypoint et_pb_image_sticky">
				
				
				<a href="#"><span class="et_pb_image_wrap "><img src="https://cuencahighlife.com/wp-content/uploads/2020/04/banner-subscribe.png" alt="" title="" srcset="https://cuencahighlife.com/wp-content/uploads/2020/04/banner-subscribe.png 600w, https://cuencahighlife.com/wp-content/uploads/2020/04/banner-subscribe-300x100.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_17_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_10_tb_header pac_drh_phone_col_two et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_12_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="/community-posts/">See community posts</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_3 et_pb_column_13_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-1" class="et-menu nav"><li class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87955"><a href="https://cuencahighlife.com/">Home</a></li>
<li class="et_pb_menu_page_id-20 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88029"><a href="https://cuencahighlife.com/category/expat-life/">Expat Life</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88087"><a href="https://cuencahighlife.com/archive/">Archive</a></li>
<li class="et_pb_menu_page_id-87919 menu-item menu-item-type-post_type menu-item-object-page menu-item-87956"><a href="https://cuencahighlife.com/community-posts/">Community Posts</a></li>
<li class="et_pb_menu_page_id-88233 menu-item menu-item-type-custom menu-item-object-custom menu-item-88233"><a href="https://cuencahighlife.com/community-posts/category/events/">Events</a></li>
<li class="et_pb_menu_page_id-72972 menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a target="_blank" rel="noopener noreferrer" href="https://puntosurpropiedades.com/">Real Estate</a></li>
<li class="et_pb_menu_page_id-62258 menu-item menu-item-type-post_type menu-item-object-page menu-item-62262"><a href="https://cuencahighlife.com/authors/">Authors</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://cuencahighlife.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div id="header-events-sponsored" class="et_pb_section et_pb_section_18_tb_header et_pb_sticky_module et_section_regular" >
				
				
				
				
					<div id="header-sponsored-ads" class="et_pb_row et_pb_row_11_tb_header">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_14_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="garticl garticl-1"><div class="garticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas', 'Click', 'red-white-blue ad');" href="http://ecuadorvisas.com/" target="_blank">

<img onload="ga('send', 'event', 'Ecuador Visas', 'Impression', 'red-white-blue ad')"; src="https://cuencahighlife.com/wp-content/uploads/2020/09/sara-chaca-09-25-2020.jpg"/>

</a></div></div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_15_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="garticl garticl-9"><div class="garticl-single aarticl-70"><a onclick="ga('send', 'event', 'Lina Home Page - New', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - New', 'Impression');" src="/wp-content/uploads/2020/09/lina-ulloa.jpg"/></a></div></div>	</div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_specialty" >
				
				
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  article-two-columns-first et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_body">
				
				
				<div class="et_pb_code_inner"><div class="aarticl-single aarticl-244"><a onclick="ga('send', 'event', '593 Properties', 'Click', 'Mobile - A perfect place');" href="https://wa.me/593939055399" target="_blank">
<img src="/wp-content/uploads/2020/12/aca73e9b-7ce9-4482-84e0-97108677fd9a.jpg"/>
</a></div>	</div>
			</div> <!-- .et_pb_code --><div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">What exactly is the &#8216;Third World&#8217; and why is its use as a description so insulting to most of the world?</h1>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner --><div class="et_pb_row_inner et_pb_row_inner_1_tb_body pac_drh_tab_col_two pac_drh_phone_col_two">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_1_tb_body">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"><span class="published">Jan 15, 2021</span> | <span class="comments-number"><a href="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/#respond"><span class="dsq-postid" data-dsqidentifier="95908 https://cuencahighlife.com/?p=95908">0 comments</span></a></span></p>
				</div>
				
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_2_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_body  et_pb_text_align_right">
				
				
				<div class="et_pb_code_inner"><div class="post-views post-95908 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Views: </span>
				<span class="post-views-count">2</span>
			</div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner --><div class="et_pb_row_inner et_pb_row_inner_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_3_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/"></div><p><img loading="lazy" class="aligncenter wp-image-95909" src="https://cuencahighlife.com/wp-content/uploads/2021/01/1-2.jpg" alt="" width="612" height="346" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/1-2.jpg 612w, https://cuencahighlife.com/wp-content/uploads/2021/01/1-2-480x271.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 612px, 100vw" /></p>
<p><em><strong>By Marc Silver</strong></em></p>
<p>When an armed mob stormed the U.S. Capitol and took over the building last Wednesday, many Americans said that&#8217;s what happens in &#8220;Third World&#8221; countries. TV journalists and <img loading="lazy" class="wp-image-48117 alignright" src="https://cuencahighlife.com/wp-content/uploads/2016/06/chl-guest.jpg" alt="" width="329" height="73" />pundits said it. As did people on social media.</p>
<p>Everyone knows what they meant — countries that are poor, where health care systems are weak, where democracy may not be exactly flourishing.</p>
<p>But the very term &#8220;Third World&#8221; is a problem.</p>
<p>&#8220;I feel like it connotes this superiority and inferiority,&#8221; says Ngozi Erondu, senior scholar at the O&#8217;Neill Institute at Georgetown University, who identifies as Nigerian American and says half her family lives in Nigeria. When she heard the label growing up, she says it struck her as making &#8220;this assumption about people outside of the &#8216;First World&#8217; — that they lived really different lives, the assumption they were poor, they should be happy to eat every day. As if we don&#8217;t have the same value as humans.&#8221;</p><div class="garticl garticl-15"><div class="garticl-single aarticl-269"><div style="padding: 2px;border: 1px solid #e4e4e4;">
<span style="display: block;font-size: 11px;">Sponsored ad</span><a onclick="ga('send', 'event', 'Cosas Prep', 'Click', 'Event');" target="_blank" href="https://cosasprep.com/"><img src="https://cuencahighlife.com/wp-content/uploads/2021/01/Grand-Open-Banner-Ad-700x200-1-1.jpg"/></a></div></div></div>
<p>She concludes: &#8220;I think it&#8217;s a very antiquated and offensive term.&#8221;</p>
<p>Dr. Abraar Karan adds his objections. &#8220;There is no &#8216;Third World.&#8217; There were the oppressed and the oppressors,&#8221; says Karan, who was born in India, grew up in Los Angeles and is now on staff at Harvard Medical School.</p>
<p>The oppressors, he says, often took resources from the countries they colonized — a reason that he&#8217;s not a fan of the term &#8220;low resource&#8221; to describe countries that lack the wealth of Western nations.</p>
<p>Yet as Wednesday&#8217;s events made clear, &#8220;Third World&#8221; is often the first term that pops into Westerners&#8217; minds when they try to characterize less well-off, troubled countries.</p>
<p>So where did this term come from?</p>
<p>The idea of a world divided into three domains dates back to the 1950s when the Cold War was just starting. It was Western capitalism versus Soviet socialism. But there was another group of countries. Many were former colonies. None of them were squarely in either the Western or the Soviet camp. Thinking of these three factions, French demographer Alfred Sauvy wrote of &#8220;Three worlds, one planet&#8221; in an article published in the French newspaper <em>L&#8217;Observateur</em> in 1952.</p>
<p>The &#8220;First World&#8221; consisted of the U.S., Western Europe and their allies. The &#8220;Second World&#8221; was the so-called communist bloc: the Soviet Union, China, Cuba and friends. The remaining nations, which aligned with neither group, were assigned to the &#8220;Third World.&#8221;</p>
<aside id="ad-secondary-wrap" aria-label="advertisement"> </aside>
<p>The &#8220;Third World&#8221; has always had blurred lines. &#8220;Although the phrase was widely used, it was never clear whether it was a clear category of analysis, or simply a convenient and rather vague label for an imprecise collection of states in the second half of the 20th century and some of the common problems that they faced,&#8221; historian B.R. Tomlinson wrote in the essay &#8220;What Was the Third World,&#8221; published in 2003 in the <em>Journal of Contemporary History</em>.</p>
<p>Because many countries in the Third World were impoverished, the term came to be used to refer to countries where poverty is rampant, where health care is inadequate, and where democracy does not flourish.</p>
<p>But in the 21st century, many scholars (and citizens from the so-called Third World) would like to see the term dumped in the dustbin of history. They believe that this 1-2-3 classification is now out of date, insulting and confusing. Who is to say which part of the world is &#8220;first&#8221;? Plus, the Soviet Union doesn&#8217;t even exist anymore.</p>
<p>And it&#8217;s not like the &#8220;First World&#8221; is the best world in every way. It has pockets of deep urban and rural poverty, says Paul Farmer, co-founder of the nonprofit Partners in Health and a professor at Harvard Medical School. &#8220;That&#8217;s the &#8216;Fourth World,&#8217; &#8221; Farmer says, referring to parts of the United States and other wealthy nations where health and economic problems loom large.</p>
<p>So what alternatives are there?</p>
<p>&#8220;Developing countries&#8221; sounds like it might be a better choice than Third World. Countries in that category often need to develop better health care systems, better schools, better ways to bring water and electricity to people.</p>
<p>And some people in these so-called developing countries are fine with the term. &#8220;We&#8217;re definitely not out of the developing category,&#8221; says Dipa Sinha, an economist and researcher at the Center for Equity Studies in New Delhi, which works on issues of social and economic inequalities in India.</p>
<p>Vaibhav Bojh also doesn&#8217;t mind the term. A credit manager at Punjab National Bank, he says, &#8220;Being called a &#8216;developing country&#8217; gives me a chance to improve.&#8221; He hopes that one day India will go &#8220;a few steps beyond what &#8216;developed countries&#8217; have achieved.&#8221;</p>
<p>It&#8217;s such a convenient label to use. Everybody knows what you&#8217;re talking about. It&#8217;s what <em>The Associated Press Stylebook</em> suggests using: According to the AP: &#8220;Developing nations is more appropriate [than Third World] when referring to economically developing nations of Africa, Asia and Latin America. Do not confuse with &#8216;nonaligned,&#8217; which is a political term&#8221; — and mostly a historical term now.</p>
<p>So &#8220;developing world&#8221; seemed to be a good solution. But there are lots of people who are &#8220;developing&#8221; haters.</p>
<p>&#8220;I dislike the term &#8216;developing world&#8217; because it assumes a hierarchy between countries&#8221; is what Shose Kessi, a South African social psychologist at the University of Cape Town, told me in an email exchange when I first looked into this issue a few years back. &#8220;It paints a picture of Western societies as ideal but there are many social problems in these societies as well. It also perpetuates stereotypes about people who come from the so-called &#8216;developing world&#8217; as backward, lazy, ignorant, irresponsible.&#8221;</p>
<p>In short, there&#8217;s nothing about the term &#8220;developing world&#8221; that works for her. &#8220;In my view, the developed-developing relationship in many ways replaces the colonizer-colonized relationship. The idea of development is a way for rich countries to control and exploit the poor. You can see this through the development industry where billions of dollars are spent but very little gets achieved. Come to think of it, actually, I hate the term!&#8221;</p>
<p>And when you think about it, &#8220;developing countries&#8221; are quite developed in some respects. In countries where government safety nets are practically nonexistent, people step forward to help out, says Mead Over, a senior fellow emeritus at the Center for Global Development. &#8220;People donate money at a funeral to help the bereaved family, or people receive gifts from a neighbor to pay the doctor in a time of family emergency.&#8221; We in the West, he says, often neglect social networks &#8220;and they wither away.&#8221;</p>
<p>The pandemic has thrown these disparities into sharp relief. NPR published a story this summer with the headline: &#8220;Why Rwanda Is Doing Better Than Ohio When It Comes To Controlling COVID-19.&#8221;</p>
<p>In July, when the story ran, the country of 12 million had recorded just over 1,500 cases. Ohio, with a similar size population, was then reporting roughly 1,200 cases a day.</p>
<p>Our correspondent, Jason Beaubien, wrote: &#8220;Despite being classified by the World Bank as a low-income country, and despite its limited resources, Rwanda has vowed to identify every coronavirus case. Anyone who tests positive is immediately quarantined at a dedicated COVID-19 clinic. Any contacts of that case who are deemed at high risk are also quarantined, either at a clinic or at home, until they can be tested.&#8221;</p>
<p>So if &#8220;developing&#8221; brings its own share of problems, perhaps geographic labeling is less fraught. The majority of poor countries are in the Southern Hemisphere, aka the &#8220;global south.&#8221; Then again, impoverished Haiti is in the &#8220;global north.&#8221; And many rich countries are in the south: Australia, New Zealand, Argentina, Chile, to name a few.</p>
<p>Erondu says she&#8217;s embarrassed if she inadvertently uses the term during a workshop in one of the countries in Africa where she works on health care issues. Why? &#8220;Because people in Nigeria don&#8217;t refer to themselves as the &#8216;global south.&#8217; It&#8217;s something someone named them.&#8221;</p>
<p>Maybe the solution is to come up with a classification based on data. That&#8217;s how the World Health Organization categorizes countries. It uses the term &#8220;low- and lower-middle-income countries,&#8221; or LMIC for short. This acronym is sometimes split in two: LICs and MICs, pronounced &#8220;licks and micks&#8221; and sounding like an old-fashioned kind of candy. The LMIC category is based on World Bank statistics that divide up countries by gross domestic product: There are low income, lower-middle income, middle income and high income.</p>
<p>At first glance, numbers seem to offer an objective way to divvy up the world. But statistics don&#8217;t tell a full story. There are extremely wealthy people in poor countries, for example. Kenya has slums and neighborhoods where real estate prices rival any nation. It&#8217;s part of a growing trend of income inequality around the world, Over notes.</p>
<p>So income levels tell you something — but not everything. Over would like to see classifications based on a combination of income and equality.</p>
<p>Some people use the term &#8220;majority world&#8221; – a reminder to those of us in the West that we are but a very small minority on the globe. According to World Bank statistics, half of humanity lives on $2.50 or less a day.</p>
<p>The truth is that sweeping labels will never be perfect. So just be specific, advises Elsa D&#8217;Silva from Mumbai, India. She&#8217;s founder and CEO of the Red Dot Foundation, which aims to stop sexual violence. If you&#8217;re writing about a nation that doesn&#8217;t have a robust health care system, she says, just say so.</p>
<p>D&#8217;Silva has another suggestion. She once heard the late Hans Rosling, a professor of global health at Sweden&#8217;s Karolinska Institute, talk about countries that aren&#8217;t yet in the upper-income category. He said, &#8220;They&#8217;re the rest of the world.&#8221; And, she says, why not just call them by their names?<br />
___________________</p>
<p><em>Credit: </em><a href="https://www.npr.org/sections/goatsandsoda/2021/01/08/954820328/memo-to-people-of-earth-third-world-is-an-offensive-term" target="_blank" rel="noopener noreferrer"><em>NPR</em></a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world/"></div><!-- AddThis Share Buttons generic via filter on the_content --><span class="et_bloom_bottom_trigger"></span>
			</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_code et_pb_code_2_tb_body">
				
				
				<div class="et_pb_code_inner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Mobile header article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="6560617886"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3_tb_body">
				
				
				<div class="et_pb_code_inner">
</div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  article-two-columns-second  et_pb_css_mix_blend_mode_passthrough" id="Post_Sidebar">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec8b52-18" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec8b52"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-27" class="widget-even widget-2 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-199"><div style="border:1px solid; padding:0px 2px ;">
<img src="https://thecuencadispatch.com/wp-content/uploads/2021/01/Ecuador-holds-its-first-set-of-Presidential-debates-for-February-7-election-2-candidates-are-no-shows.png"/>
<h5 style="font-weight:bold;">Ecuador holds its first set of Presidential debates for February 7 election, 2 candidates are no-shows

</h5>
<p>We’ve taken the transcripts of the first two debate sessions and summarized what we believe where the main points of each candidate’s responses, to the five topics that were chosen by voter polling.</p>

<p>Some of the candidate’s responses were amusing, some almost non-sensical, and some quite accusatory. <a onclick="ga('send', 'event', 'The Cuenca Dispatch', 'Click', 'debates');" style="color:blue;" href="https://thecuencadispatch.com/ecuador-holds-its-first-set-of-presidential-debates-for-february-7-election-2-candidates-are-no-shows/" target="_blank">Continue reading</a>
</p>

</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-20" class="widget_text widget-odd widget-3 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-18593" class="chlpsp-listing listing-18593" data-listing-id="18593" >

					<a href="https://puntosurpropiedades.com/listing/spectacular-luxury-home-in-cuencas-historic-el-centro-for-rent/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/09/thumbnail_IMG_2884-195x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$1,000 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-18565" class="chlpsp-listing listing-18565" data-listing-id="18565" >

					<a href="https://puntosurpropiedades.com/listing/truly-spectacular-one-of-kind-rustic-elegant-styled-house/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/09/1_web-3-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Azogues, Cañar</p>
														<p class="chlpsp-price">$239,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-6374" class="chlpsp-listing listing-6374" data-listing-id="6374" >

					<a href="https://puntosurpropiedades.com/listing/espectacular-terreno-dentro-de-urbanizacion-ideal-para-proyecto/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/1-25-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$210,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1426" class="chlpsp-listing listing-1426" data-listing-id="1426" >

					<a href="https://puntosurpropiedades.com/listing/hermosa-casa-en-pomasqui/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/a41c9d23-fce2-43d0-97c5-81aceddb3f34-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$105,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1397" class="chlpsp-listing listing-1397" data-listing-id="1397" >

					<a href="https://puntosurpropiedades.com/listing/departamento-de-oportunidad/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/c081bcfb-2fa4-4c83-b8a0-5e769839ad7a-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$48,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	</div></div> <!-- end .et_pb_widget --><div id="custom_html-17" class="widget_text widget-even widget-4 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_with_border et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body et_pb_image_sticky">
				
				
				<a href="https://ecuapaca.com/" target="_blank" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img src="https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png" alt="" title="logo-webw-o-text" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png 400w, https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text-300x176.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>We ship within Ecuador and to the US and Canada</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_with_border et_pb_module dswc_woocommerce_carousel dswc_woocommerce_carousel_0_tb_body">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="dswc_woocommerce_carousel_0_tb_body woocommerce">
				<div class="dswc swiper-container"  data-swiper='{&quot;centeredSlides&quot;:true,&quot;autoHeight&quot;:false,&quot;breakpointsInverse&quot;:true,&quot;loop&quot;:true,&quot;grabCursor&quot;:true,&quot;mousewheel&quot;:true,&quot;rtl&quot;:false,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;768&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;980&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;}},&quot;navigation&quot;:{&quot;nextEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .next_icon&quot;,&quot;prevEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .prev_icon&quot;},&quot;autoplay&quot;:{&quot;delay&quot;:4000,&quot;pauseOnHover&quot;:true}}'>
					<div class="dswc-swiper-wrapper swiper-wrapper">
      					<div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-1024x1024.jpeg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-980x551.jpeg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-480x270.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener noreferrer">Blue Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="300" height="300" src="https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener noreferrer">Chakuk Paca Jacket - Blue</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener noreferrer">Chikwan Sweater</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>33.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/chikwan-sweater/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener noreferrer">Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener noreferrer">Cold Paca Cardigan - Fuchsia</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener noreferrer">Cold Paca Cardigan- Black</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener noreferrer">Hawalla Poncho - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener noreferrer">Hawalla Poncho - Orange / Terracotta</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/inkil-pillow-covers-set-of-two/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="939" src="https://cuencahighlife.com/wp-content/uploads/2021/01/pillowcovers-1024x939.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/pillowcovers-980x899.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/pillowcovers-480x440.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/inkil-pillow-covers-set-of-two/" rel="noopener noreferrer">Inkil Pillow Covers-Set of Two</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>100.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/inkil-pillow-covers-set-of-two/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/table-cloth-light.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/table-cloth-light.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/table-cloth-light-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth/" rel="noopener noreferrer">Kashil Añañay Tablecloth</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>38.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener noreferrer">Kashil Añañay Tablecloth</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>38.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kuyaylla-shawl/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4785-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4785-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4785-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4785-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kuyaylla-shawl/" rel="noopener noreferrer">Kuyaylla Shawl</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>43.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/kuyaylla-shawl/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kuyaylla-shawl-beige/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4790-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4790-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4790-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4790-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kuyaylla-shawl-beige/" rel="noopener noreferrer">Kuyaylla Shawl-Beige</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>43.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/kuyaylla-shawl-beige/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener noreferrer">Mountain Cape</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>66.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/mountain-cape/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener noreferrer">Mushuk Rumpa Sweater - Blue</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener noreferrer">Mushuk Rumpa Sweater - Burgandy</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener noreferrer">Mushuk Rumpa Sweater - Gray</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="681" src="https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-1024x681.jpeg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-1024x681.jpeg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-980x652.jpeg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-480x319.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener noreferrer">Muskuy Blanket - Alpaca</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener noreferrer">Muskuy Blanket- Fuschia</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="768" src="https://cuencahighlife.com/wp-content/uploads/2021/01/7-1024x768.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/7-1024x768.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/7-980x735.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/7-480x360.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener noreferrer">Puñuy Blanket - Caramel &amp; Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener noreferrer">Puñuy Blanket - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="620" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8-480x496.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener noreferrer">Puñuy Blanket - Shades of Grey</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener noreferrer">Puka Shawl</a></h3><div class="dswc_price"><del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</bdi></span></ins></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/puka-shawl/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="683" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener noreferrer">Sapi Allpaka Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-diamond/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="683" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4670-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4670-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4670-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-diamond/" rel="noopener noreferrer">Sapi Allpaka Blanket- Diamond</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-diamond/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="684" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-1024x684.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-480x321.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener noreferrer">Sapi Allpaka Blanket- Multicolor</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-patterned/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="683" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4667-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4667-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4667-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-patterned/" rel="noopener noreferrer">Sapi Allpaka Blanket- Patterned</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-patterned/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener noreferrer">The Andean Hug Cape- Burgundy</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="961" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764-961x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener noreferrer">The Andean Hug Cape- Gray</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener noreferrer">The Andean Hug Cape- Mocha Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1001" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-1024x1001.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-1024x1001.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-980x958.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-480x469.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener noreferrer">The Andean Hug Cape- Strawberry Red</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener noreferrer">The Andean Hug Cape-White and Black</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener noreferrer">The Sisa Cape-Plum</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/urku-pillow-covers-set-of-two/" rel="noopener noreferrer"><span class="dswc-featured-image"><img width="958" height="503" src="https://cuencahighlife.com/wp-content/uploads/2021/01/urkupillowcase.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/urkupillowcase.jpg 958w, https://cuencahighlife.com/wp-content/uploads/2021/01/urkupillowcase-480x252.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 958px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/urku-pillow-covers-set-of-two/" rel="noopener noreferrer">Urku Pillow Covers- Set of Two</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>100.00</bdi></span></div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper">
				<a class="et_pb_button et_bt_add_to_cart" href="https://cuencahighlife.com/product/urku-pillow-covers-set-of-two/" target="_blank" rel="noopener noreferrer">Buy now</a>
			</div></div>
				    </div>	
					
				</div>
				<span class="prev_icon">4</span><span class="next_icon">5</span>
			</div>
				</div>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --></div></div> <!-- end .et_pb_widget --><div id="custom_html-19" class="widget_text widget-odd widget-last widget-5 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Community Posts</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_with_border et_pb_module et_pb_blog_0_tb_body sidebar-community-posts et_pb_blog_grid_wrapper">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-95405" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_0 post-95405 classifieds type-classifieds status-publish hentry tag-upcoming-event classified_type-events">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/10-hands-at-common-grounds-4/">10 Hands at Common Grounds</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>We Are Back Come join 10 Hands at Common Grounds Saturday, January...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95878" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_1 post-95878 classifieds type-classifieds status-publish hentry classified_type-business-promotions">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/cc-unisex-hair-design-and-barber-shop-5/">C&amp;C unisex hair design and Barber Shop</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Clemencia Vizhñay who owns C&amp;C unisex hair design says . Who...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95478" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_2 post-95478 classifieds type-classifieds status-publish has-post-thumbnail hentry classified_type-business-promotions">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/why-it-is-important-to-have-health-insurance/">Why It is important to have health insurance</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Any type of health problem can affect your life. It can make you...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95813" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_3 post-95813 classifieds type-classifieds status-publish has-post-thumbnail hentry classified_type-notices">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/news-from-the-ministry-of-foreign-affairs-and-human-mobility/">News from the Ministry of Foreign Affairs and Human Mobility</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>The Ministry of Foreign Affairs and Human Mobility will override the...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95235" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_4 post-95235 classifieds type-classifieds status-publish has-post-thumbnail hentry classified_type-business-promotions">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/let-ecuador-legal-services-help-you-nail-your-resolutions-this-year/">Let Ecuador Legal Services Help You Nail Your Resolutions This Year</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>Have you made the life-changing decision to make Ecuador your...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95512" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_5 post-95512 classifieds type-classifieds status-publish hentry tag-upcoming-event classified_type-events">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/womens-in-venture-retreat-yunguilla/">Women&#8217;s IN-venture Retreat &#8211; Yunguilla</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>TWO SPOTS LEFT! Women Only "IN-Venture Retreat!" Rejuvenate… Renew…...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95861" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_6 post-95861 classifieds type-classifieds status-publish hentry classified_type-looking-for">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/kitchen-aide-cuisinart-or-breville-food-processor/">Kitchen Aide, Cuisinart, or Breville Food Processor</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"></div></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-95859" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_7 post-95859 classifieds type-classifieds status-publish has-post-thumbnail hentry classified_type-notices">

				
														<h2 class="entry-title"><a href="https://cuencahighlife.com/classified/yees-language-exchange/">YEES Language Exchange</a></h2>
				
					<p class="post-meta"></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"><p>A fun and relaxing environment to use your Spanish and English. Come...</p>
</div></div>			
			</article> <!-- .et_pb_post -->
				</div><!-- .et_pb_salvattore_content -->
					</div>
					</div> <!-- .et_pb_posts --> 
				</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="/community-posts/">More community posts</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec8b52-19" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec8b52"><div class="garticl garticl-33"><div class="garticl-single aarticl-246"><a onclick="ga('send', 'event', 'Casa del Huerto - Juan Heredia Banner 3', 'Click');" href="https://casadelhuerto.isamproyectos.com/en/">

<img width="336px" onload="ga('send', 'event', 'Casa del Huerto - Juan Heredia Banner 3', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/12/baner-isam-3.jpg"/>

</a></div></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec8b52-15" class="widget-even widget-2 et_pb_widget 5ed9206ec8b52"><div class="garticl garticl-19"><div class="garticl-single aarticl-217"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance', 'Click', 'Living Life in Ecuador');" target="_blank" href="https://cuencaexpathealthinsurance.com/contact/"><img src="/wp-content/uploads/2020/10/living-life-cehi.jpg"/></a>
</div></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec8b52-9" class="widget-odd widget-3 et_pb_widget 5ed9206ec8b52"><div class="garticl garticl-20"><div class="garticl-single aarticl-265"><a onclick="ga('send', 'event', 'Ecuapaca', 'Click', 'New collection 3');" target="_blank" href="https://ecuapaca.com/product-tag/for-him/"><img src="https://cuencahighlife.com/wp-content/uploads/2021/01/Ecuapaca-CHL-Banners-1a-2021.jpg"/></a></div></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec8b52-21" class="widget-even widget-4 et_pb_widget 5ed9206ec8b52"><div class="garticl garticl-29"><div class="garticl-single aarticl-256"><a onclick="ga('send', 'event', 'Cosas Prep', 'Click', 'Fire Extinguisher Ball');" target="_blank" href="https://cosasprep.com/?product=fire-extinguisher-ball-revolutionary"><img src="/wp-content/uploads/2021/01/2-Fire-Ext-Balls.jpg"/></a></div></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-15" class="widget-odd widget-5 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></div> <!-- end .et_pb_widget --><div id="5ed9206ec7a55-23" class="widget-even widget-last widget-6 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-247"><a onclick="ga('send', 'event', 'Insurance for your family - Jan', 'Click');" href="https://linktr.ee/BlueBoxec" target="_blank">

<img onload="ga('send', 'event', 'Insurance for your family - Jan', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2021/01/Agregar-un-subtitulo-4.png"/>

</a></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_hover_enabled et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Stay Up to Date With The Latest News &amp; Updates</h2></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h3>Advertise</h3>
<p>Advertising on CuencaHighlife can be a great way to give your business a boost. Contact us to help you create your advertising campaign</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_hover_enabled et_pb_bg_layout_light" href="/contact-us/">Contact us</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Join Our Newsletter</h3>
<p>Receive daily newsletters on the most important events and news going on in Ecuador.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_footer et_hover_enabled et_pb_newsletter_layout_top_bottom et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_no_bg et_pb_newsletter_description_no_title et_pb_newsletter_description_no_content">
				
				
				<div class="et_pb_newsletter_description et_multi_view_hidden"></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
							
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">Subscribe</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="constant_contact" name="et_pb_signup_provider" />
						<input type="hidden" value="2115744179" name="et_pb_signup_list_id" />
						<input type="hidden" value="Bloom Connection to CHL" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="457c6baec3015facbbf9588e8ef36699" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Follow Us</h3></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Contact Us</h3>
<p><strong>Advertising</strong>: <a href="mailto:jonathan@cuencahighlife.com">jonathan@cuencahighlife.com</a></p>
<p><strong>Editorial</strong>: <a href="mailto:david@cuencahighlife.com">david@cuencahighlife.com</a></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer">
				
				
				<div class="et_pb_code_inner"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer trigger_popup_sidebar">
				
				
				<a href="#"><span class="et_pb_image_wrap "><img src="https://cuencahighlife.com/wp-content/uploads/2021/01/subscribe-tab.jpg" alt="" title="subscribe-tab" /></span></a>
			</div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click et_bloom_auto_close" data-trigger_click="div.trigger_popup">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="610" height="458" src="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-600x450.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-300x225.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-768x576.jpg 768w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to our newsletter</h2><h4>Join our mailing list to receive the latest news and updates from Ecuador.</h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="constant_contact" data-list_id="2115744179" data-page_id="95908" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_3 et_bloom_trigger_click et_bloom_auto_close" data-trigger_click="div.trigger_popup_sidebar">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="610" height="458" src="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-600x450.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-300x225.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-768x576.jpg 768w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to our newsletter</h2><h4>Join our mailing list to receive the latest news and updates from Ecuador.</h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="constant_contact" data-list_id="2115744179" data-page_id="95908" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_image_1_tb_header","style":"zoom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	    <style type="text/css">
                	</style>
	    <style type="text/css">.et-fb-no-vb-support-warning {
            display: none !important;
        }</style>
    <style type="text/css">.et-fb-no-vb-support-warning {
            display: none !important;
        }</style>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Lightbox for NFL -->
<script>
jQuery( document ).ready( function($) {
    // For future clients, change the following:
    //    1. The image src, after the $=
    //    2. The ga() content
    //    3. The URL to lead to
    console.log('Something')
    jQuery('body').on('click',  '.mfp-wrap img[src$="/nfl-schedule.jpg"]', function(event) {
		console.log('Something clicked')
        ga('send', 'event', 'NFL-Mills', 'Click', 'Week 2');
        window.open('https://millsbrewing.co/#order');
    });
});	
</script>

<style>
	.mfp-wrap img[src$="/nfl-schedule.jpg"] {
		cursor:pointer;
	}
</style>
<!-- End Lightbox for NFL --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1610731736' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cuencahighlife.com/wp-content/plugins/bloom/css/style.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2' id='user-meta-display-user_meta_display-script-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"95908 https:\/\/cuencahighlife.com\/?p=95908","disqusShortname":"cuencahighlife","disqusTitle":"What exactly is the \u2018Third World\u2019 and why is its use as a description so insulting to most of the world?","disqusUrl":"https:\/\/cuencahighlife.com\/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world\/","postId":"95908"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"95908","nonce":"9b1f04b8c9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b90c3aff42ea6b35759f0ea9151a0af6","fragment_name":"wc_fragments_b90c3aff42ea6b35759f0ea9151a0af6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-polyfill.min.js?ver=4.0.0' id='simpay-polyfill-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.0.0' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.0.0' id='simpay-shared-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.0.0' id='simpay-public-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.0.0' id='simpay-public-pro-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5c0526b498","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5f9407c915","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"95908","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = {"et_pb_section_0_tb_header":{"id":"et_pb_section_0_tb_header","selector":".et_pb_section_0_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":"relative"},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}},"et_pb_section_1_tb_header":{"id":"et_pb_section_1_tb_header","selector":".et_pb_section_1_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":"relative"},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}},"et_pb_section_18_tb_header":{"id":"et_pb_section_18_tb_header","selector":".et_pb_section_18_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":"relative"},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.1' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/frontend-bundle.min.js?ver=1.0.6' id='dg-blog-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-loop/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-loop-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/scripts/frontend-bundle.min.js?ver=3.1.3' id='dwd-map-extended-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/scripts/frontend-bundle.min.js?ver=3.9.98' id='supreme-modules-pro-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/frontend-bundle.min.js?ver=1.0.0' id='woocommerce-carousel-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='shortcode-chlpsp_listings-js-extra'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1610731736' id='shortcode-chlpsp_listings-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/cuencahighlife.com\/what-exactly-is-the-third-world-and-why-is-its-use-so-insulting-to-most-of-the-world\/","stats_nonce":"75fdde09df","subscribe_nonce":"1778d6ec7b","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.11' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js'></script>
<style id="et-builder-module-design-tb-87922-tb-87925-tb-87924-95908-cached-inline-styles">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</style>		
	</body>
</html>
