<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>A brief history of the Christmas tree | CuencaHighLife</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; A brief history of the Christmas tree Comments Feed" href="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/feed/" />
<meta content="Bare bones for Divi v.1.0" name="generator"/><link rel='stylesheet' id='dswc-swiper-css-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/swiper.min.css?ver=5.8.2' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cuencahighlife.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1640371514' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wppopups/pro/assets/css/wppopups.css?ver=2.1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://cuencahighlife.com/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css?ver=2.1.4.3' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://cuencahighlife.com/wp-content/et-cache/107926/et-divi-dynamic-tb-87922-tb-87925-tb-87924-107926-late.css?ver=1640370235' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='https://cuencahighlife.com/wp-content/et-cache/107926/et-divi-dynamic-tb-87922-tb-87925-tb-87924-107926.css?ver=1640370235' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='dg-blog-module-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/styles/style.min.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='divi-loop-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-loop/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-machine-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-machine/styles/style.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dp-owl-carousel-pro-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dp-owl-carousel-pro/styles/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-map-extended-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/styles/style.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-pro-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/styles/style.min.css?ver=4.7.35' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-carousel-for-divi-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-ajax-filter-styles-css'  href='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/styles/style.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chl-feed-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.min.css?ver=1640371514' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://cuencahighlife.com/wp-content/themes/Divi-Child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cuencahighlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='chl-lightbox-js-extra'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com","spinner_src":"https:\/\/cuencahighlife.com\/wp-includes\/images\/spinner-2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1640371514' id='chl-lightbox-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/js/masonry.min.js?ver=3.5.3' id='divi-filter-masonry-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.8.2' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.8.2' id='responsive-lightbox-lite-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"9756275bce","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.8.2' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.8.2' id='wp-api-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>
/* <![CDATA[ */
var wppopups_pro_vars = {"enable_stats":"1","ua_code":"UA-47220038-4","data_sampling":"0","post_id":"107926","l18n":{"wait":"Please wait","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wppopups/pro/assets/js/wppopups.js?ver=2.1.4.3' id='wppopups-pro-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202151.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='dswc-swiper-js-js-extra'>
/* <![CDATA[ */
var dswc_woocommerce = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","nonce":"d760c025e5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/swiper.min.js?ver=5.8.2' id='dswc-swiper-js-js'></script>
<script type='text/javascript' id='divi-filter-loadmore-js-js-extra'>
/* <![CDATA[ */
var loadmore_ajax_object = {"ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/includes/modules/MachineLoop/../../../js/divi-filter-loadmore.min.js?ver=1.6.2' id='divi-filter-loadmore-js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=1.8.1' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le76sEZAAAAAB87dQpqHmUCeY13E--Xf3HmGVBM&#038;ver=3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='chl-feed-js-extra'>
/* <![CDATA[ */
var chl_feed = {"site_url":"https:\/\/cuencahighlife.com","rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chl-feed\/v1\/","page_url":"https:\/\/cuencahighlife.com\/a-short-history-of-the-christmas-tree","plugin_url":"https:\/\/cuencahighlife.com\/wp-content\/plugins\/chl-feed","user_id":"0","logout_url":"https:\/\/cuencahighlife.com\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fcuencahighlife.com%2Fa-short-history-of-the-christmas-tree&_wpnonce=fcf8be14cf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-feed/static/chl-feed-lightbox-only.js?ver=1640371514' id='chl-feed-js'></script>
<link rel="https://api.w.org/" href="https://cuencahighlife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cuencahighlife.com/wp-json/wp/v2/posts/107926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=107926' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fa-short-history-of-the-christmas-tree%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fa-short-history-of-the-christmas-tree%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 {  margin: 0 auto; }
	.garticl-35 {  width:100%; max-width:400px;  height:100%; max-height:300px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
jQuery(document).ready(function(i){const c=window.navigator.userAgent;function t(c){i(".et_pb_de_mach_archive_loop").each(function(t,s){var e,n,o,d=i(this).find(".dmach-grid-item"),h=(e=i(".dmach-grid-sizes"),n=c,o=void 0,i(e.attr("class").split(" ")).each(function(){this.indexOf(n)>-1&&(o=this)}),o).replace(c,""),a=1,r=1;i(d).each(function(i,c){a++});var l=Math.ceil(a/h),m=l*h;i(d).each(function(c,t){var s=(r-1)%h+1,e=Math.ceil(r*l/m);i(this).closest(".grid-posts").find(".dmach-grid-item:nth-child("+r+")").css("-ms-grid-row",""+e),i(this).closest(".grid-posts").find(".dmach-grid-item:nth-child("+r+")").css("-ms-grid-column",""+s),r++})})}/MSIE|Trident/.test(c)&&i(window).on("resize",function(){i(window).width()>=981?(col_size="col-desk-",t(col_size)):(col_size="col-mob-",t(col_size))})});
</script>

<style>
.col-desk-1>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr}.col-desk-2>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr}.col-desk-3>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr}.col-desk-4>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr}.col-desk-5>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr 1fr}.col-desk-6>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr 1fr 1fr 1fr 1fr}@media(max-width:980px){body .col-mob-1>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr}body .col-mob-2>:not(.no-results-layout){display:-ms-grid;-ms-grid-columns:1fr 1fr}}@media screen and (-ms-high-contrast:active),(-ms-high-contrast:none){.et_pb_gutters4 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:8%!important;margin-right:8%!important}.et_pb_gutters3 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:5.5%!important;margin-right:5.5%!important}.et_pb_gutters2 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:3%!important;margin-right:3%!important}.et_pb_gutters1 .dmach-grid-sizes>:not(.no-results-layout)>div{margin-left:0!important;margin-right:0!important}}
</style>

<meta name="viewport" content="width=device-width, initial-scale=1" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .curve_edge .curve { fill: #ffffff} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="By Robert Bradley The tradition of decorating a Christmas tree is far older than Christianity itself. A thousand years older. Pagans in Europe used branches of fir trees to decorate their homes during the winter solstice and early Romans used evergreens to decorate their temples to celebrate the festival of Saturnalia, on December 17th. Ancient&hellip;" />

		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>  <style>
.et_pb_wc_add_to_cart form.cart .variations td.value span:after {
  display: none !important;
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A brief history of the Christmas tree" />
<meta property="og:url" content="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/" />
<meta property="og:description" content="By Robert Bradley The tradition of decorating a Christmas tree is far older than Christianity itself. A thousand years older. Pagans in Europe used branches of fir trees to decorate their homes dur…" />
<meta property="article:published_time" content="2021-12-24T18:16:31+00:00" />
<meta property="article:modified_time" content="2021-12-24T18:23:40+00:00" />
<meta property="og:site_name" content="CuencaHighLife" />
<meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2021/12/tree3.png" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="513" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A brief history of the Christmas tree" />
<meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2021/12/thumb-8.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Code to make video auto play for Cuenca Expat Health Insurance. Works based on the CSS class of the video module -->
<script>
jQuery(document).ready(function() {
    if (jQuery('.lwp-video-autoplay .et_pb_video_box').length !== 0) {
        jQuery('.lwp-video-autoplay .et_pb_video_box').find('video').prop('muted', true);
        jQuery(".lwp-video-autoplay .et_pb_video_box").find('video').attr('loop', 'loop');
        jQuery(".lwp-video-autoplay .et_pb_video_box").find('video').attr('playsInline', '');
 
        jQuery(".lwp-video-autoplay .et_pb_video_box").each(function() {
            jQuery(this).find('video').get(0).play();
        });
        jQuery('.lwp-video-autoplay .et_pb_video_box').find('video').removeAttr('controls');
    }
});
</script><link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://cuencahighlife.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1638900364" /></head>
<body class="post-template-default single single-post postid-107926 single-format-standard theme-Divi et-tb-has-template et-tb-has-header et-tb-has-body et-tb-has-footer not-admin-user woocommerce-no-js et_bloom author-2 et_pb_button_helper_class et_cover_background et_pb_gutter et_pb_gutters3 et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_header trigger_popup et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Subscribe to our free newsletter!</h3></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_inner_shadow et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header pac_drh_tab_col_two">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="/"><span class="et_pb_image_wrap "><img loading="lazy" width="534" height="97" src="https://cuencahighlife.com/wp-content/uploads/2015/09/logo.png" alt="" title="logo" srcset="https://cuencahighlife.com/wp-content/uploads/2015/09/logo.png 534w, https://cuencahighlife.com/wp-content/uploads/2015/09/logo-300x54.png 300w" sizes="(max-width: 534px) 100vw, 534px" class="wp-image-51230" /></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_header trigger_popup et_pb_image_sticky">
				
				
				<a href="#"><span class="et_pb_image_wrap "><img loading="lazy" width="181" height="59" src="https://cuencahighlife.com/wp-content/uploads/2017/09/button-subscribe.png" alt="" title="button-subscribe" class="wp-image-54339" /></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_header pac_drh_phone_col_two et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="/community-posts/">See community posts</a></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_2_3 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-menu-1" class="et-menu nav"><li class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87955"><a href="https://cuencahighlife.com/">Home</a></li>
<li class="et_pb_menu_page_id-20 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88029"><a href="https://cuencahighlife.com/category/expat-life/">Expat Life</a></li>
<li class="et_pb_menu_page_id-6 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-88087"><a href="https://cuencahighlife.com/archive/">Archive</a></li>
<li class="et_pb_menu_page_id-87919 menu-item menu-item-type-post_type menu-item-object-page menu-item-87956"><a href="https://cuencahighlife.com/community-posts/">Community Posts</a></li>
<li class="et_pb_menu_page_id-88233 menu-item menu-item-type-custom menu-item-object-custom menu-item-88233"><a href="https://cuencahighlife.com/community-posts/events/">Events</a></li>
<li class="et_pb_menu_page_id-72972 menu-item menu-item-type-custom menu-item-object-custom menu-item-72972"><a target="_blank" rel="noopener" href="https://puntosurpropiedades.com/">Real Estate</a></li>
<li class="et_pb_menu_page_id-62258 menu-item menu-item-type-post_type menu-item-object-page menu-item-62262"><a href="https://cuencahighlife.com/authors/">Authors</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://cuencahighlife.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
			</div>
				
				
			</div><div id="header-events-sponsored" class="et_pb_section et_pb_section_3_tb_header et_section_regular" >
				
				
				
				
					<div id="header-sponsored-ads" class="et_pb_row et_pb_row_3_tb_header">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="aarticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas', 'Click', 'red-white-blue ad');" href="http://ecuadorvisas.com/" target="_blank">

<img onload="ga('send', 'event', 'Ecuador Visas', 'Impression', 'red-white-blue ad')"; src="https://cuencahighlife.com/wp-content/uploads/2020/09/sara-chaca-09-25-2020.jpg"/>

</a></div>	</div>
			</div>
			</div><div class="et_pb_column et_pb_column_2_5 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="aarticl-single aarticl-70"><a onclick="ga('send', 'event', 'Lina Home Page - New', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - New', 'Impression');" src="/wp-content/uploads/2020/09/lina-ulloa.jpg"/></a></div>	</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
    <div id="main-content">
    <div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_body et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_code et_pb_fullwidth_code_0_tb_body">
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! -->	</div>
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_body et_section_specialty" >
				
				
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  article-two-columns-first et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0_tb_body et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">A brief history of the Christmas tree</h1>
				</div>
				
			</div>
			</div>
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_1_tb_body pac_drh_tab_col_two pac_drh_phone_col_two">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_1_tb_body">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"><span class="published">Dec 24, 2021</span> | <span class="comments-number"><a href="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/#respond"><span class="dsq-postid" data-dsqidentifier="107926 https://cuencahighlife.com/?p=107926">0 comments</span></a></span></p>
				</div>
				
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_inner et_pb_column_inner_2_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_body  et_pb_text_align_right">
				
				
				<div class="et_pb_code_inner"><div class="post-views post-107926 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Views:</span>
				<span class="post-views-count">12</span>
			</div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_3_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/"></div><p><img loading="lazy" class="aligncenter size-full wp-image-107927" src="https://cuencahighlife.com/wp-content/uploads/2021/12/tree2.png" alt="" width="957" height="514" srcset="https://cuencahighlife.com/wp-content/uploads/2021/12/tree2.png 957w, https://cuencahighlife.com/wp-content/uploads/2021/12/tree2-480x258.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 957px, 100vw" /></p>
<p><em><strong>By Robert Bradley</strong></em></p>
<p>The tradition of decorating a Christmas tree is far older than Christianity itself. A thousand years older. Pagans in Europe used branches of fir trees to decorate their homes during the winter solstice and early Romans used evergreens to decorate their temples to celebrate the festival of Saturnalia, on December 17th. Ancient Egyptians decorated their temples with green palm rushes as part of their worship of the god Ra.</p>
<p>As early as the 14th Century; it was a common practice for northern Europeans to decorate their homes with evergreens to brighten spirits during the winter solstice.</p>
<p>Dr. Dominique, a professor of history at the University of Sydney, Australia,  explained it this way. &#8220;The tradition of bringing evergreen branches into the house represented fertility and new life in the darkness of winter. That&#8217;s also where the idea of decorating with holly, ivy, and mistletoe originated because they are among the few plants that flower in winter, and were regarded with special significance. The idea of bringing evergreens into one’s home eventually evolved into the Christmas tree.&#8221;</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-107928" src="https://cuencahighlife.com/wp-content/uploads/2021/12/tree-1.png" alt="" width="447" height="518" srcset="https://cuencahighlife.com/wp-content/uploads/2021/12/tree-1.png 447w, https://cuencahighlife.com/wp-content/uploads/2021/12/tree-1-259x300.png 259w" sizes="(max-width: 447px) 100vw, 447px" /></p><div class="garticl garticl-15"><div class="garticl-single aarticl-330"><div style="padding: 2px;border: 1px solid #e4e4e4; text-align: center;">
<span style="display: block;font-size: 11px;text-align:left;">Sponsored ad</span><a onclick="ga('send', 'event', 'Mady - Banner', 'Click');" href="http://madyinsurance.com/" target="_blank">

<img onclick="ga('send', 'event', 'Mady - Banner', 'Impression');"  src="/wp-content/uploads/2021/11/BANNER-MADY.jpg"></a></div></div></div>
<p>The traditional Christmas tree emerged in western Germany during the 16th century as Christians brought trees into their homes and decorated them with gingerbread, nuts, and apples, but it was in the 17th century that tree decoration really took shape, becoming a major feature of solstice festivals, royal courts, and the homes of elites. Trees with gold leaf and paper decorations with candles became commonplace.</p>
<p>As Germans emigrated to other parts of the world in the early 1800s the tradition quickly spread, with the exception of the U.S., where having a Christmas tree was often viewed as a foreign, pagan custom until Britain&#8217;s Queen Victoria and Prince Albert popularized the practice in the 1840s.</p>
<p>Victoria&#8217;s mother, Princess Victoria of Saxe-Coburg-Saalfeld, was German; she grew up having a decorated tree at Christmas time. However, the idea of decorating a whole tree was not common among the British until a drawing of the royal family celebrating around a decorated Christmas tree in Windsor Castle was published by the Illustrated London News in 1848.</p>
<p><img loading="lazy" class="aligncenter wp-image-107929" src="https://cuencahighlife.com/wp-content/uploads/2021/12/tree3.png" alt="" width="471" height="481" /></p>
<p>The popularity of Victoria and Albert was such that their every move influenced every British home, so, decking out a tree with candles, sweets and shortly thereafter, lights became an instant tradition.</p>
<p>It is noteworthy to mention that the same drawing was published two years later in the United States in Godey&#8217;s Lady&#8217;s Book, only this time Victoria&#8217;s tiara and Albert&#8217;s mustache were removed to make the image appear to be more American. It was the first widely circulated picture of a decorated evergreen Christmas tree in the U.S. and soon the Christmas tree was in vogue.</p>
<p>Today, Christmas trees come in all different shapes and sizes from traditional fir to artificial &#8211; some an elaborate concoction of baubles, bubbles, Disney characters, and stuff held over from childhood,  others are color-coordinated with the drapes and devan, a display that screams, “no kids allowed.”</p>
<p>Decorating a tree is now embraced by millions of people worldwide who celebrate many different faiths and cultures. What was once a Christian symbol became a universal reminder:</p>
<p style="text-align: center;"><em>To everything<br />
</em><em>There is a season<br />
</em><em>And a time for every purpose under Heaven<br />
</em>&#8211;Pete Seeger</p>
<p><img loading="lazy" class="aligncenter wp-image-107930" src="https://cuencahighlife.com/wp-content/uploads/2021/12/tree6.png" alt="" width="294" height="238" /></p>
<p style="text-align: center;"><em>Merry Christmas from the staff of CuencaHighLife<br />
</em><em>David, Jonathon, Jeanne, Robert and Rebeca</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/a-short-history-of-the-christmas-tree/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="spu-placeholder" style="display:none"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span>
			</div><div class="et_pb_module et_pb_code et_pb_code_1_tb_body">
				
				
				<div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;script async src=\&quot;https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\&quot;&gt;&lt;\/script&gt;\n&lt;!-- CHL Mobile header article --&gt;\n&lt;ins class=\&quot;adsbygoogle\&quot;\n     style=\&quot;display:block\&quot;\n     data-ad-client=\&quot;ca-pub-7633297126418680\&quot;\n     data-ad-slot=\&quot;6560617886\&quot;\n     data-ad-format=\&quot;auto\&quot;\n     data-full-width-responsive=\&quot;true\&quot;&gt;&lt;\/ins&gt;\n&lt;script&gt;\n     (adsbygoogle = window.adsbygoogle || []).push({});\n&lt;\/script&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Mobile header article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="6560617886"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row_inner et_pb_row_inner_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_4_tb_body et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_2_tb_body">
				
				
				<div class="et_pb_code_inner"><div id="disqus_thread">
		</div>

</div>
			</div>
			</div>
				
				
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  article-two-columns-second  et_pb_css_mix_blend_mode_passthrough" id="Post_Sidebar">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec7a55-42" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-349"><a onclick="ga('send', 'event', 'CEI - Merry Christmas', 'Click');" href="https://cuencaexpatinsurance.com/" target="_blank">

<img onclick="ga('send', 'event', 'CEI - Merry Christmas', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2021/12/b87fbc7a-20e7-46a4-a283-76ceaedc8bc0.jpg"></a></div></div><div id="custom_html-21" class="widget_text widget-even widget-2 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Community Posts</h3></div>
			</div><div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_body">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="cwp_grid_container" >
				<div class="cwp_grid_wrapper">
					<div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_5_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/merry-meditation-from-shambhala/">Merry Meditation from Shambhala</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_7_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/get-your-cedula-it-is-not-optional-just-do-it/">Get your CEDULA. It is not optional; just DO IT</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_9_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/">Temporary and Permanent Visas: 100% GUARANTEED!!!</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_11_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/100-free-teeth-whitening-session-175-value-find-health-in-ecuador-dental-clinic/">100% FREE Teeth Whitening session ($175 VALUE!) @ ‘Find Health in Ecuador Dental Clinic’</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_13_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/applying-for-residency-visas/">Applying for Residency Visas?</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_15_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_6_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/beautiful-penthouse-studio/">Beautiful Penthouse Studio</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_17_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_7_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_9_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/what-is-the-function-of-an-insurance-advisor-broker-in-ecuador/">What is the function of an Insurance Advisor (Broker) in Ecuador?</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_19_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_8_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_8_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/samsung-tab-a7-lite-8-7-gray-32gb/">Samsung Tab A7 Lite 8.7&#8243; Gray 32GB</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_21_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_9_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_9_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/problem-with-your-facilitator-or-lawyer-free-consult-with-attorney-sara-chaca-to-fix-it/">PROBLEM with your Facilitator or Lawyer? FREE Consult with Attorney Sara Chaca to FIX IT!</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="cwp_loop_grid"><div class="et_pb_section et_pb_section_23_tb_body et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_10_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_12_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_10_tb_body classifieds-sidebar-widget  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h4><a href="https://cuencahighlife.com/classified/opportunity-to-alleviate-the-issues-your-cuenca-dentist-caused-free-consult-with-dr-no-pain/">OPPORTUNITY to alleviate the issues your Cuenca Dentist caused &#8211; FREE Consult with Dr. No Pain!</a></h4></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> 
				</div>
				
				
				</div>
				
				</div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_body_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_body et_pb_bg_layout_light" href="/community-posts/">More community posts</a>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div></div><div id="text-15" class="widget-odd widget-last widget-3 et_pb_widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7633297126418680"
     crossorigin="anonymous"></script><br />
<!-- PSP 336X280 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="3051934638"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
			</div><div class="et_pb_module et_pb_sidebar_1_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div id="5ed9206ec7a55-35" class="widget-odd widget-first widget-1 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-351"><a onclick="ga('send', 'event', 'Blue Box', 'Click', 'Blue Box - Health Insurance');" target="_blank" href="https://linktr.ee/BlueBoxec/"><img onload="ga('send', 'event', 'Blue Box', 'Impression', 'Blue Box - Health Insurance');" src="/wp-content/uploads/2021/12/HEALTHINSURANCECH.jpg"/></a></div></div><div id="5ed9206ec7a55-15" class="widget-even widget-2 et_pb_widget 5ed9206ec7a55"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></div><div id="custom_html-20" class="widget_text widget-odd widget-3 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="8">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-25875" class="chlpsp-listing listing-25875" data-listing-id="25875" >

					<a href="https://puntosurpropiedades.com/listing/are-you-looking-for-the-perfect-land-with-amazing-view-in-paute/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2021/11/Screenshot_20211124-203416_Skype-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Paute, Azuay</p>
														<p class="chlpsp-price">$29,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-20455" class="chlpsp-listing listing-20455" data-listing-id="20455" >

					<a href="https://puntosurpropiedades.com/listing/amazing-houses-for-rent-3/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2021/02/1_web-1-3-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$400 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-20131" class="chlpsp-listing listing-20131" data-listing-id="20131" >

					<a href="https://puntosurpropiedades.com/listing/luxurious-and-spacious-apartment-in-colonial-cuenca-2/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2021/01/26_web-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$999 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-14992" class="chlpsp-listing listing-14992" data-listing-id="14992" >

					<a href="https://puntosurpropiedades.com/listing/prime-cuenca-riverfront-investment-property-ready-for-development/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/12/Tomebamba-River-in-Front-of-Property-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$395,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-11958" class="chlpsp-listing listing-11958" data-listing-id="11958" >

					<a href="https://puntosurpropiedades.com/listing/unique-boutique-hotel-and-commercial-space-in-historic-downtown-cuenca/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/08/DSC_1095-Pumamaqui-courtyard-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Commercial for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$460,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3819" class="chlpsp-listing listing-3819" data-listing-id="3819" >

					<a href="https://puntosurpropiedades.com/listing/beautiful-one-bedroom-one-bath-condo-in-the-cajas-mountains-20-minutes-from-cu/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/1-Valle-Encantado-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$136,500</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1761" class="chlpsp-listing listing-1761" data-listing-id="1761" >

					<a href="https://puntosurpropiedades.com/listing/departamento-en-monteserrin/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/969b8fc0-349a-40d5-b798-99d2d201f739-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$150,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1397" class="chlpsp-listing listing-1397" data-listing-id="1397" >

					<a href="https://puntosurpropiedades.com/listing/departamento-de-oportunidad/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/c081bcfb-2fa4-4c83-b8a0-5e769839ad7a-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$48,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	</div></div><div id="custom_html-24" class="widget_text widget-even widget-4 et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="et_pb_with_border et_pb_row et_pb_row_11_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_13_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_body et_pb_image_sticky">
				
				
				<a href="https://ecuapaca.com/" target="_blank" rel="noopener"><span class="et_pb_image_wrap "><img loading="lazy" width="400" height="234" src="https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png" alt="" title="logo-webw-o-text" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text.png 400w, https://cuencahighlife.com/wp-content/uploads/2021/01/logo-webw-o-text-300x176.png 300w" sizes="(max-width: 400px) 100vw, 400px" class="wp-image-95662" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_11_tb_body  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>We ship to US, Canada and Ecuador</p></div>
			</div><div class="et_pb_with_border et_pb_module dswc_woocommerce_carousel dswc_woocommerce_carousel_0_tb_body">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="dswc_woocommerce_carousel_0_tb_body woocommerce">
				<div class="dswc swiper-container"  data-swiper='{&quot;centeredSlides&quot;:true,&quot;autoHeight&quot;:false,&quot;breakpointsInverse&quot;:true,&quot;loop&quot;:true,&quot;grabCursor&quot;:true,&quot;mousewheel&quot;:true,&quot;rtl&quot;:false,&quot;breakpoints&quot;:{&quot;0&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;768&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;},&quot;980&quot;:{&quot;slidesPerView&quot;:&quot;1&quot;,&quot;spaceBetween&quot;:&quot;0&quot;,&quot;slidesPerGroup&quot;:&quot;1&quot;}},&quot;navigation&quot;:{&quot;nextEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .next_icon&quot;,&quot;prevEl&quot;:&quot;.dswc_woocommerce_carousel_0_tb_body .prev_icon&quot;},&quot;autoplay&quot;:{&quot;delay&quot;:4000,&quot;pauseOnHover&quot;:true}}'>
					<div class="dswc-swiper-wrapper swiper-wrapper">
      					<div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-1024x1024.jpeg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-980x551.jpeg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/4936E69D-CA99-42F8-8172-CDDBC6B62900-scaled-1-scaled-e1610571510399-480x270.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/blue-classic-paca-shawl-blanket/" rel="noopener">Blue Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener"><span class="dswc-featured-image"><img width="300" height="300" src="https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2021/01/dress-jacket-blue-300x300-1-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chakuk-paca-jacket-blue/" rel="noopener">Chakuk Paca Jacket - Blue</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/sweater-closed-1-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/chikwan-sweater/" rel="noopener">Chikwan Sweater</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>33.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/Untitled-1-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/classic-paca-shawl-blanket/" rel="noopener">Classic Paca Shawl-Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cardigan-pink-purple-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-fuchsia/" rel="noopener">Cold Paca Cardigan - Fuchsia</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4722-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/cold-paca-cardigan-black/" rel="noopener">Cold Paca Cardigan- Black</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cape-white-grey-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-grey-white/" rel="noopener">Hawalla Poncho - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/cape-red-orange-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/hawalla-poncho-orange-terracotta/" rel="noopener">Hawalla Poncho - Orange / Terracotta</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/Tablecloth-Blanket-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/kashil-ananay-tablecloth-2/" rel="noopener">Kashil Añañay Tablecloth</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>38.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-closed-turquoise-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mountain-cape/" rel="noopener">Mountain Cape</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>66.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4744-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-blue/" rel="noopener">Mushuk Rumpa Sweater - Blue</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4746-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-burgandy/" rel="noopener">Mushuk Rumpa Sweater - Burgandy</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4742-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/mushuk-rumpa-sweater-gray/" rel="noopener">Mushuk Rumpa Sweater - Gray</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="681" src="https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-1024x681.jpeg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-1024x681.jpeg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-980x652.jpeg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/6b83d955-0bb3-46be-bdc5-8b319ba924e8-480x319.jpeg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-alpaca/" rel="noopener">Muskuy Blanket - Alpaca</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-red-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/muskuy-blanket-fuschia/" rel="noopener">Muskuy Blanket- Fuschia</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="768" src="https://cuencahighlife.com/wp-content/uploads/2021/01/7-1024x768.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/7-1024x768.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/7-980x735.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/7-480x360.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-caramel-brown/" rel="noopener">Puñuy Blanket - Caramel &amp; Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/blanket-white-grey-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-grey-white/" rel="noopener">Puñuy Blanket - Grey / White</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="620" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_465a8-480x496.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/punuy-blanket-shades-of-grey/" rel="noopener">Puñuy Blanket - Shades of Grey</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/reversible-shawl-red-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/puka-shawl/" rel="noopener">Puka Shawl</a></h3><div class="dswc_price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</bdi></span></ins></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="683" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4660-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket/" rel="noopener">Sapi Allpaka Blanket</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="684" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-1024x684.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-980x654.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4665-480x321.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/sapi-allpaka-blanket-multicolor/" rel="noopener">Sapi Allpaka Blanket- Multicolor</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>90.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-burgandy-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-burgundy/" rel="noopener">The Andean Hug Cape- Burgundy</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener"><span class="dswc-featured-image"><img width="961" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4764-961x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-gray/" rel="noopener">The Andean Hug Cape- Gray</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4761-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-mocha-brown/" rel="noopener">The Andean Hug Cape- Mocha Brown</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1001" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-1024x1001.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-1024x1001.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-980x958.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4773-480x469.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-strawberry-red/" rel="noopener">The Andean Hug Cape- Strawberry Red</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener"><span class="dswc-featured-image"><img width="600" height="600" src="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2021/01/poncho-open-white-main-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-andean-hug-cape-white-and-black/" rel="noopener">The Andean Hug Cape-White and Black</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>48.00</bdi></span></div></div><div class="dswc_item_wrapper swiper-slide"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener"><span class="dswc-featured-image"><img width="1024" height="1024" src="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-1024x1024.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-980x980.jpg 980w, https://cuencahighlife.com/wp-content/uploads/2021/01/MVM_4757-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></span></a><h3 class="dswc_title"><a target="_blank" href="https://cuencahighlife.com/product/the-sisa-cape-plum/" rel="noopener">The Sisa Cape-Plum</a></h3><div class="dswc_price"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>32.00</bdi></span></div></div>
				    </div>	
					
				</div>
				<span class="prev_icon">4</span><span class="next_icon">5</span>
			</div>
				</div>
			</div>
			</div>
				
				
			</div></div></div><div id="5ed9206ec8b52-9" class="widget-odd widget-last widget-5 et_pb_widget 5ed9206ec8b52"><div class="garticl garticl-39"><div class="garticl-single aarticl-338"><a onclick="ga('send', 'event', 'EcuaAssist', 'Click', 'EcuaAssist - Blue');" target="_blank" href="https://www.ecuaassist.com/immigration-law-firm-ecuador/"><img onload="ga('send', 'event', 'EcuaAssist', 'Impression', 'EcuaAssist - Blue');" src="/wp-content/uploads/2021/10/3.png"/></a></div></div></div>
			</div>
			</div>
				</div>
				
			</div>		</div>
	</div>
	    </div>
    
	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_footer et_hover_enabled et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Stay Up to Date With The Latest News &amp; Updates</h2></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1_tb_footer et_pb_equal_columns et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><h3>Advertise</h3>
<p>Advertising on CuencaHighlife can be a great way to give your business a boost. Contact us to help you create your advertising campaign</p></div>
			</div><div class="et_pb_button_module_wrapper et_pb_button_0_tb_footer_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_footer et_hover_enabled et_pb_bg_layout_light" href="/contact-us/">Contact us</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Join Our Newsletter</h3>
<p>Receive daily newsletters on the most important events and news going on in Ecuador.</p></div>
			</div><div class="et_pb_module et_pb_signup_0_tb_footer et_hover_enabled et_pb_newsletter_layout_top_bottom et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_light et_pb_no_bg et_pb_newsletter_description_no_title et_pb_newsletter_description_no_content">
				
				
				<div class="et_pb_newsletter_description et_multi_view_hidden"></div>
				
				<div class="et_pb_newsletter_form">
					<form method="post">
						<div class="et_pb_newsletter_result et_pb_newsletter_error"></div>
						<div class="et_pb_newsletter_result et_pb_newsletter_success">
							<h2>Success!</h2>
						</div>
						<div class="et_pb_newsletter_fields">
							
							
							
					<p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone">
						<label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label>
						<input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email">
					</p>
							
							
					<p class="et_pb_newsletter_button_wrap">
						<a class="et_pb_newsletter_button et_pb_button" href="#" data-icon="">
							<span class="et_subscribe_loader"></span>
							<span class="et_pb_newsletter_button_text">Subscribe</span>
						</a>
					</p>
							
						</div>
						
						<input type="hidden" value="constant_contact" name="et_pb_signup_provider" />
						<input type="hidden" value="2115744179" name="et_pb_signup_list_id" />
						<input type="hidden" value="Bloom Connection to CHL" name="et_pb_signup_account_name" />
						<input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="457c6baec3015facbbf9588e8ef36699" name="et_pb_signup_checksum" />
					</form>
				</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Follow Us</h3></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_hover_enabled et_pb_section_video_on_hover et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://twitter.com/cuencahighlife'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Contact Us</h3>
<p><strong>Advertising</strong>: <a href="mailto:jonathan@cuencahighlife.com">jonathan@cuencahighlife.com</a></p>
<p><strong>Editorial</strong>: <a href="mailto:david@cuencahighlife.com">david@cuencahighlife.com</a></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer footer-sticky-post-loop et_pb_sticky_module et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module cwp_divi_loop cwp_divi_loop_0_tb_footer">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="swiper-container" data-navigation="off" data-autoplay="on" data-autoplay_delay="6" data-number_per_column="1" data-space_between="10"  
			data-slides_per_col="1" data-slides_per_col_tablet="" data-slides_per_col_mobile="" data-loop="on" data-cwp_transition="slide"
			data-cwp_pagination="off" data-cwp_auto_height="off"
			>
				<div class="swiper-wrapper">
					<div class="swiper-slide"><div class="et_pb_section et_pb_section_3_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_5_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/temporary-and-permanent-visas-100-guaranteed/">Temporary and Permanent Visas: 100% GUARANTEED!!!</a></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_5_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_6_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/problem-with-your-facilitator-or-lawyer-free-consult-with-attorney-sara-chaca-to-fix-it/">PROBLEM with your Facilitator or Lawyer? FREE Consult with Attorney Sara Chaca to FIX IT!</a></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_7_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_7_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/opportunity-to-alleviate-the-issues-your-cuenca-dentist-caused-free-consult-with-dr-no-pain/">OPPORTUNITY to alleviate the issues your Cuenca Dentist caused &#8211; FREE Consult with Dr. No Pain!</a></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> <div class="swiper-slide"><div class="et_pb_section et_pb_section_9_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_6_tb_footer et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div id="Classifieds_Carrusel" class="et_pb_module et_pb_text et_pb_text_8_tb_footer gtrack  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://cuencahighlife.com/classified/gertrand-bertand-cote-des-roses-wine-giveaway/">Gertrand Bertand Cote Des Roses Wine Giveaway.</a></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div> 
				</div>
				
				
				</div>
				
				</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

			
	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel mobile","status":"active"},{"selector":".single-event-bar","description":"Clicks on Events Bar header","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Events Header","status":"active"},{"selector":".dp_oc_post_title","description":"Desktop Community posts Bot","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Carrusel desktop","status":"active"},{"selector":".classifieds-sidebar-widget","description":"Classifieds Sidebar Widget","category":"Classifieds & Events","action_type":"click","action_label":"Click","label":"Classifieds Sidebar Widget","status":"active"},{"selector":".dg_bm_title","description":"Recent articles","category":"Articles","action_type":"click","action_label":"Click","label":"Recent articles","status":"active"},{"selector":".cei-ads","description":"Cuenca Expat Insurance Community Posts Bar","category":"Cuenca Expat Insurance","action_type":"click","action_label":"Click","label":"Community Posts Top Bar","status":"active"},{"selector":".593properties","description":"593 Properties","category":"593 Properties","action_type":"click","action_label":"Click","label":"593 properties - Classifieds top bar","status":"active"},{"selector":"dswc_item_wrapper a","description":"Ecuapaca Woo Carousel","category":"Ecuapaca","action_type":"click","action_label":"Click","label":"Click from Ecuapaca carousel","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"0"},{"selector":"#Classifieds_Carrusel","description":"Mobile clicks on Classifieds carrusel","category":"Classifieds carrusel","action_type":"click","action_label":"Click","label":"Classifieds carrusel","status":"0"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://cuencahighlife.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_trigger_click et_bloom_auto_close" data-trigger_click="div.trigger_popup">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img width="610" height="458" src="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" srcset="https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air.jpg 1024w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-600x450.jpg 600w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-300x225.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2019/04/Cuenca-by-air-768x576.jpg 768w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe to our newsletter</h2><h4>Cuenca High Life offers on-line publications, local translated news, and reports about the expat life and living in Ecuador. </h4>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="constant_contact" data-list_id="2115744179" data-page_id="107926" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_4 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin et_bloom_auto_close" data-delay="10" data-cookie_duration="90">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Subscribe to our Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe to our Newsletter</h2><p>CuencaHighLife publishes Ecuador news daily. Subscribing will guarentee that you never miss the most important news.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="constant_contact" data-list_id="2115744179" data-page_id="107926" data-account="Bloom Connection to CHL" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="wppopups-whole" style="display: none"></div>
<script>
jQuery(document).ready(function( $ ) {

      $(document).on('touchstart click', ".reset_variations", function (event) {
      $('.variable-items-wrapper').each(function (i, obj) {
        $(this).find("li.variable-item").css("opacity","0.3");
    });
  });
  
    $(".variations select.bodycommerce-variation-raw-select").each(function(){
        var select_name = $(this).attr("data-attribute_name");
        var value = $(this).val();
            $("."+select_name+" .variable-item").css("opacity","0.3");
            $(this).closest(".value").find(".variable-item[data-value='"+value+"']").addClass("active");
    });
    $(".variable-item.outofstock").unbind("click");
        $(".reset_variations").click(function() {
            $(".variable-item").css("opacity","1");
        });
    });
</script>

<script>
jQuery(document).ready(function(a){
  a(document).on("click",".variable-item",function(){
    a(this).closest(".variations").find(".variable-item").addClass("outofstock"),
    a(this).closest(".variations_form").find(".variations select.bodycommerce-variation-raw-select option").each(function(){
      var e=a(this).val();
      a(this).closest(".variations_form").find(".variable-item[data-value='"+e+"']").removeClass("outofstock");
      if(a(this).hasClass("enabled"))
      var t="instock";
      // else t="outofstock";
      a(this).closest(".variations_form").find(".variable-item[data-value='"+e+"']").addClass(t)
    })
  })
});
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<!-- Lightbox for NFL -->
<script>
jQuery( document ).ready( function($) {
    // For future clients, change the following:
    //    1. The image src, after the $=
    //    2. The ga() content
    //    3. The URL to lead to
    console.log('Something')
    jQuery('body').on('click',  '.mfp-wrap img[src$="/nfl-schedule.jpg"]', function(event) {
		console.log('Something clicked')
        ga('send', 'event', 'NFL-Mills', 'Click', 'Week 2');
        window.open('https://millsbrewing.co/#order');
    });
});	
</script>

<style>
	.mfp-wrap img[src$="/nfl-schedule.jpg"] {
		cursor:pointer;
	}
</style><!-- End Lightbox for NFL --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1640371514' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cuencahighlife.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2' id='user-meta-display-user_meta_display-script-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pid":"107926","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/cuencahighlife.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","woo_is_shop":"","woo_is_order_received":"","woo_is_product_category":"","woo_is_product_tag":"","woo_is_product":"","woo_is_cart":"","woo_is_checkout":"","woo_is_account_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wppopups/src/assets/js/wppopups.js?ver=2.1.4.3' id='wppopups-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"107926 https:\/\/cuencahighlife.com\/?p=107926","disqusShortname":"cuencahighlife","disqusTitle":"A brief history of the Christmas tree","disqusUrl":"https:\/\/cuencahighlife.com\/a-short-history-of-the-christmas-tree\/","postId":"107926"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='dcl_comments-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"107926 https:\/\/cuencahighlife.com\/?p=107926","disqusShortname":"cuencahighlife","disqusTitle":"A brief history of the Christmas tree","disqusUrl":"https:\/\/cuencahighlife.com\/a-short-history-of-the-christmas-tree\/","postId":"107926"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
var countVars = {"disqusShortname":"cuencahighlife"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"107926 https:\/\/cuencahighlife.com\/?p=107926","disqusShortname":"cuencahighlife","disqusTitle":"A brief history of the Christmas tree","disqusUrl":"https:\/\/cuencahighlife.com\/a-short-history-of-the-christmas-tree\/","postId":"107926"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-count.min.js?ver=11.0.6' id='dcl_comments-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"rest_api","requestURL":"https:\/\/cuencahighlife.com\/wp-json\/post-views-counter\/view-post\/","postID":"107926","nonce":"9756275bce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.6' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b90c3aff42ea6b35759f0ea9151a0af6","fragment_name":"wc_fragments_b90c3aff42ea6b35759f0ea9151a0af6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.2.3' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.2.3' id='simpay-shared-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.2.3' id='simpay-public-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.2.3' id='simpay-public-pro-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cf2d301e19","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/cuencahighlife.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f714c60d2c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cc09bb5ebd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"107926","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.10.8' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/lib/fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dg-blog-module/scripts/frontend-bundle.min.js?ver=1.0.10' id='dg-blog-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-loop/scripts/frontend-bundle.min.js?ver=1.0.0' id='divi-loop-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/scripts/frontend-bundle.min.js?ver=3.5.3' id='divi-machine-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/dwd-map-extended/scripts/frontend-bundle.min.js?ver=3.1.3' id='dwd-map-extended-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/supreme-modules-pro-for-divi/scripts/frontend-bundle.min.js?ver=4.7.35' id='supreme-modules-pro-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce-carousel-for-divi/scripts/frontend-bundle.min.js?ver=1.0.0' id='woocommerce-carousel-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/includes/modules/divi-ajax-filter/scripts/frontend-bundle.min.js?ver=1.6.2' id='divi-ajax-filter-frontend-bundle-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.10.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/divi-machine/scripts/frontend-general.min.js?ver=3.5.3' id='divi-machine-general-js-js'></script>
<script type='text/javascript' id='divi-machine-general-js-js-after'>
var filter_ajax_object = {"ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","ajax_pagination":true}
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='shortcode-chlpsp_listings-js-extra'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1640371514' id='shortcode-chlpsp_listings-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/cuencahighlife.com\/a-short-history-of-the-christmas-tree\/","stats_nonce":"a31c3d2661","subscribe_nonce":"d22055ecc4","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = {"et_pb_section_0_tb_header":{"id":"et_pb_section_0_tb_header","selector":".et_pb_section_0_tb_header","position":"top","topOffset":"0px","bottomOffset":"0px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}},"et_pb_section_1_tb_footer":{"id":"et_pb_section_1_tb_footer","selector":".et_pb_section_1_tb_footer","position":{"desktop":"bottom","tablet":"bottom","phone":"bottom"},"topOffset":"0px","bottomOffset":"33px","topLimit":"none","bottomLimit":"none","offsetSurrounding":"on","transition":"on","styles":{"module_alignment":{"desktop":"","tablet":"","phone":""},"positioning":{"desktop":"relative","tablet":"relative","phone":"relative"}},"stickyStyles":{"position_origin_r":"top_left","horizontal_offset":"","vertical_offset":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.10.8' id='et-builder-modules-script-sticky-js'></script>
<style id="et-builder-module-design-tb-87922-tb-87925-tb-87924-deferred-107926-cached-inline-styles">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</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.garticl-35').gslider({groupid:35,speed:7000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'126756969',post:'107926',tz:'-5',srv:'cuencahighlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '126756969', '107926' ]);
</script>
	
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
