<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Flight expenses investigated, Bus passenger killed, 28 drunk drivers jailed and one jumps off a cliff, Growers use organic insecticides &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Flight expenses investigated, Bus passenger killed, 28 drunk drivers jailed and one jumps off a cliff, Growers use organic insecticides Comments Feed" href="https://cuencahighlife.com/82956-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://cuencahighlife.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Children&#8217;s llama race helps protect Llanganates National Park in Cotopaxi Province' href='https://cuencahighlife.com/childrens-llama-race-helps-protect-llanganates-national-park-in-cotopaxi-province/' />
<link rel="canonical" href="https://cuencahighlife.com/82956-2/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=82956' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2F82956-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2F82956-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1818700', 'o1h5m9a4f2', 'load');
    </script>
    <!-- End MailerLite Universal -->
<meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}


/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/02/chl-banda-del-pueblo.png" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Flight expenses investigated, Bus passenger killed, 28 drunk drivers jailed and one jumps off a cliff, Growers use organic insecticides">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/02/chl-banda-del-pueblo.png">


	
	
</head>

<body class="post-template-default single single-post postid-82956 single-format-standard wp-custom-logo group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;padding-top: 30px;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <a class="btn btn-outline-primary" href="javascript:;" onclick="ml_webform_1762748('show')" role="button">Subscribe to get Ecuador News to your inbox.</a>
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/childrens-llama-race-helps-protect-llanganates-national-park-in-cotopaxi-province/">Children's llama race helps protect Llanganates National Park in Cotopaxi Province</a></li><li><a href="https://cuencahighlife.com/president-moreno-heads-to-washington-will-meet-with-trump-on-wednesday/">President Moreno heads to Washington, will meet with Trump on Wednesday</a></li><li><a href="https://cuencahighlife.com/fragmented-political-landscape-means-lots-of-presidential-candidates-and-a-divided-assembly/">Fragmented political landscape means lots of presidential candidates and a divided Assembly</a></li><li><a href="https://cuencahighlife.com/an-ecuadorian-american-reconnects-with-her-heritage-through-the-death-of-her-aunt/">An Ecuadorian-American reconnects with her heritage through the death of her aunt</a></li><li><a href="https://cuencahighlife.com/gold-hunters-may-be-closing-in-on-two-lost-spanish-mines-in-the-ecuadorian-jungle/">Gold hunters may be closing in on two lost Spanish mines in the Ecuadorian jungle</a></li><li><a href="https://cuencahighlife.com/chia-seeds-are-they-a-superfood-or-is-that-just-a-fad/">Chia seeds - are they a 'superfood' or just a fad?</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/coronavirus-why-is-it-called-novel-and-should-you-wear-a-face-mask-what-about-your-pet/">Coronavirus: Why is it called 'novel' and should you wear a face mask? What about your pet?</a></li><li><a href="https://cuencahighlife.com/the-power-of-faith-to-provide-a-better-future/">The power of faith to provide a better future</a></li><li><a href="https://cuencahighlife.com/new-shopping-option-as-supermaxi-closes-update-on-an-expat-murder-a-mayor-out-of-his-league-white-trash-special/">New shopping option as Supermaxi closes, Update on an expat murder, A mayor out of his league, ‘White Trash’ special</a></li><li><a href="https://cuencahighlife.com/police-warn-cuenca-tourists-and-expats-about-the-common-street-scams/">Police warn Cuenca tourists and expats about the most common street scams</a></li><li><a href="https://cuencahighlife.com/clean-up-the-noodles-local-utilities-plan-to-bundle-mess-of-wires-and-cables-on-power-polls/">Clean up the noodles! Local utilities plan to bundle mess of wires and cables on power polls</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/coronavirus-why-is-it-called-novel-and-should-you-wear-a-face-mask-what-about-your-pet/">Coronavirus: Why is it called 'novel' and should you wear a face mask? What about your pet?</a></li><li><a href="https://cuencahighlife.com/an-ecuadorian-american-reconnects-with-her-heritage-through-the-death-of-her-aunt/">An Ecuadorian-American reconnects with her heritage through the death of her aunt</a></li><li><a href="https://cuencahighlife.com/the-power-of-faith-to-provide-a-better-future/">The power of faith to provide a better future</a></li><li><a href="https://cuencahighlife.com/mushroom-magic-medicinal-mushrooms-improve-our-health-and-the-planets-too/">Mushroom magic in Cotacachi: Medicinal 'shrooms improve our health and the planet's too</a></li><li><a href="https://cuencahighlife.com/chia-seeds-are-they-a-superfood-or-is-that-just-a-fad/">Chia seeds - are they a 'superfood' or just a fad?</a></li><li><a href="https://cuencahighlife.com/a-gringos-guide-to-northern-peru-part-one-the-obligatory-introduction/">A gringo's guide to northern Peru, Part One: The obligatory introduction</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        <div class="container d-none d-lg-block" id="events" style="height:90px;">
        
            
            <div class="row">

                <div class="col-sm-12 pl-5 pr-5">

                    <div class="carousel slide multi-item-carousel" id="eventsCarousel" data-interval="false" >

                        <div class="carousel-inner" role="listbox">

                             

                                    <div class="carousel-item active">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=cuenca-trivia-night-at-common-grounds-15" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/cuenca-trivia-night-at-common-grounds-15/" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=movies-dinner-in-la-guarida-parasite" rel="bookmark" title="Permanent Link to Movies &#038; Dinner in La Guarida: PARASITE">
                                                Movies &#038; Dinner in La Guarida: PARASITE  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/movies-dinner-in-la-guarida-parasite/" rel="bookmark" title="Permanent Link to Movies &#038; Dinner in La Guarida: PARASITE">
                                                Movies &#038; Dinner in La Guarida: PARASITE  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=movies-at-republica-sur-56" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/movies-at-republica-sur-56/" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">12</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=su-terrys-bossa-y-mas-all-stars-one-night-only" rel="bookmark" title="Permanent Link to Su Terry&#8217;s &#8220;Bossa y Más&#8221; All Stars, one night only">
                                                Su Terry&#8217;s &#8220;Bossa y Más&#8221; A...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 12:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/su-terrys-bossa-y-mas-all-stars-one-night-only/" rel="bookmark" title="Permanent Link to Su Terry&#8217;s &#8220;Bossa y Más&#8221; All Stars, one night only">
                                                Su Terry&#8217;s &#8220;Bossa y Más&#8221; A...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">12</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=bilingual-gringo-bingo-at-common-grounds-10" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 12:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/bilingual-gringo-bingo-at-common-grounds-10/" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=valentines-day-wine-tasting-dinner-in-paradise-the-oasis-resort" rel="bookmark" title="Permanent Link to Valentine&#8217;s Day Wine Tasting Dinner in Paradise: The OASIS Resort">
                                                Valentine&#8217;s Day Wine Tasting Dinner in ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/valentines-day-wine-tasting-dinner-in-paradise-the-oasis-resort/" rel="bookmark" title="Permanent Link to Valentine&#8217;s Day Wine Tasting Dinner in Paradise: The OASIS Resort">
                                                Valentine&#8217;s Day Wine Tasting Dinner in ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=valentines-day-at-the-jazz-society-cafe-friday-february-14-2020-enjoy-a-romantic-evening-of-beautiful-ballads" rel="bookmark" title="Permanent Link to VALENTINE’S DAY at the JAZZ SOCIETY CAFÉ!  FRIDAY, February 14, 2020  Enjoy a Romantic Evening of Beautiful Ballads!">
                                                VALENTINE’S DAY at the JAZZ SOCIETY CAFÉ! ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/valentines-day-at-the-jazz-society-cafe-friday-february-14-2020-enjoy-a-romantic-evening-of-beautiful-ballads/" rel="bookmark" title="Permanent Link to VALENTINE’S DAY at the JAZZ SOCIETY CAFÉ!  FRIDAY, February 14, 2020  Enjoy a Romantic Evening of Beautiful Ballads!">
                                                VALENTINE’S DAY at the JAZZ SOCIETY CAFÉ! ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=bossa-nova-jazz-and-more-valentines-day-at-inca-2" rel="bookmark" title="Permanent Link to Bossa Nova, Jazz, and More &#8212; Valentine&#8217;s Day at Inca">
                                                Bossa Nova, Jazz, and More &#8212; Valentine&...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/bossa-nova-jazz-and-more-valentines-day-at-inca-2/" rel="bookmark" title="Permanent Link to Bossa Nova, Jazz, and More &#8212; Valentine&#8217;s Day at Inca">
                                                Bossa Nova, Jazz, and More &#8212; Valentine&...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=bossa-nova-jazz-and-more-valentines-day-at-inca" rel="bookmark" title="Permanent Link to Bossa Nova, Jazz, and More &#8212; Valentine&#8217;s Day at Inca">
                                                Bossa Nova, Jazz, and More &#8212; Valentine&...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/bossa-nova-jazz-and-more-valentines-day-at-inca/" rel="bookmark" title="Permanent Link to Bossa Nova, Jazz, and More &#8212; Valentine&#8217;s Day at Inca">
                                                Bossa Nova, Jazz, and More &#8212; Valentine&...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=valentines-weekend-gala-band" rel="bookmark" title="Permanent Link to Valentine&#8217;s Weekend Gala band">
                                                Valentine&#8217;s Weekend Gala band  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/valentines-weekend-gala-band/" rel="bookmark" title="Permanent Link to Valentine&#8217;s Weekend Gala band">
                                                Valentine&#8217;s Weekend Gala band  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=big-valentine-weekend-gala" rel="bookmark" title="Permanent Link to Big Valentine Weekend Gala">
                                                Big Valentine Weekend Gala  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/big-valentine-weekend-gala/" rel="bookmark" title="Permanent Link to Big Valentine Weekend Gala">
                                                Big Valentine Weekend Gala  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=helping-families-with-autism-and-other-disabbilities-in-ecuador" rel="bookmark" title="Permanent Link to Helping Families with Autism and other Disabilities in Ecuador">
                                                Helping Families with Autism and other Disabi...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/helping-families-with-autism-and-other-disabbilities-in-ecuador/" rel="bookmark" title="Permanent Link to Helping Families with Autism and other Disabilities in Ecuador">
                                                Helping Families with Autism and other Disabi...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=for-valentines-day-common-grounds-presents-kokopelli-moonlighters-in-concert" rel="bookmark" title="Permanent Link to For Valentines’ Day, Common Grounds presents..! KOKOPELLI  MOONLIGHTERS IN CONCERT!">
                                                For Valentines’ Day, Common Grounds present...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/for-valentines-day-common-grounds-presents-kokopelli-moonlighters-in-concert/" rel="bookmark" title="Permanent Link to For Valentines’ Day, Common Grounds presents..! KOKOPELLI  MOONLIGHTERS IN CONCERT!">
                                                For Valentines’ Day, Common Grounds present...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=helping-families-with-autism-in-ecuador" rel="bookmark" title="Permanent Link to Helping Families with Autism in Ecuador">
                                                Helping Families with Autism in Ecuador  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/helping-families-with-autism-in-ecuador/" rel="bookmark" title="Permanent Link to Helping Families with Autism in Ecuador">
                                                Helping Families with Autism in Ecuador  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=for-valentines-day-common-grounds-presents-kokopell-moonlighters-in-concert" rel="bookmark" title="Permanent Link to For Valentines’ Day, Common Grounds presents..! Kokopell Moonlighters In Concert!">
                                                For Valentines’ Day, Common Grounds present...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/for-valentines-day-common-grounds-presents-kokopell-moonlighters-in-concert/" rel="bookmark" title="Permanent Link to For Valentines’ Day, Common Grounds presents..! Kokopell Moonlighters In Concert!">
                                                For Valentines’ Day, Common Grounds present...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">16</div>
                                                <div class="event-day">Sun</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=meditate-free-with-shambhala-feb-16-and-every-sunday" rel="bookmark" title="Permanent Link to Meditate free with Shambhala Feb 16 and every Sunday">
                                                Meditate free with Shambhala Feb 16 and every...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 16:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/meditate-free-with-shambhala-feb-16-and-every-sunday/" rel="bookmark" title="Permanent Link to Meditate free with Shambhala Feb 16 and every Sunday">
                                                Meditate free with Shambhala Feb 16 and every...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">17</div>
                                                <div class="event-day">Mon</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=mujeres-con-exito-trinkets-treasures-and-treats-garage-sale-2" rel="bookmark" title="Permanent Link to Mujeres Con Exito Trinkets, Treasures and Treats Garage Sale">
                                                Mujeres Con Exito Trinkets, Treasures and Tre...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 17:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/mujeres-con-exito-trinkets-treasures-and-treats-garage-sale-2/" rel="bookmark" title="Permanent Link to Mujeres Con Exito Trinkets, Treasures and Treats Garage Sale">
                                                Mujeres Con Exito Trinkets, Treasures and Tre...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">19</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=now-this-with-martha-mays-at-mujeres-con-exito" rel="bookmark" title="Permanent Link to “Now This” with Martha Mays at Mujeres Con Exito">
                                                “Now This” with Martha Mays at Mujeres Co...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 19:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/now-this-with-martha-mays-at-mujeres-con-exito/" rel="bookmark" title="Permanent Link to “Now This” with Martha Mays at Mujeres Con Exito">
                                                “Now This” with Martha Mays at Mujeres Co...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">20</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=event-what-does-the-law-say-about-visas-passports-marriage-certificates-and-health-insurance" rel="bookmark" title="Permanent Link to Event: What Does The Law Say About…  Visas, Passports, Marriage Certificates, and Health Insurance?">
                                                Event: What Does The Law Say About…  Visas,...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 20:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/event-what-does-the-law-say-about-visas-passports-marriage-certificates-and-health-insurance/" rel="bookmark" title="Permanent Link to Event: What Does The Law Say About…  Visas, Passports, Marriage Certificates, and Health Insurance?">
                                                Event: What Does The Law Say About…  Visas,...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Feb</div>
                                                <div class="event-date">20</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=cajun-cooking-class-cuenca" rel="bookmark" title="Permanent Link to Cajun Cooking Class!">
                                                Cajun Cooking Class!  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">February 20:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/cajun-cooking-class-cuenca/" rel="bookmark" title="Permanent Link to Cajun Cooking Class!">
                                                Cajun Cooking Class!  </a></h3> 
                                        </div>            

                                    </div>

                                
                        </div>

                        <a class="carousel-control-prev" href="#eventsCarousel" role="button" data-slide="prev">
                          <span class="fa fa-chevron-left" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Next Slide</span>
                        </a>
                        <a class="carousel-control-next" href="#eventsCarousel" role="button" data-slide="next">
                          <span class="fa fa-chevron-right" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Previous Slide</span>
                        </a>

                    </div>

                </div>

            </div>

        </div> 

        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-4"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-2.png"/></a>
</div></div></div>
                <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-5"><a onclick="ga('send', 'event', 'Lina Home Page passport', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page passport', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ad_lina-ulloa_junio2019-1.png"/></a></div></div></div>
            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Cuenca News</h2></div>

<article class="post-82956 post type-post status-publish format-standard has-post-thumbnail hentry category-cuenca-news" id="post-82956">

	<header class="entry-header">

		<h1 class="entry-title">Flight expenses investigated, Bus passenger killed, 28 drunk drivers jailed and one jumps off a cliff, Growers use organic insecticides</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Feb 11, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/admin/">CuencaHighLife</a> | <span><div class="post-views post-82956 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">3</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/82956-2/"></div><p><strong>Lunes, 10/2/2020</strong></p>
<p><strong>Hola, Todos &#8211;</strong></p>
<p><img class="wp-image-39416 alignright" src="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg" alt="" width="351" height="107" srcset="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg 544w, https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo-300x92.jpg 300w" sizes="(max-width: 351px) 100vw, 351px" />I will be taking a week off at the end of the month from 24/2 through 2/3 and be back on 3/3. I need a break.</p>
<p><strong>Actividades &#8211;</strong><br />
<strong>De la pagina cultural &#8211;</strong></p><div class="g g-15"><div class="g-single a-102"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><strong>Used books</strong> &#8211; Luis Gustavo Fabara Ruíz has a used bookstore in the Plazoleta del Otorongo where he sells grade school to university textbooks at prices starting at $.50 and $1.00, 2 for $1.50 and 3 for $2.00. He sells in Cuenca on lunes, martes y miércoles from 9-18:30 and spends the rest of the week selling in Loja. He follows in the footsteps of his father and grandfather who were also booksellers.</p>
<p><strong>Activities for kids</strong> &#8211; There will be art and reading events for kids on sábados at MMAM. The museum also has two exhibits going: &#8220;Trouble Diaries Series&#8221; which is a joint show of 21 international women artists, and &#8220;Los Escenarios Secretos&#8221; by Chilean artist Jorge Olavarría.</p>
<figure id="attachment_82958" aria-describedby="caption-attachment-82958" style="max-width: 426px" class="wp-caption alignright"><img class="wp-image-82958" src="https://cuencahighlife.com/wp-content/uploads/2020/02/chl-banda-del-pueblo.png" alt="" width="426" height="350" /><figcaption id="caption-attachment-82958" class="wp-caption-text">Bandas de Pueblo will perform at various locations in Cuenca.</figcaption></figure>
<p><strong>Bandas de Pueblo</strong> &#8211; The Primer Festival y Concurso de Bandas de Pueblo (First Festival and Contest of Village Bands), sponsored by the Juan Eljuri stores, will be el 15, 16, &amp; 20/2 in various venues. On sábado el 15 a las 15:00, it will be at their main store on av. Gil Ramírez, on domingo el 16 a las 10:00 it will be in the Parque Calderón, and on jueves el 20 a las 10:30 the grand finale will be back in the Parque Calderón.</p>
<p><strong>Otras cosas &#8211;</strong></p>
<p><strong>Titular &#8211; Alquilar de avionetas y pago de propinas</strong> (Aircraft rental and tip payment) &#8211; The Comptroller&#8217;s office conducted an examination of the last administration of the provincial GAD (gobiernos autónomos descentralizados &#8211; decentralized autonomous governments) of Azuay. The Comptroller found falencias (shortcomings &#8211; your word for the day just because I like the way it sounds) in the justifications for about $160,000 in payments. These included rentals of airplanes to transport officials and private individuals not working for the province, rentals outside of the province, food for union events, tips and snacks. These were paid between 2014 and 2018 during Paúl Granda&#8217;s administration which said that on the dates of the airplane rentals, there weren&#8217;t flights available and that they needed press coverage for those trips and outside advisors. The Comptroller&#8217;s office said not true. Reasons were also given for the other expenditures.</p>
<p><strong>Bus passenger killed</strong> &#8211; Luís Ángel Loja Loja, 78, was killed yesterday when he exited a bus and fue arrollado (was thrown over/ overwhelmed/ swept away). Witnesses reported that the victim got off the bus, and the driver took off, unbalancing Sr. Loja and rolling him. The driver then asked the other passengers to get off the bus and drove away, apparently asking his wife who was accompanying him to stay at the scene. But she left after a few minutes. &lt;Sounds like this driver wasn&#8217;t paying attention during those mandatory training sessions last year.&gt;</p>
<p><strong>Avoiding arrest</strong> &#8211; A driver was stopped at a control for drunk driving at Tarqui y calle Larga la noche del viernes. As he was being put into the patrol car, the drunk driver ran and launched himself off La Condomine into the void, and landed on Paseo 3 de Noviembre with a possible fractured finger and lacerations on his shoulders. &lt;Don&#8217;t need a breathalyzer test on this guy &#8211; only a drunk would think it was a good idea to jump off a cliff.&gt; During weekend controls at this and 5 other locations, 28 drunk drivers were rounded up and jailed. &lt;You can tell when it&#8217;s a slow news day when I wind up translating the articles from the police page.&gt;</p>
<p><strong>Repelentes naturales en tomateras</strong> (Natural repellents in tomato plants) &#8211; 19 small agricultural producers in San Joaquín are trying to get legalized as the Asociación de Pequeños Productores Agropecuarios Multisectorial San Joaquín so that they can get space in the Sunday fairs. One grower of medium tomatoes in San Joaquín who does not use chemicals, went to Colombia and Perú for training. She uses insecticides made from rue, molasses, chile peppers and garlic; she places yellow fly traps; and she plants chilchil between plots. Chilchil attracts insects and keeps them off her tomatoes and peppers. Other growers as far as Soldados produce agricultural, diary and meat products.</p>
<p>And that&#8217;s all for today so hasta ? &#8211;</p>
<p>Jeanne</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/82956-2/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="g g-20"><div class="g-single a-125"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'ecuapaca - Article', 'Impression');"  src="/wp-content/uploads/2020/01/596c34ab368cc.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">From Ecuador’s famous artisan markets direct to your home
</a></h2>
<p style="padding:5px;line-height: 20px;">Ecuador is famous for its vibrant woven textiles, especially from alpaca wool, which has an exquisite texture that gives extra lightness and warmth.  The alpacas from the Chimborazo region are known as the ‘Ladies of Chimborazo’ for their especially soft fur and elegance, and the textiles made by indigenous artisans in Otavalo and other areas throughout the Andes are world-renown. <a style="color:#0565aa;" onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');"  style="text-decoration: underline;" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">Continue reading </a></p>

</div></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="ajdg_bnnrwidgets-68" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><div class="a-single a-124"><a onclick="ga('send', 'event', 'EDR San Valentin', 'Click');" href="https://ecuadordirectroses.com/product-category/holiday/valentines-day/">

<img onload="ga('send', 'event', 'EDR San Valentin', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/28e89297-43eb-4c4f-811f-7172f4ca0029.jpg"/>

</a></div></aside><aside id="ajdg_bnnrwidgets-69" class="widget-even widget-2 widget ajdg_bnnrwidgets"><div class="a-single a-129"><a onclick="ga('send', 'event', 'Cosas Prep Alarming', 'Click');" href="https://www.cosasprep.com/personal-alarm" target="_blank">

<img onload="ga('send', 'event', 'Cosas Prep Alarming', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/CosasPrep-Banner-Alarming-1.jpg"/>

</a></div></aside><aside id="ajdg_bnnrwidgets-63" class="widget-odd widget-3 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="ajdg_grpwidgets-3" class="widget-even widget-4 widget ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="text-13" class="widget-odd widget-5 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=event-what-does-the-law-say-about-visas-passports-marriage-certificates-and-health-insurance"><h3 class="post-title">Event: What Does The Law Say About…  Visas, Passports, Marriage Certificates, and Health Insurance?</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=obg-costume-mardi-gras-ball-2"><h3 class="post-title">OBG Costume Mardi Gras Ball</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=free-dental-implant-raffle-for-expats-a-true-1000-00-value-for-the-lucky-winner"><h3 class="post-title">FREE “Dental Implant” Raffle for Expats – a true ‘$1,000.00’ VALUE for the lucky winner!</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=read-this-before-hiring-an-immigration-attorney"><h3 class="post-title">Read This Before Hiring An Immigration Attorney</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=su-terrys-bossa-y-mas-all-stars-one-night-only"><h3 class="post-title">Su Terry&#8217;s &#8220;Bossa y Más&#8221; All Stars, one night only</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=bossa-nova-jazz-and-more-valentines-day-at-inca"><h3 class="post-title">Bossa Nova, Jazz, and More &#8212; Valentine&#8217;s Day at Inca</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fully-furnished-home-farm-20-minutes-from-canoa-beach"><h3 class="post-title">Fully Furnished Home &amp; Farm 20 Minutes From Canoa Beach.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=2-bedroom-apartment-in-historic-district-2"><h3 class="post-title">2 bedroom apartment in historic district</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=rock-to-vesta-dance-band-common-grounds-thurs-feb-27"><h3 class="post-title">Rock to  Vesta Dance Band-Common Grounds-Thurs Feb 27</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=buy-roses-for-v-day-and-all-proceeds-go-to-help-a-needy-family"><h3 class="post-title">Buy Roses for V-Day and All Proceeds Go To Help a Needy Family.</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="custom_html-16" class="widget_text widget-even widget-6 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-11939" class="chlpsp-listing listing-11939" data-listing-id="11939" >

					<a href="https://puntosurpropiedades.com/listing/incredible-views-with-water-in-quinara/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/08/IMG_8022-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$60,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-7544" class="chlpsp-listing listing-7544" data-listing-id="7544" >

					<a href="https://puntosurpropiedades.com/listing/gorgeous-lot-with-views-in-cucanama-vilcabamba/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/MAX_0103-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$42,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-7092" class="chlpsp-listing listing-7092" data-listing-id="7092" >

					<a href="https://puntosurpropiedades.com/listing/perfectly-located-lot-in-malacatos/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/IMG_2796-1-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Malacatos, Loja</p>
														<p class="chlpsp-price">$50,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3858" class="chlpsp-listing listing-3858" data-listing-id="3858" >

					<a href="https://puntosurpropiedades.com/listing/3858/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/apt2-liv-p3-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$385,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1362" class="chlpsp-listing listing-1362" data-listing-id="1362" >

					<a href="https://puntosurpropiedades.com/listing/bella-casa-con-buenos-acabadods/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/09/1939850b-a262-4337-b034-e09e197ac70b-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$86,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="ajdg_grpwidgets-5" class="widget-odd widget-last widget-7 widget ajdg_grpwidgets"><div class="g g-19"><div class="g-single a-115"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Open Network', 'Click');" href="https://cuencaexpathealthinsurance.com/expat-vip-cuenca/?ref=open_network" target="_blank">

<img onload="ga('send', 'event', 'Cuenca Expat Health Insurance - Open Network', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/07/ad_megabrokers-open_network.png"/>

</a></div></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1581398371' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"82956 https:\/\/cuencahighlife.com\/?p=82956","disqusShortname":"cuencahighlife","disqusTitle":"Flight expenses investigated, Bus passenger killed, 28 drunk drivers jailed and one jumps off a cliff, Growers use organic insecticides","disqusUrl":"https:\/\/cuencahighlife.com\/82956-2\/","postId":"82956"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"82956","nonce":"34fb005110"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"d70e85f4d1","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1581398371'></script>

</body>

</html>

