<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Coronavirus protocols at Vicente Moscoso Hospital, Cuenca&#8217;s water future, Con man promises jobs, IMF loans are in doubt &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Coronavirus protocols at Vicente Moscoso Hospital, Cuenca&#8217;s water future, Con man promises jobs, IMF loans are in doubt Comments Feed" href="https://cuencahighlife.com/coronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oh! My aching head! Myths and facts about hangovers' href='https://cuencahighlife.com/oh-my-aching-head-myths-and-facts-about-hangovers/' />
<link rel='next' title='Wall Street puts Ecuador’s investment risk above Argentina’s as oil prices plummet' href='https://cuencahighlife.com/wall-street-puts-ecuadors-investment-risk-above-argentinas-as-oil-prices-plummet/' />
<link rel="canonical" href="https://cuencahighlife.com/coronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=83786' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fcoronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fcoronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

/*******************/

.classified-content img.aligncenter {
	margin:0px auto !important;
}

.classified-content ul li {
	list-style-position: inside;
	margin-bottom:0px;
}

#author-info a {
	color: #0565aa;
}


/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}

#chl-lightbox.classified-82925 .ad-banner {
	display: none;
}

/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/03/water2.jpg" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Coronavirus protocols at Vicente Moscoso Hospital, Cuenca&#8217;s water future, Con man promises jobs, IMF loans are in doubt">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/03/water2.jpg">


	
	
</head>

<body class="post-template-default single single-post postid-83786 single-format-standard wp-custom-logo theme-understrap-new woocommerce-no-js group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;padding-top: 30px;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <a class="btn btn-outline-primary" href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a>
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/wall-street-puts-ecuadors-investment-risk-above-argentinas-as-oil-prices-plummet/">Wall Street puts Ecuador’s investment risk above Argentina’s as oil prices plummet</a></li><li><a href="https://cuencahighlife.com/health-officials-confirm-15th-coronavirus-case-turn-attention-to-inter-provincial-bus-system/">Health officials confirm 15th coronavirus case, turn attention to inter-provincial bus system</a></li><li><a href="https://cuencahighlife.com/vilcambamba-eco-lodge-izcayluma-begins-campagin-to-change-the-future/">Vilcabamba eco-lodge Izcayluma begins campaign to change the future</a></li><li><a href="https://cuencahighlife.com/where-theres-wildfire-theres-smoke-climate-crisis-and-health/">Where there's wildfire, there´s smoke! Climate crisis and health</a></li><li><a href="https://cuencahighlife.com/in-bribery-trial-attorney-general-demands-maximum-prison-time-for-correa-and-others/">In bribery trial, Attorney General demands maximum prison time for Correa and others</a></li><li><a href="https://cuencahighlife.com/who-pushes-latin-america-regional-approach-to-fight-covid-19-three-more-cases-in-ecuador-border-checks-tourism-concerns/">WHO pushes Latin America regional approach to fight Covid-19; Three more cases in Ecuador; Border checks; Tourism concerns</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/oh-my-aching-head-myths-and-facts-about-hangovers/">Oh! My aching head! Myths and facts about hangovers</a></li><li><a href="https://cuencahighlife.com/its-time-to-take-precautions-against-the-coronavirus-but-not-to-panic/">It's time to take precautions against the coronavirus -- but not time to panic</a></li><li><a href="https://cuencahighlife.com/despite-negative-covid-19-test-result-doctors-say-cuencanos-should-prepare-for-virus-peru-colombia-report-first-cases-tourist-is-latest-case/">Despite negative Covid-19 test result, doctors say Cuencanos should prepare for virus; Peru, Colombia report first cases; Tourist is latest case</a></li><li><a href="https://cuencahighlife.com/october-protest-damage-repairs-almost-complete/">October protest damage repairs almost complete</a></li><li><a href="https://cuencahighlife.com/aeroregional-suspends-service-navy-ship-in-quarantine-for-virus-criminal-gang-busted-anti-coronavirus-measure-at-airports-and-for-buses/">Aeroregional suspends service, Navy ship in quarantine for virus, Criminal gang busted, Airports and buses take precautions</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/oh-my-aching-head-myths-and-facts-about-hangovers/">Oh! My aching head! Myths and facts about hangovers</a></li><li><a href="https://cuencahighlife.com/vilcambamba-eco-lodge-izcayluma-begins-campagin-to-change-the-future/">Vilcabamba eco-lodge Izcayluma begins campaign to change the future</a></li><li><a href="https://cuencahighlife.com/where-theres-wildfire-theres-smoke-climate-crisis-and-health/">Where there's wildfire, there´s smoke! Climate crisis and health</a></li><li><a href="https://cuencahighlife.com/another-way-women-are-different-from-men-heart-attack-symptoms/">Another way women are different from men — heart attack symptoms!</a></li><li><a href="https://cuencahighlife.com/can-these-simple-tests-predict-how-long-youll-live/">Can a simple test predict how long you'll live?</a></li><li><a href="https://cuencahighlife.com/earthquake-near-guayaquil-felt-across-much-of-country-but-causes-little-damage-so-what-areas-of-ecuador-are-prone-destructive-quakes/">The 2016 earthquake devastated Ecuador's north coast; How vulnerable is the rest of the country?</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        <div class="container d-none d-lg-block" id="events" style="height:90px;">
        
            
            <div class="row">

                <div class="col-sm-12 pl-5 pr-5">

                    <div class="carousel slide multi-item-carousel" id="eventsCarousel" data-interval="false" >

                        <div class="carousel-inner" role="listbox">

                             

                                    <div class="carousel-item active">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">10</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=cuenca-trivia-night-at-common-grounds-17" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 10:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/cuenca-trivia-night-at-common-grounds-17/" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">10</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=movies-dinner-in-la-guarida-viridiana" rel="bookmark" title="Permanent Link to Movies &#038; Dinner in La Guarida: VIRIDIANA">
                                                Movies &#038; Dinner in La Guarida: VIRIDIANA  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 10:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/movies-dinner-in-la-guarida-viridiana/" rel="bookmark" title="Permanent Link to Movies &#038; Dinner in La Guarida: VIRIDIANA">
                                                Movies &#038; Dinner in La Guarida: VIRIDIANA  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">10</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=movies-at-republica-sur-58" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 10:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/movies-at-republica-sur-58/" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-the-new-york-cuenca-jazz-quartet" rel="bookmark" title="Permanent Link to The NYC / CUENCA JAZZ QUARTET Featuring NYC pianist, Jim Gala Wednesday thru Saturday, March 11th—14th">
                                                The NYC / CUENCA JAZZ QUARTET Featuring NYC p...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-the-new-york-cuenca-jazz-quartet/" rel="bookmark" title="Permanent Link to The NYC / CUENCA JAZZ QUARTET Featuring NYC pianist, Jim Gala Wednesday thru Saturday, March 11th—14th">
                                                The NYC / CUENCA JAZZ QUARTET Featuring NYC p...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">11</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=bilingual-gringo-bingo-at-common-grounds-12" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 11:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/bilingual-gringo-bingo-at-common-grounds-12/" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">13</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=jerry-joe-holland-live-kamaq-gastro-arte-cultura" rel="bookmark" title="Permanent Link to Jerry Joe Holland Live @ Kamaq Gastro Arte &#038; Cultura">
                                                Jerry Joe Holland Live @ Kamaq Gastro Arte &#...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 13:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/jerry-joe-holland-live-kamaq-gastro-arte-cultura/" rel="bookmark" title="Permanent Link to Jerry Joe Holland Live @ Kamaq Gastro Arte &#038; Cultura">
                                                Jerry Joe Holland Live @ Kamaq Gastro Arte &#...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=a-beautiful-day-in-the-neighborhood-movie" rel="bookmark" title="Permanent Link to &#8220;A Beautiful Day in the Neighborhood&#8221; Movie">
                                                &#8220;A Beautiful Day in the Neighborhood&#8...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/a-beautiful-day-in-the-neighborhood-movie/" rel="bookmark" title="Permanent Link to &#8220;A Beautiful Day in the Neighborhood&#8221; Movie">
                                                &#8220;A Beautiful Day in the Neighborhood&#8...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Sun</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=open-house-and-free-presentation" rel="bookmark" title="Permanent Link to Open House and Free Presentation">
                                                Open House and Free Presentation  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/open-house-and-free-presentation/" rel="bookmark" title="Permanent Link to Open House and Free Presentation">
                                                Open House and Free Presentation  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">17</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=saint-patricks-day-celebration-at-common-grounds" rel="bookmark" title="Permanent Link to Saint Patrick’s Day celebration ! at Common Grounds">
                                                Saint Patrick’s Day celebration ! at Common...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 17:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/saint-patricks-day-celebration-at-common-grounds/" rel="bookmark" title="Permanent Link to Saint Patrick’s Day celebration ! at Common Grounds">
                                                Saint Patrick’s Day celebration ! at Common...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">19</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=su-terry-with-jazz-de-barro-maria-tejada-3-19" rel="bookmark" title="Permanent Link to Su Terry with Jazz de Barro &amp; María Tejada 3/19">
                                                Su Terry with Jazz de Barro &amp; María Teja...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 19:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/su-terry-with-jazz-de-barro-maria-tejada-3-19/" rel="bookmark" title="Permanent Link to Su Terry with Jazz de Barro &amp; María Tejada 3/19">
                                                Su Terry with Jazz de Barro &amp; María Teja...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">21</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=urban-organic-orchards-course" rel="bookmark" title="Permanent Link to Urban Organic Orchards Course!">
                                                Urban Organic Orchards Course!  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 21:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/urban-organic-orchards-course/" rel="bookmark" title="Permanent Link to Urban Organic Orchards Course!">
                                                Urban Organic Orchards Course!  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">25</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=obg-dance-at-common-grounds-2" rel="bookmark" title="Permanent Link to OBG Dance At Common Grounds">
                                                OBG Dance At Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 25:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/obg-dance-at-common-grounds-2/" rel="bookmark" title="Permanent Link to OBG Dance At Common Grounds">
                                                OBG Dance At Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">27</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=free-25-spanish-lessons-on-making-life-easier-in-cuenca-3" rel="bookmark" title="Permanent Link to Free! 25 Spanish Lessons on Making Life Easier in Cuenca!">
                                                Free! 25 Spanish Lessons on Making Life Easie...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 27:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/free-25-spanish-lessons-on-making-life-easier-in-cuenca-3/" rel="bookmark" title="Permanent Link to Free! 25 Spanish Lessons on Making Life Easier in Cuenca!">
                                                Free! 25 Spanish Lessons on Making Life Easie...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Mar</div>
                                                <div class="event-date">27</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=casa-maria-amor-mujeres-con-exito-5th-annual-fundraiser" rel="bookmark" title="Permanent Link to Casa Maria Amor/Mujeres Con Exito 5th Annual Fundraiser">
                                                Casa Maria Amor/Mujeres Con Exito 5th Annual ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">March 27:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/casa-maria-amor-mujeres-con-exito-5th-annual-fundraiser/" rel="bookmark" title="Permanent Link to Casa Maria Amor/Mujeres Con Exito 5th Annual Fundraiser">
                                                Casa Maria Amor/Mujeres Con Exito 5th Annual ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">25</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=lets-sail-to-the-baltic-capitals-on-25-june-2020" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 25:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/lets-sail-to-the-baltic-capitals-on-25-june-2020/" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a></h3> 
                                        </div>            

                                    </div>

                                
                        </div>

                        <a class="carousel-control-prev" href="#eventsCarousel" role="button" data-slide="prev">
                          <span class="fa fa-chevron-left" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Next Slide</span>
                        </a>
                        <a class="carousel-control-next" href="#eventsCarousel" role="button" data-slide="next">
                          <span class="fa fa-chevron-right" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Previous Slide</span>
                        </a>

                    </div>

                </div>

            </div>

        </div> 

        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-4"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-2.png"/></a>
</div></div></div>
                <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-5"><a onclick="ga('send', 'event', 'Lina Home Page passport', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page passport', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ad_lina-ulloa_junio2019-1.png"/></a></div></div></div>
            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Cuenca News</h2></div>

<article class="post-83786 post type-post status-publish format-standard has-post-thumbnail hentry category-cuenca-news" id="post-83786">

	<header class="entry-header">

		<h1 class="entry-title">Coronavirus protocols at Vicente Moscoso Hospital, Cuenca&#8217;s water future, Con man promises jobs, IMF loans are in doubt</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Mar 10, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/admin/">CuencaHighLife</a> | <span><div class="post-views post-83786 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">26</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/coronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt/"></div><p><strong>Lunes, 9/2/2020</strong></p>
<p><strong>Hola, Todos &#8211; </strong></p>
<p><strong>Actividades &#8211;<img class="wp-image-39416 alignright" src="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg" alt="" width="360" height="110" srcset="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg 544w, https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo-300x92.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></strong><br />
<strong>De la pagina cultural &#8211;</strong></p>
<p><strong>Cooperativa Artesanal &#8211; A group of artisans</strong> that has been exhibiting their work in the Galerías de Oficios in the CCE are moving into a new space on Pres. Córdova y Luis Cordero starting el 12 de abril. The cooperative will sell copper, jewelry, filigree jewelry, straw, weavings, forged iron, and stone products in their physical store and their on-line tienda.</p><div class="g g-15"><div class="g-single a-102"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><strong>Sábados de cultura</strong> &#8211; Sábados del MAM (Saturdays at the Museo de Arte Moderno) will be on the 3d sábado of each month, usually a las 11-13:00. It will be geared towards families and children. This sábado, el 21/3 will be with the Teatro Barojo Collective for a puppet day. These events are free, but get there on time since they fill up quickly. &lt;I think the warning is more for Cuencanos than gringos who tend to arrive a punto anyway.&gt;</p>
<p><strong>Conversatorio &#8211; There will be a talk on &#8220;Mujeres entre el arte</strong>, la educación y la cultura&#8221; (Women between art, education and culture) el martes, 11/3 de 18:39-21:00 in the Bibioteca Daniel Córdova Toral (Benigno Malo y Sucre).</p>
<figure id="attachment_83791" aria-describedby="caption-attachment-83791" style="max-width: 406px" class="wp-caption alignright"><img class=" wp-image-83791" src="https://cuencahighlife.com/wp-content/uploads/2020/03/water2.jpg" alt="" width="406" height="321" srcset="https://cuencahighlife.com/wp-content/uploads/2020/03/water2.jpg 514w, https://cuencahighlife.com/wp-content/uploads/2020/03/water2-300x237.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2020/03/water2-150x120.jpg 150w" sizes="(max-max-width: 406px) 100vw, 406px" /><figcaption id="caption-attachment-83791" class="wp-caption-text">An ETAPA water retention pond in the Cajas Mountains watershed. (El Mercurio)</figcaption></figure>
<p><strong>Charla &#8211; Sofía Lobos Araya</strong> will give a talk on &#8220;Fortalecimiento del ecosistema creativo para el desarrollo sostenible del sector artístico y cultural&#8221; (Strengthening the creative ecosystem for the sustainable development of the artistic and cultural sector) el viernes, 13/3 &lt;If you&#8217;re that superstitious, don&#8217;t go.&gt; a las 16:00 in the Casa Patrimonial de las Posadas (Gran Colombia y Octavio Cordero). There is space for 30 attendees.</p>
<p><strong>Bandas juveniles</strong> &#8211; The Weekend de Bandas Juveniles (Youth Bands Weekend) will be el viernes, 13/3 a las 16:30-18:30 in the Zircus Restaurant (av. Estadio y Florencia Astudillo). There will also be a modern interpretation of fusion cuisine.</p>
<p><strong>Otras cosas &#8211;</strong></p>
<p><strong>Titular &#8211; Villanueva y Chocho, oro y título a Ecuador</strong> (Villanueva and Chocho, gold and title for Ecuador) &#8211; Ecuador was the champion in the South American speedwalking championship held in Perú.</p>
<p><strong>Water project</strong> &#8211; Cuenca is expected to experience water shortages in 2030, and ETAPA is looking for alternative sources of water including damming the Dos Chorreras lake in the Tomebamba River watershed. Also confronting this problem are mostly rural community water systems which serve about 60,000 people. Milton Padilla, a hydrolic engineer, says Cuenca has an advantage over other cities in the country and in the world with its 4.262 bodies of water in the Parque Nacional El Cajas (PNC) and the 4 rivers running through the urban area. However the city also has a disadvantage in that per person water consumption is 250 liters per day, an amount more than double the 100 l/d recommended by the WHO and UN. He said that one of the priorities is to educate the public about the dangers of wasting water. &lt;Time to quit bathing and start the run on deodorants at SuperMaxi.&gt;</p>
<p>In 2030, Cuenca will start to experience water stress when there will be a deficit of about 350 liters per second (l/s). Currently the area of hydrolic recharging that serves Cuenca is about 95,000 hectares of which 60% is under a conservation strategy. This is one of the reasons Cuenca&#8217;s service coverage in its urban zones is so high &#8211; 98% for potable water, 96% for sewage, and 95% for wastewater treatment. ETAPA alone has 132,00 (sic) domestic service connections. In Azuay Province, water coverage from public systems ranges from 87.9% in the canton of Cuenca to 45.1% in Pucara.</p>
<p>ETAPA is working on various fronts to provide water in the future including reducing water losses, optimizing the systems, making interconnections, and finding alternate sources. One of the 4 largest long range projects is damming the Dos Chorreras Lake in an area adjoining the PNC. It would also divert water from the Rasullana creek into the lake.</p>
<p><strong>Coronavirus protocols</strong> &#8211; 4 strategies are part of the protocol being implemented in the Hospital Regional Vicente Moscoso which will treat COVID-19 cases in Zone 6 (Azuay, Cañar, and Morona Santiago). The first strategy is training health workers, both in the public and private networks. Teaching and implementing biosecurity measures is one of the most important parts of the protocol.</p>
<p>When a case is identified, the treatment zone at the hospital will be restricted to authorized medical staff who will use special equipment such as disposable gloves and masks. &lt;Just like the vets and volunteers at the spay/neuter clinics. Those pets aren&#8217;t going to get the virus from us.&gt; Suspected and confirmed cases will be isolated as another part of the protocol. At this time, there is one suspected case in Azuay after a police officer was ruled out el viernes pasado. &lt;I&#8217;m not using a pandemic as an excuse for you not to practice at least some Spanish.&gt;</p>
<p>The Regional Hospital is one of the 15 centinela (sentinal &#8211; your word for the day) hospitals in the country fitted out for treating COVID-19 patients. This is where patients with complications such as pneumonia will go. Coronavirus patients will be treated in an area of the intensive care ward by a multidisciplinary team composed of a epidemiologist, infectologist, cardiologist, gastroenterologist, and intensive care doctor depending on the symptoms the patient has. &lt;Aren&#8217;t you glad you&#8217;re living in a little 3d world country with 1st world medical care that actually has a plan to combat this pandemic? And not a country where the leadership is still asking &#8220;Pandemic? What pandemic?&#8221; and &#8220;Tests? What tests? We don&#8217;t need no stinkin&#8217; tests&#8221;&gt;</p>
<p><strong>Estafa &#8211; A man was sentenced to preventive prison</strong> for running an estafa (con, swindle, fraud &#8211; another word for the day.) in which he presented himself as an employee of the the Purchasing Department of the City. He was collecting $1,000 to $1,500 from people to get them appointed to jobs in administrative and chauffering positions. Victims of the scam were also promised cars worth $25-30,000 to work for the city.</p>
<p><strong>Noticias viejas &#8211;</strong></p>
<p><strong>Sábado, 7/3 &#8211; En riesgo crédito del FMI</strong> (IMF credit at risk) &#8211; The IMF came to Ecuador in febrero to make its 4th evaluation of the loan to the country but left without finishing the process, leaving the next payment of $248 million in doubt. The IMF made the decision because of the Pres. Moreno&#8217;s delay in sending reforms to the Código Orgánico de Planificación y Finanzas Públicas (Organic Code of Planning and Public Finance) to the Asamblea. The reforms would have set limits to public spending and debts. &lt;Austerity, anyone?&gt; The country risk went up and the treasury could start to have problems paying its bills including salaries. &lt;Is that so different from laying off people so as to not pay salaries?&gt; Even more daunting would be if the IMF cancels the agreement which would leave Ecuador without the possibility of borrowing other funds to maintain the economy.</p>
<p>And that&#8217;s all for today so hasta ? &#8211;</p>
<p><em>Jeanne<br />
________________<br />
</em></p>
<p><strong><em>Editor’s note:</em></strong><em> Jeanne’s Periodico is a translated digest of news from the Cuenca daily newspaper El Mercurio. If details, such as event dates and times, do not appear in the translation, they did not appear in the newspaper.</em> <em>The text between the carrots, or guillemets (&lt; … &gt;), is Jeanne’s personal opinion and not part of the news translation</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/coronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="g g-19"><div class="g-single a-113"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Impression');"  src="/wp-content/uploads/2020/02/d19e53ea-ba41-4784-b0f9-fbf85acd9f8a-1024x768.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Click');" href="https://cuencahighlife.com/why-every-expat-should-be-thinking-about-health-insurance-in-ecuador/" target="_blank">Why every expat should be thinking about health insurance in Ecuador
</a></h2>
<p style="padding:5px;line-height: 20px;">Daniela and Ramiro opened their office here in October of 2018 and have quickly been gaining the trust and respect of many of Cuenca’s expats. They are part of a larger company called Megabrokers out of Quito and have recently become the exclusive providers of BMI medical insurance plans for the expat market here in Cuenca.<a style="color:#0565aa;" onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Click');"  style="text-decoration: underline;" href="https://cuencahighlife.com/why-every-expat-should-be-thinking-about-health-insurance-in-ecuador/" target="_blank">Continue reading</p>

</div></div></div></div><div class = "featured-sidebar sidebar"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div class = "featured-sidebar sidebar"><div class="g g-20"><div class="g-single a-125"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'ecuapaca - Article', 'Impression');"  src="/wp-content/uploads/2020/01/596c34ab368cc.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">From Ecuador’s famous artisan markets direct to your home
</a></h2>
<p style="padding:5px;line-height: 20px;">Ecuador is famous for its vibrant woven textiles, especially from alpaca wool, which has an exquisite texture that gives extra lightness and warmth.  The alpacas from the Chimborazo region are known as the ‘Ladies of Chimborazo’ for their especially soft fur and elegance, and the textiles made by indigenous artisans in Otavalo and other areas throughout the Andes are world-renown. <a style="color:#0565aa;" onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');"  style="text-decoration: underline;" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">Continue reading </a></p>

</div></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="ajdg_bnnrwidgets-69" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><div class="a-single a-129"><a onclick="ga('send', 'event', 'Cosas Prep Alarming', 'Click');" href="https://www.cosasprep.com/personal-alarm" target="_blank">

<img onload="ga('send', 'event', 'Cosas Prep Alarming', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/CosasPrep-Banner-Alarming-1.jpg"/>

</a></div></aside><aside id="text-13" class="widget-even widget-2 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-the-new-york-cuenca-jazz-quartet"><h3 class="post-title">The NYC / CUENCA JAZZ QUARTET Featuring NYC pianist, Jim Gala Wednesday thru Saturday, March 11th—14th</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=need-legal-contracts-for-rental-property-housekeepers-or-employees-or-anything-else"><h3 class="post-title">Need Legal Contracts for apartment/house rentals, construction, employees, housekeepers or anything else?</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=why-do-you-need-an-end-of-life-document"><h3 class="post-title">This is why you need an end of life document</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=beach-house-for-sale-in-punta-blanca-by-the-sea"><h3 class="post-title">Beach house for sale in Punta Blanca by the sea.</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=free-dental-consults-for-expats-free-dental-tourism-treatment-plans-for-family-friends-tourists-visiting-cuenca"><h3 class="post-title">COMPLIMENTARY Dental Consults for ALL Expats &amp; FREE Dental Treatment Plans TOO</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=ecuador-usa-roses-pre-order-for-easter-with-our-2x1-sale"><h3 class="post-title">Ecuador USA Roses Pre-Order For Easter With Our 2X1 Sale</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=dont-overpay-getting-help-to-obtain-your-temporary-residency-visa"><h3 class="post-title">Don’t overpay getting help to obtain your Temporary Residency Visa.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fully-furnished-apartment-for-rent"><h3 class="post-title">Fully Furnished Apartment for Rent</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=su-terry-with-jazz-de-barro-maria-tejada-3-19"><h3 class="post-title">Su Terry with Jazz de Barro &amp; María Tejada 3/19</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fully-furnished-home-farm-20-minutes-from-canoa-beach"><h3 class="post-title">Fully Furnished Home &amp; Farm 20 Minutes From Canoa Beach.</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="ajdg_bnnrwidgets-72" class="widget-odd widget-3 widget ajdg_bnnrwidgets"><div class="a-single a-131"><a onclick="ga('send', 'event', 'Canoa Beach', 'Click');" href="https://cuencahighlife.com/classified/?classified=fully-furnished-home-farm-20-minutes-from-canoa-beach" target="_blank">

<img style="width:400px;" onload="ga('send', 'event', 'Canoa Beach', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/02/canoa-rent1.jpg"/>

</a></div></aside><aside id="custom_html-16" class="widget_text widget-even widget-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12206" class="chlpsp-listing listing-12206" data-listing-id="12206" >

					<a href="https://puntosurpropiedades.com/listing/gorgeous-3-5ha-finca-in-quinara/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/IMG_4694-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$130,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12054" class="chlpsp-listing listing-12054" data-listing-id="12054" >

					<a href="https://puntosurpropiedades.com/listing/beautiful-flat-lot-with-irrigation-water/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/08/IMG_9977-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$35,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-11425" class="chlpsp-listing listing-11425" data-listing-id="11425" >

					<a href="https://puntosurpropiedades.com/listing/turn-key-1-bedroom-penthouse-awesome-views/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/06/11_web-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$599 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-7586" class="chlpsp-listing listing-7586" data-listing-id="7586" >

					<a href="https://puntosurpropiedades.com/listing/2816-m2-lot-in-san-jose-vilcabamba/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/IMG_6114-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$42,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-6211" class="chlpsp-listing listing-6211" data-listing-id="6211" >

					<a href="https://puntosurpropiedades.com/listing/vendo-espectacular-casa-en-urb-vista-grande/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/1-10-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$320,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="ajdg_grpwidgets-3" class="widget-odd widget-5 widget ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-68" class="widget-even widget-6 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-73" class="widget-odd widget-7 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="ajdg_bnnrwidgets-74" class="widget-even widget-last widget-8 widget ajdg_bnnrwidgets"><div class="a-single a-133"><a href="https://cuencahighlife.com/classified/?classified=fully-furnished-apartment-for-rent" onclick="ga('send', 'event', 'Fully Furnished Apartment for Rent', 'Click');" >


<img width="380px" onload="ga('send', 'event', 'Fully Furnished Apartment for Rent', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/03/plantilla.jpg">
</a></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1583839768' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83786 https:\/\/cuencahighlife.com\/?p=83786","disqusShortname":"cuencahighlife","disqusTitle":"Coronavirus protocols at Vicente Moscoso Hospital, Cuenca\u2019s water future, Con man promises jobs, IMF loans are in doubt","disqusUrl":"https:\/\/cuencahighlife.com\/coronavirus-protocols-at-vicente-moscoso-hospital-cuencas-water-future-con-man-promises-jobs-imf-loans-are-in-doubt\/","postId":"83786"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"83786","nonce":"4413f1ab72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","start_of_week":"0","today":{"days":18331,"seconds":1583821768},"google_map_api":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_requied":"This field is requied","character_not_valid":"Character %s is not supported"},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d593bc657d212f211b41a0045a6e2c2d","fragment_name":"wc_fragments_d593bc657d212f211b41a0045a6e2c2d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"b76dfa66f4","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1583839768'></script>

</body>

</html>

