<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Fake gynecologist and rapist gets 29 years, City starts tram loan payments, Bicentennial planning begins, Tax deduction limits, Low-cost housing &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Fake gynecologist and rapist gets 29 years, City starts tram loan payments, Bicentennial planning begins, Tax deduction limits, Low-cost housing Comments Feed" href="https://cuencahighlife.com/fake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssStylesheets-css'  href='https://cuencahighlife.com/wp-content/plugins/gf-form-multicolumn/css/gf-form-multicolumn.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In search of a Conadis &#8212; Not an easy task' href='https://cuencahighlife.com/in-search-of-a-conadis-not-an-easy-task/' />
<link rel="canonical" href="https://cuencahighlife.com/fake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=82156' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Ffake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Ffake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/01/chl-rumba-kings.png" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Fake gynecologist and rapist gets 29 years, City starts tram loan payments, Bicentennial planning begins, Tax deduction limits, Low-cost housing">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/01/chl-rumba-kings.png">


	
	
	<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"fde0390b1bfc1a83e418b4cf4","lid":"5e9f8e3351","uniqueMethods":true}) })</script>

</head>

<body class="post-template-default single single-post postid-82156 single-format-standard wp-custom-logo group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->


               <div style="float:right; text-align:right;padding-top: 30px;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <a class="btn btn-outline-primary" href="http://eepurl.com/5vm5H" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a>
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/in-search-of-a-conadis-not-an-easy-task/">In search of a Conadis -- Not an easy task</a></li><li><a href="https://cuencahighlife.com/at-130-years-old-this-giant-tortoise-is-credited-with-breeding-his-species-out-of-extinction/">At 130 years old, this giant tortoise is credited with breeding his species out of extinction</a></li><li><a href="https://cuencahighlife.com/do-you-really-want-to-eat-fake-meat/">Do you really want to eat fake meat?</a></li><li><a href="https://cuencahighlife.com/flood-of-venezuelans-makes-life-more-difficult-for-ecuadors-colombia-refugees/">Flood of Venezuelans makes life more difficult for Ecuador's Colombian refugees</a></li><li><a href="https://cuencahighlife.com/anti-graffiti-campaign-celebrates-early-success-with-thursday-afternoon-meet-up/">Anti-graffiti campaign celebrates early success with Thursday afternoon meet-up</a></li><li><a href="https://cuencahighlife.com/monarchs-and-kings-enlightened-decisions-are-needed-to-protect-this-awesome-pilgrimage/">Monarchs and kings: Enlightened decisions are needed to protect this awesome pilgrimage</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/despite-slow-real-estate-market-cuenca-land-prices-remain-the-highest-in-ecuador/">Despite slow real estate market, Cuenca land prices remain the highest in Ecuador</a></li><li><a href="https://cuencahighlife.com/more-motorcycles-on-the-road-local-flower-plantations-struggle-to-compete-tax-information/">More motorcycles on the road, Local flower plantations struggle to compete, Tax information</a></li><li><a href="https://cuencahighlife.com/tow-truck-loses-its-brakes-plows-into-pase-del-nino-parade-injuring-15/">Tow truck loses its brakes, plows into Pase del Niño parade, injuring 15</a></li><li><a href="https://cuencahighlife.com/tranvia-will-test-with-passengers-in-february-the-expats-who-help-cuenca-homeless-prefer-the-streets-highwaymen-robberies-on-loja-highway/">Tranvía will test with passengers in February, The expats who help Cuenca, Homeless prefer the streets, Highwaymen robberies on Loja highway</a></li><li><a href="https://cuencahighlife.com/u-s-consular-services-come-to-cuenca-tram-prep-continues-with-talks-with-bus-owners-alianza-francesa-film-series-resumes/">U.S. consular services come to Cuenca, Tram prep continues with talks with bus owners, Alianza Francesa film series resumes</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/do-you-really-want-to-eat-fake-meat/">Do you really want to eat fake meat?</a></li><li><a href="https://cuencahighlife.com/power-of-attorney-documents-in-ecuador-best-reasons-uses-of-them-plus-how-how-not-to-do-so/">Power of Attorney Documents in Ecuador: Best Reasons & Uses of Them, Plus How & How Not to Do So</a></li><li><a href="https://cuencahighlife.com/robert/">The birds are missing</a></li><li><a href="https://cuencahighlife.com/my-favorite-food-of-2019-was-avocado-whats-yours/">My favorite food of 2019 was… avocado! What’s yours?</a></li><li><a href="https://cuencahighlife.com/for-an-authentic-taste-of-italy-salumeria-vecchia-modena-on-paseo-de-los-canaris-cant-be-beat/">For an authentic taste of Italy, Salumeria Vecchia Modena on Paseo de los Cañaris can't be beat</a></li><li><a href="https://cuencahighlife.com/study-shows-ecuador-expats-in-rural-areas-are-more-vulnerable-to-crime-conspicuousness-is-one-reason-why/">Ecuador expats are more vulnerable to crime in rural areas than in larger cities, study shows</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        <div class="container d-none d-lg-block" id="events" style="height:90px;">
        
            
            <div class="row">

                <div class="col-sm-12 pl-5 pr-5">

                    <div class="carousel slide multi-item-carousel" id="eventsCarousel" data-interval="false" >

                        <div class="carousel-inner" role="listbox">

                             

                                    <div class="carousel-item active">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=attention-retirees-and-pre-retirees-from-the-usa-free-class" rel="bookmark" title="Permanent Link to ATTENTION RETIREES AND PRE-RETIREES FROM THE USA! FREE CLASS">
                                                ATTENTION RETIREES AND PRE-RETIREES FROM THE ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/attention-retirees-and-pre-retirees-from-the-usa-free-class/" rel="bookmark" title="Permanent Link to ATTENTION RETIREES AND PRE-RETIREES FROM THE USA! FREE CLASS">
                                                ATTENTION RETIREES AND PRE-RETIREES FROM THE ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=cuenca-trivia-night-at-common-grounds-12" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/cuenca-trivia-night-at-common-grounds-12/" rel="bookmark" title="Permanent Link to Cuenca Trivia Night at Common Grounds">
                                                Cuenca Trivia Night at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">14</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=movies-at-republica-sur-54" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 14:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/movies-at-republica-sur-54/" rel="bookmark" title="Permanent Link to Movies at República Sur">
                                                Movies at República Sur  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=playday-in-paradise-at-the-oasis-eco-resort" rel="bookmark" title="Permanent Link to Playday in Paradise at The OASIS Eco Resort">
                                                Playday in Paradise at The OASIS Eco Resort  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/playday-in-paradise-at-the-oasis-eco-resort/" rel="bookmark" title="Permanent Link to Playday in Paradise at The OASIS Eco Resort">
                                                Playday in Paradise at The OASIS Eco Resort  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=obg-dance-at-common-grounds" rel="bookmark" title="Permanent Link to OBG Dance At Common Grounds">
                                                OBG Dance At Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/obg-dance-at-common-grounds/" rel="bookmark" title="Permanent Link to OBG Dance At Common Grounds">
                                                OBG Dance At Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=bilingual-gringo-bingo-at-common-grounds-8" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/bilingual-gringo-bingo-at-common-grounds-8/" rel="bookmark" title="Permanent Link to Bilingual Gringo Bingo at Common Grounds">
                                                Bilingual Gringo Bingo at Common Grounds  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-jan-15th-thru-18th-plus-jazz-dancers-jairo-ordonez-ana-maria-bermeo" rel="bookmark" title="Permanent Link to LIVE JAZZ AT THE JAZZ SOCIETY CAFÉ!  Wednesday thru Saturday, Jan. 15th thru 18th  Plus: Jazz dancers Jairo Ordóñez &#038; Ana Maria Bermeo">
                                                LIVE JAZZ AT THE JAZZ SOCIETY CAFÉ!  Wednesd...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-jan-15th-thru-18th-plus-jazz-dancers-jairo-ordonez-ana-maria-bermeo/" rel="bookmark" title="Permanent Link to LIVE JAZZ AT THE JAZZ SOCIETY CAFÉ!  Wednesday thru Saturday, Jan. 15th thru 18th  Plus: Jazz dancers Jairo Ordóñez &#038; Ana Maria Bermeo">
                                                LIVE JAZZ AT THE JAZZ SOCIETY CAFÉ!  Wednesd...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">15</div>
                                                <div class="event-day">Wed</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=new-art-exhibit-and-brick-oven-roasted-organic-chickens" rel="bookmark" title="Permanent Link to New Art Exhibit and Brick Oven Roasted Organic Chickens">
                                                New Art Exhibit and Brick Oven Roasted Organi...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 15:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/new-art-exhibit-and-brick-oven-roasted-organic-chickens/" rel="bookmark" title="Permanent Link to New Art Exhibit and Brick Oven Roasted Organic Chickens">
                                                New Art Exhibit and Brick Oven Roasted Organi...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">16</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=paiche-night-at-la-guarida-restaurant" rel="bookmark" title="Permanent Link to Paiche Night At La Guarida Restaurant">
                                                Paiche Night At La Guarida Restaurant  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 16:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/paiche-night-at-la-guarida-restaurant/" rel="bookmark" title="Permanent Link to Paiche Night At La Guarida Restaurant">
                                                Paiche Night At La Guarida Restaurant  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">16</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=come-together-the-beatles-day-on-hotel-victoria" rel="bookmark" title="Permanent Link to Come Together &#8211; The Beatles Day on Hotel Victoria">
                                                Come Together &#8211; The Beatles Day on Hote...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 16:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/come-together-the-beatles-day-on-hotel-victoria/" rel="bookmark" title="Permanent Link to Come Together &#8211; The Beatles Day on Hotel Victoria">
                                                Come Together &#8211; The Beatles Day on Hote...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">16</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=taco-thursdays-at-common-grounds" rel="bookmark" title="Permanent Link to Taco Thursday&#8217;s at Common Grounds.">
                                                Taco Thursday&#8217;s at Common Grounds.  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 16:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/taco-thursdays-at-common-grounds/" rel="bookmark" title="Permanent Link to Taco Thursday&#8217;s at Common Grounds.">
                                                Taco Thursday&#8217;s at Common Grounds.  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">16</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=paiche-night-at-la-guarida" rel="bookmark" title="Permanent Link to Paiche Night at La Guarida">
                                                Paiche Night at La Guarida  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 16:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/paiche-night-at-la-guarida/" rel="bookmark" title="Permanent Link to Paiche Night at La Guarida">
                                                Paiche Night at La Guarida  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">17</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=savvi-jazz-duo-at-inca-lounge-this-friday-january-17th" rel="bookmark" title="Permanent Link to SAVVI  Jazz Duo at Inca Lounge this Friday, January 17th!">
                                                SAVVI  Jazz Duo at Inca Lounge this Friday, J...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 17:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/savvi-jazz-duo-at-inca-lounge-this-friday-january-17th/" rel="bookmark" title="Permanent Link to SAVVI  Jazz Duo at Inca Lounge this Friday, January 17th!">
                                                SAVVI  Jazz Duo at Inca Lounge this Friday, J...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">17</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=friday-night-karaoke-%f0%9f%8e%a4-at-common-grounds-sports-bar" rel="bookmark" title="Permanent Link to Friday Night Karaoke 🎤 at Common Grounds Sports Bar">
                                                Friday Night Karaoke 🎤 at Common Grounds S...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 17:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/friday-night-karaoke-%f0%9f%8e%a4-at-common-grounds-sports-bar/" rel="bookmark" title="Permanent Link to Friday Night Karaoke 🎤 at Common Grounds Sports Bar">
                                                Friday Night Karaoke 🎤 at Common Grounds S...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">17</div>
                                                <div class="event-day">Fri</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=2020-great-time-for-bible-in-depth-study" rel="bookmark" title="Permanent Link to 2020 : GREAT time for BIBLE IN DEPTH study!">
                                                2020 : GREAT time for BIBLE IN DEPTH study!  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 17:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/2020-great-time-for-bible-in-depth-study/" rel="bookmark" title="Permanent Link to 2020 : GREAT time for BIBLE IN DEPTH study!">
                                                2020 : GREAT time for BIBLE IN DEPTH study!  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">18</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=celebrating-marvels-of-nature-and-humanity" rel="bookmark" title="Permanent Link to Celebrating Marvels of Nature and Humanity">
                                                Celebrating Marvels of Nature and Humanity  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 18:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/celebrating-marvels-of-nature-and-humanity/" rel="bookmark" title="Permanent Link to Celebrating Marvels of Nature and Humanity">
                                                Celebrating Marvels of Nature and Humanity  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">18</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=cooking-classes-at-the-alliance-francaise-are-back-for-2020" rel="bookmark" title="Permanent Link to Cooking classes at the Alliance Française are back for 2020">
                                                Cooking classes at the Alliance Française ar...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 18:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/cooking-classes-at-the-alliance-francaise-are-back-for-2020/" rel="bookmark" title="Permanent Link to Cooking classes at the Alliance Française are back for 2020">
                                                Cooking classes at the Alliance Française ar...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">18</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=tutto-matto-grande-feria-saturday-10-19-19" rel="bookmark" title="Permanent Link to Tutto Matto Grande Feria Saturday 01/18/2020">
                                                Tutto Matto Grande Feria Saturday 01/18/2020  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 18:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/tutto-matto-grande-feria-saturday-10-19-19/" rel="bookmark" title="Permanent Link to Tutto Matto Grande Feria Saturday 01/18/2020">
                                                Tutto Matto Grande Feria Saturday 01/18/2020  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">18</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=workshop-introduction-to-emotional-balance-through-your-body" rel="bookmark" title="Permanent Link to Workshop: Introduction to emotional balance through your body">
                                                Workshop: Introduction to emotional balance t...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 18:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/workshop-introduction-to-emotional-balance-through-your-body/" rel="bookmark" title="Permanent Link to Workshop: Introduction to emotional balance through your body">
                                                Workshop: Introduction to emotional balance t...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jan</div>
                                                <div class="event-date">28</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=volunteer-mentors-needed-for-move-with-balance-program-with-elders" rel="bookmark" title="Permanent Link to Volunteer Mentors Needed for Move With Balance® Program with Elders">
                                                Volunteer Mentors Needed for Move With Balanc...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">January 28:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/volunteer-mentors-needed-for-move-with-balance-program-with-elders/" rel="bookmark" title="Permanent Link to Volunteer Mentors Needed for Move With Balance® Program with Elders">
                                                Volunteer Mentors Needed for Move With Balanc...  </a></h3> 
                                        </div>            

                                    </div>

                                
                        </div>

                        <a class="carousel-control-prev" href="#eventsCarousel" role="button" data-slide="prev">
                          <span class="fa fa-chevron-left" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Next Slide</span>
                        </a>
                        <a class="carousel-control-next" href="#eventsCarousel" role="button" data-slide="next">
                          <span class="fa fa-chevron-right" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Previous Slide</span>
                        </a>

                    </div>

                </div>

            </div>

        </div> 

        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-4"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-2.png"/></a>
</div></div></div>
                <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-5"><a onclick="ga('send', 'event', 'Lina Home Page passport', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page passport', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ad_lina-ulloa_junio2019-1.png"/></a></div></div></div>
            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Cuenca News</h2></div>

<article class="post-82156 post type-post status-publish format-standard has-post-thumbnail hentry category-cuenca-news" id="post-82156">

	<header class="entry-header">

		<h1 class="entry-title">Fake gynecologist and rapist gets 29 years, City starts tram loan payments, Bicentennial planning begins, Tax deduction limits, Low-cost housing</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Jan 14, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/admin/">CuencaHighLife</a> | <span><div class="post-views post-82156 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">2</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/fake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing/"></div><p><strong>Martes, 14/1/2020</strong></p>
<p><strong>Hola, Todos &#8211;</strong></p>
<p><strong>Actividades &#8211;<img class="wp-image-39416 alignright" src="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg" alt="" width="357" height="109" srcset="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo.jpg 544w, https://cuencahighlife.com/wp-content/uploads/2017/07/chl-jeanne-logo-300x92.jpg 300w" sizes="(max-width: 357px) 100vw, 357px" /></strong><br />
<strong>De la pagina cultural &#8211;</strong></p>
<p><strong>Bicentennial program</strong> &#8211; The city will present the program of events and projects to celebrate the bicentennial of the independence of Cuenca el viernes, 24/1 a las 20:00 in the Plaza San Francisco. The intent is to determine not only a list of 200 activities, but to seek proposals that will influence future development of the city.</p><div class="g g-15"><div class="g-single a-102"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><strong>Retreat</strong> &#8211; There will be a retreat el sábado y domingo, 18&amp; 19/1 to &#8220;explore relational habits, transform reactions and limiting patterns, live with greater peace and according to what you aspire to live and know how to ask for it; listen without taking things personally and create deep ties with each other.&#8221; &lt;That was straight out of Google translate. I don&#8217;t translate touchy/feely well.&gt; Call 09 83 54 24 76 for more information.</p>
<p><strong>Del cuerpo del periodico &#8211;</strong></p>
<figure id="attachment_82157" aria-describedby="caption-attachment-82157" style="max-width: 426px" class="wp-caption alignright"><img class=" wp-image-82157" src="https://cuencahighlife.com/wp-content/uploads/2020/01/chl-rumba-kings.png" alt="" width="426" height="276" srcset="https://cuencahighlife.com/wp-content/uploads/2020/01/chl-rumba-kings.png 587w, https://cuencahighlife.com/wp-content/uploads/2020/01/chl-rumba-kings-300x194.png 300w" sizes="(max-max-width: 426px) 100vw, 426px" /><figcaption id="caption-attachment-82157" class="wp-caption-text">The Rumba Kinds play Bulán.</figcaption></figure>
<p><strong>Colors, aromas and flavors of Bulán</strong> &#8211; The Parish of Bulán, which produces various types of fruit, is celebrating its 80 anniversary as a parish. El sábado, 18/1, it will elect a Cholita Bulanense in Padrehurco with a gala fiesta a las 20:00 with the Rumba King orchestra. On el sábado 25/1, it will elect the queen of the parish in the La Pirámide community with the Los Hispanos orchestra. El sábado 1/2 there will be the &#8220;Colores, Aromas y Sabores, Bulán 2020 festival with local fruits and fruit products as well as comida típica. That same sábado there will be a parade, solemn session, and dancing that night with the Medardo orchestra. The fruits that are currently ripening and ready are plums like santa rosas and reinaclaudias, peaches, pears and early golden apples.</p>
<p><strong>Otras cosas &#8211;</strong></p>
<p><strong>Titular &#8211; Cuenca ya paga por el tranvía</strong> (Cuenca already paying for tram) &#8211; The first installment of $2,635,000 was debited from the accounts of the City of Cuenca by the Ministerio de Finanzas. This money paid for the first of the local portion of the semi-annual payments on the $51 million French loan for the tranvía. The loan was made in 2013 for a term of 15 years with a 5.5 year grace period which was the time estimated to get the system finished and running. &lt;Hah!&gt; The grace period ended in noviembre de 2018, but was extended by a year. The municipal Finance Director asked the national government to pay the first two installments and see if France would extend the grace period for another two years. This deduction from city accounts was intended to pay money owed to 2,000 small contractors to the city and will affect the city&#8217;s ability to finance new projects.</p>
<p><strong>Difficulties for low cost housing</strong> &#8211; Building housing &#8220;de interés social&#8221; (social interest housing &#8211; analogous to subsidized or public housing?) in Cuenca is difficult for a couple of reasons. First is the high cost of land (see Tuesday&#8217;s CHL article) and second, the municipal requirements in rural areas that houses be build on minimum 1,000 sq. meter lots. In other parts of the country the minimum lot size is 112 s.m. Currently, the Ministerio de Desarrrollo Urbano y Vivienda (MIDUVI &#8211; Ministry of Urban Development and Housing) has built 28 units of type 1A housing which is 100% subsidized in Cuenca.</p>
<p><strong>29 years for fake gynecologist</strong> &#8211; A man who passed himself off as a gynecologist in the Vicente Corral Moscoso hospital and sexually assaulted and raped patients last marzo was sentenced to 29 years and 4 months.</p>
<p><strong>Capture of alleged criminal</strong> &#8211; Yesterday, officers of the Guardia Ciudadana (Policía Municipal) captured an alleged criminal who was threatening passersby with a knife on Paseo Tres de Noviembre in the El Barranco sector. This is similar to an incident on el 3/1 when the Municipal Police caught another alleged criminal who was threatening to assault passers by with a fork. &lt;Is the next story going to be about a criminal with a spoon?&gt;</p>
<p><strong>Suspension of air service</strong> &#8211; Aeroregional cancelled its itineraries to and from Cuenca from 11/1 to 20/1 and will resume service on 21/1. The reason given was for aircraft maintenance. The head of the Aeroregional office in Cuenca said that they have not had the &#8220;welcome&#8221; they expected nor support from the authorities. &lt;So if we gringos want to help, we need to take more trips by air.&gt; The terminal had a total of 366,972 passengers in 2018 and 376,959 in 2019. &lt;So if we each do our part and take two vacations this year, that should boost those numbers by 10,000?)&gt;</p>
<p><strong>Dialogue &#8211; Starting today, a permanent commission made</strong> up of city officials and directors of the Cámara de Transporte de Cuenca (CTC) will start meeting from M-F for an indefinite period of time. They will work out the integration of the buses with other modes of transportation such as the tram and public bicycles, use of a common account for services, elimination of the 100 line from Baños to Ricaurte, use of the same card to pay bus and tram fares and how to distribute the fares collected. These meetings will also analyze if the conditions to raise bus fares to 34 cents have been met.</p>
<p><strong>Tax deductions</strong> &#8211; The limits for deductions for personal expenses on the mainland are as follows, and almost double if you live in the Galapagos.<br />
Food $3,677.38<br />
Education, art &amp; culture $3,677.38<br />
Health $14,709.50<br />
Clothing $3,677.38<br />
Housing $3,677.38<br />
Total personal expenses $14,709.50<br />
Rare, catastrophic or orphan (?) diseases $22,630</p>
<p><strong>Alternative medicine</strong> &#8211; You can receive alternative medical care in the Medicina Andina wing at the Hospital Andino Alternativo de Chimborazo. The 3 yachacs cover diagnosis and treatments of muscle and bone lesions, natural childbirth, community health, and herbal treatments with medicinal plants. The hospital is large and also has western medical treatments with doctors working in conjunction with the yachacs.</p>
<p>And that&#8217;s all for today so Hasta ? &#8211;</p>
<p><em>Jeanne</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/fake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="g g-20"><div class="g-single a-125"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'ecuapaca - Article', 'Impression');"  src="/wp-content/uploads/2020/01/596c34ab368cc.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">From Ecuador’s famous artisan markets direct to your home
</a></h2>
<p style="padding:5px;line-height: 20px;">Ecuador is famous for its vibrant woven textiles, especially from alpaca wool, which has an exquisite texture that gives extra lightness and warmth.  The alpacas from the Chimborazo region are known as the ‘Ladies of Chimborazo’ for their especially soft fur and elegance, and the textiles made by indigenous artisans in Otavalo and other areas throughout the Andes are world-renown. <a style="color:#0565aa;" onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');"  style="text-decoration: underline;" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">Continue reading </a></p>

</div></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="ajdg_bnnrwidgets-68" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><div class="a-single a-124"><a onclick="ga('send', 'event', 'EDR San Valentin', 'Click');" href="https://ecuadordirectroses.com/product-category/holiday/valentines-day/">

<img onload="ga('send', 'event', 'EDR San Valentin', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/28e89297-43eb-4c4f-811f-7172f4ca0029.jpg"/>

</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget-even widget-2 widget ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-63" class="widget-odd widget-3 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="text-13" class="widget-even widget-4 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=new-art-exhibit-and-brick-oven-roasted-organic-chickens"><h3 class="post-title">New Art Exhibit and Brick Oven Roasted Organic Chickens</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=paiche-night-at-la-guarida"><h3 class="post-title">Paiche Night at La Guarida</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fundraiser-for-cuenca-soup-kitchen"><h3 class="post-title">Fundraiser for Cuenca Soup Kitchen</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=live-jazz-at-the-jazz-society-cafe-wednesday-thru-saturday-jan-15th-thru-18th-plus-jazz-dancers-jairo-ordonez-ana-maria-bermeo"><h3 class="post-title">LIVE JAZZ AT THE JAZZ SOCIETY CAFÉ!  Wednesday thru Saturday, Jan. 15th thru 18th  Plus: Jazz dancers Jairo Ordóñez &#038; Ana Maria Bermeo</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=become-a-hearts-of-gold-volunteer"><h3 class="post-title">Become a Hearts of Gold Volunteer</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=reduce-weight-and-measurements-effectively"><h3 class="post-title">Reduce weight and measurements effectively</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=savvi-jazz-duo-at-inca-lounge-this-friday-january-17th"><h3 class="post-title">SAVVI  Jazz Duo at Inca Lounge this Friday, January 17th!</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=movies-at-republica-sur-54"><h3 class="post-title">Movies at República Sur</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=2020-great-time-for-bible-in-depth-study"><h3 class="post-title">2020 : GREAT time for BIBLE IN DEPTH study!</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=new-year-new-appearance"><h3 class="post-title">New Year, New Appearance!</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="ajdg_grpwidgets-5" class="widget-odd widget-5 widget ajdg_grpwidgets"><div class="g g-19"><div class="g-single a-118"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - General Services', 'Click');" href="https://cuencaexpathealthinsurance.com/expat-vip-cuenca/?ref=General_services" target="_blank">

<img style="border:solid 1px #276496;" onload="ga('send', 'event', 'Cuenca Expat Health Insurance - General Services', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/07/ad-general-services.png"/>

</a></div></div></aside><aside id="custom_html-16" class="widget_text widget-even widget-last widget-6 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-14979" class="chlpsp-listing listing-14979" data-listing-id="14979" >

					<a href="https://puntosurpropiedades.com/listing/house-for-rent-in-cucanama/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-11-22-at-10.39.091-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for rent</p>
															<p class="chlpsp-location">Vilcabamba, Loja</p>
														<p class="chlpsp-price">$350 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-13814" class="chlpsp-listing listing-13814" data-listing-id="13814" >

					<a href="https://puntosurpropiedades.com/listing/2-story-cuenca-penthouse-with-huge-views-terrace-furnished/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/10/IMG_8164-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$229,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12738" class="chlpsp-listing listing-12738" data-listing-id="12738" >

					<a href="https://puntosurpropiedades.com/listing/dreamhouse-in-an-exclusive-cuenca-area/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/2_web-1-1-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$268,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-4169" class="chlpsp-listing listing-4169" data-listing-id="4169" >

					<a href="https://puntosurpropiedades.com/listing/garden-birders-dream-home/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/02/IMG_0985-1-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$220,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-4099" class="chlpsp-listing listing-4099" data-listing-id="4099" >

					<a href="https://puntosurpropiedades.com/listing/fabulous-gated-country-estate-in-paute-30-min-from-cuenca/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/02/Exterior-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Paute, Azuay</p>
														<p class="chlpsp-price">$278,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1579061900' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"82156 https:\/\/cuencahighlife.com\/?p=82156","disqusShortname":"cuencahighlife","disqusTitle":"Fake gynecologist and rapist gets 29 years, City starts tram loan payments, Bicentennial planning begins, Tax deduction limits, Low-cost housing","disqusUrl":"https:\/\/cuencahighlife.com\/fake-gynecologist-and-rapist-gets-29-years-city-starts-tram-loan-payments-bicentennial-planning-begins-tax-deduction-limits-low-cost-housing\/","postId":"82156"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"82156","nonce":"9fd318fb41"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"07213e2348","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1579061900'></script>

</body>

</html>

