<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results Comments Feed" href="https://cuencahighlife.com/fauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1589054536' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1589054536'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cuenca will remain in Covid-19 lockdown for another week, emergency committee decides' href='https://cuencahighlife.com/cuenca-will-remain-in-covid-19-lockdown-for-another-week-emergency-committee-decides/' />
<link rel="canonical" href="https://cuencahighlife.com/fauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=85260' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Ffauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Ffauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	.g-21 { margin:5px 15px 5px 0px; float:left; clear:left; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


  <meta property="og:type" content="website" />
  <meta property="og:url" content="https://cuencahighlife.com" />
  <meta property="og:title" content="CuencaHighLife" />
  <meta property="og:description" content="The largest English website covering all news in Cuenca, Ecuador, for expats." />
  <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" />

  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@cuencahighlife">
  <meta name="twitter:title" content="CuencaHighLife">
  <meta name="twitter:description" content="The largest English website covering all news in Cuenca, Ecuador, for expats.">
  <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png">

  <meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

/*******************/

.classified-content img.aligncenter {
	margin:0px auto !important;
}

.classified-content ul li {
	list-style-position: inside;
	margin-bottom:0px;
}

#author-info a {
	color: #0565aa;
}


/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}

#chl-lightbox.classified-82925 .ad-banner {
	display: none;
}

/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728.jpg" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728.jpg">


	
	
</head>

<body class="post-template-default single single-post postid-85260 single-format-standard wp-custom-logo theme-understrap-new woocommerce-no-js group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <!--<a class="btn btn-outline-primary" href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a> -->

                  <a href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank"><img style="width:280px;" src="/wp-content/uploads/2020/04/banner-subscribe.png"/></a> 
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/new-loans-will-bolster-ecuadors-economy-by-more-than-1-4-billion-by-end-of-may/">New loans will bolster Ecuador's economy by more than $1.4 billion by end of May</a></li><li><a href="https://cuencahighlife.com/roche-wins-us-nod-for-covid-19-antibody-test-aims-to-boost-output/">Roche wins U.S. nod for Covid-19 antibody test, aims to boost output</a></li><li><a href="https://cuencahighlife.com/time-to-reopen-countrys-businesses-moreno-says-cuenca-bus-owners-face-bankruptcy-fuel-subsidy-elimination-plans-move-forward/">Time to reopen country's businesses, Moreno says; Cuenca bus owners face bankruptcy; Fuel subsidy elimination plans move forward</a></li><li><a href="https://cuencahighlife.com/covid-19-cases-drop-sale-of-antibacterial-gels-bannded-protest-at-parque-calderon-govt-extends-emergency-churhes-plan-reopening/">Covid-19 cases drop; Sale of antibacterial gels banned; Protest at Parque Calderon; Gov't extends emergency, Churhes plan reopening</a></li><li><a href="https://cuencahighlife.com/ecuadors-indigenous-communities-worry-about-extinction-as-covid-19-cases-mount/">Ecuador's indigenous communities worry about 'extinction' as Covid-19 cases mount</a></li><li><a href="https://cuencahighlife.com/restart-of-air-travel-is-uncertain-universities-face-budget-cuts-covid-19-sparks-fake-news/">Restart of air travel is uncertain; Universities face budget cuts; Covid-19 sparks fake news</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/cuenca-will-remain-in-covid-19-lockdown-for-another-week-emergency-committee-decides/">Cuenca will remain in Covid-19 lockdown for another week, emergency committee decides</a></li><li><a href="https://cuencahighlife.com/writers-unite-expat-writers-hone-their-skills-with-the-cuenca-writers-collective/">Writers unite! Expat writers hone their skills with the Cuenca Writers Collective</a></li><li><a href="https://cuencahighlife.com/heres-how-to-help-feed-people-and-animals-during-the-covid-19-lockdown/">Here's how to help feed people and animals during the Covid-19 health emergency</a></li><li><a href="https://cuencahighlife.com/greetings-from-le-petit-jardin-alice-waters-passions-for-food-transcends-the-kitchen/">Alice Water's passions for food transcends the kitchen</a></li><li><a href="https://cuencahighlife.com/time-to-reopen-countrys-businesses-moreno-says-cuenca-bus-owners-face-bankruptcy-fuel-subsidy-elimination-plans-move-forward/">Time to reopen country's businesses, Moreno says; Cuenca bus owners face bankruptcy; Fuel subsidy elimination plans move forward</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/writers-unite-expat-writers-hone-their-skills-with-the-cuenca-writers-collective/">Writers unite! Expat writers hone their skills with the Cuenca Writers Collective</a></li><li><a href="https://cuencahighlife.com/greetings-from-le-petit-jardin-alice-waters-passions-for-food-transcends-the-kitchen/">Alice Water's passions for food transcends the kitchen</a></li><li><a href="https://cuencahighlife.com/roche-wins-us-nod-for-covid-19-antibody-test-aims-to-boost-output/">Roche wins U.S. nod for Covid-19 antibody test, aims to boost output</a></li><li><a href="https://cuencahighlife.com/the-time-i-was-almost-bitten-by-a-sabre-toothed-crotch-cricket/">The time I was almost bitten by a sabre toothed crotch cricket -- and then found salvation</a></li><li><a href="https://cuencahighlife.com/protestors-dont-scare-or-intimidate-this-virus/">Ignorant protestors don’t scare this virus</a></li><li><a href="https://cuencahighlife.com/study-finds-nearly-everyone-who-recovers-from-covid-19-makes-coronavirus-antibodies/">Almost everyone who recovers from Covid-19 makes coronavirus antibodies, study shows</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-3"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-1.png"/>

</a></div></div></div>
                                    <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-5"><a onclick="ga('send', 'event', 'Lina Home Page passport', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page passport', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ad_lina-ulloa_junio2019-1.png"/></a></div></div></div>
                            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Ecuador News</h2></div>

<article class="post-85260 post type-post status-publish format-standard has-post-thumbnail hentry category-ecuador-news category-expat-life category-news" id="post-85260">

	<header class="entry-header">

		<h1 class="entry-title">Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> May 9, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/susanthedietitian/">Susan Burke March</a> | <span><div class="post-views post-85260 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">1</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/fauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results/"></div><p><em><strong>By Julie Steenhuysen</strong> </em><br />
May 01, 2020 CHICAGO (Reuters)<br />
Concerns over leaks compelled the top U.S. infectious disease official to reveal data on Gilead Sciences Inc&#8217;s experimental drug remdesivir, the first in a scientifically rigorous clinical trial to show benefit in treating COVID-19.</p>
<p>The dramatic announcement by Dr. Anthony Fauci in the Oval Office on Wednesday prompted concerns among scientists that the Trump administration was raising hopes about a coronavirus treatment before sharing the full data with researchers. As a cautionary example of inflating the potential value of a therapy, some pointed to President Donald Trump&#8217;s repeated endorsements of malaria drug hydroxychloroquine as a treatment, with no evidence that it works. Newer data suggests the malaria treatments may carry significant risks for some sufferers of the respiratory disease caused by the virus.</p>
<p><img class="size-full wp-image-85160 aligncenter" src="https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728.jpg" alt="" width="850" height="478" srcset="https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728.jpg 850w, https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728-300x169.jpg 300w, https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728-768x432.jpg 768w, https://cuencahighlife.com/wp-content/uploads/2020/05/TLMD-gilead-remdesivir-medicina-shutterstock_1706609728-600x337.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" />Fauci, director of the National Institute of Allergy and Infectious Diseases (NIAID), which is running the trial, said he took the first opportunity to get the word out that patients taking a dummy treatment or placebo should be switched to remdesivir in hopes of benefiting from it. He expressed concern that leaks of partial information would lead to confusion. Since the White House was not planning a daily virus briefing, Fauci said he was invited to release the news at a news conference with Louisiana Gov. John Bel Edwards(D). &#8220;It was purely driven by ethical concerns,&#8221; Fauci told Reuters in a telephone interview. &#8220;I would love to wait to present it at a scientific meeting, but it&#8217;s just not in the cards when you have a situation where the ethical concern about getting the drug to people on placebo dominates the conversation.&#8221;</p><div class="g g-21"><div class="g-single a-139"><div style="">
<span style="display: block;font-size: 11px;">Sponsored ad</span><a onclick="ga('send', 'event', 'Tutto Matto - Your Favorite', 'Click');" href="https://tuttomattopizzeria.com/" target="_blank">

<img src="/wp-content/uploads/2020/04/TUTTO-1.jpg"/>

</a></div></div></div>
<p>An independent data safety and monitoring board, which had looked at the preliminary results of the NIAID trial, determined it had met its primary goal of reducing hospital stays. On Tuesday evening, that information was conveyed in a conference call to scientists studying the drug globally. &#8220;There are literally dozens and dozens of investigators around the world,&#8221; Fauci said. &#8220;People were starting to leak it.&#8221; But he did not give details of where the unreported data was being shared. Several scientists interviewed by Reuters felt the White House setting seemed inappropriate for the release of highly anticipated government-funded trial data on the Gilead therapy. They had expected it to be presented simultaneously in a detailed news release, a briefing at a medical meeting or in a scientific journal, allowing researchers to review the data. Information from various trials of remdesivir has been leaked to media in recent weeks.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>In a statement on Wednesday, Gilead said the NIAID&#8217;s much anticipated trial had met its primary goal, but gave no details. Data in a separate NIAID statement after Fauci spoke detailed preliminary results showing that patients who got the drug had a 31 percent faster time to recovery than those who got a placebo, cutting hospital stays by four days. The trial also came close to showing the drug helped people survive the disease, but the data fell just short of statistical significance.</p>
<p>&#8220;I want to see the full data. I want to understand the statistics. I want to understand the benefit and risk. I want to understand the structure of the study, and all of it,&#8221; said Dr. Steven Nissen, the chief academic officer at the Cleveland Clinic. &#8220;Am I encouraged from what I&#8217;ve heard? Yes, I&#8217;m encouraged. But I want to get a full understanding of what happened here, and not get it via a photo opportunity from the Oval Office.&#8221;</p>
<p>Data Gilead released on its own trial of remdesivir drew less attention, as it did not compare outcomes between those receiving therapy and those who did not. Results from a third study in China suggesting remdesivir failed to help COVID-19 patients were released in the British medical journal the Lancet after review by a peer group of scientists. &#8220;That&#8217;s the only thing I&#8217;ll hang my hat on, and that was negative,&#8221; said Dr. Eric Topol, director and founder of the Scripps Research Translational Institute in La Jolla, California. He was unimpressed by remdesivir&#8217;s modest benefit. &#8220;It was expected to be a whopping effect,&#8221; Topol added. &#8220;It clearly does not have that.&#8221; At the Oval</p>
<p>Office news conference, Fauci compared the study findings to AZT, the first drug to show any benefit against HIV, decades ago. &#8220;We know that was an imperfect drug. It was the first step,&#8221; Fauci said in the interview. &#8220;Similar to AZT, it&#8217;s (remdesivir) the first baby step towards what hopefully will be a number of better drugs that will come in and be able to treat people with COVID-19.&#8221;<br />
Reuters Health Information © 2020<br />
<strong>_______________________<br />
<em>Credit</em>: <em><a href="https://www.medscape.com/viewarticle/929706?nlid=135399_5653&amp;src=wnl_newsalrt_daily_200504_MSCPEDIT&amp;uac=39887EZ&amp;impID=2369864&amp;faf=1" target="_blank" rel="noopener noreferrer">Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results &#8211; Medscape &#8211; Apr 30, 2020</a></em></strong></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/fauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-16672" class="chlpsp-listing listing-16672" data-listing-id="16672" >

					<a href="https://puntosurpropiedades.com/listing/sometimes-you-just-want-to-walk-barefoot-in-the-grass-wonderful-house-in-exclus/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/05/1_web-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$249,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-15111" class="chlpsp-listing listing-15111" data-listing-id="15111" >

					<a href="https://puntosurpropiedades.com/listing/coffee-quinta-madre-maria/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/01/e36835fbcabff2f67a8e280fa68f36b9_img-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Yunguilla, Azuay</p>
														<p class="chlpsp-price">$385,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12506" class="chlpsp-listing listing-12506" data-listing-id="12506" >

					<a href="https://puntosurpropiedades.com/listing/spectacular-north-american-built-home-in-challuabamba/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/Open-Concept-2.-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Challuabamba, Azuay</p>
														<p class="chlpsp-price">$333,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1510" class="chlpsp-listing listing-1510" data-listing-id="1510" >

					<a href="https://puntosurpropiedades.com/listing/terreno-en-anda-lucia-baja/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/11f0ec34-0ccc-4add-ba3e-d58530833925-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$91,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1454" class="chlpsp-listing listing-1454" data-listing-id="1454" >

					<a href="https://puntosurpropiedades.com/listing/de-oportunidad-terreno-en-cayambe/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/69e7c839-9821-49fd-a328-a1c18d227463-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for rent</p>
															<p class="chlpsp-location">Cayambe, Pichincha</p>
														<p class="chlpsp-price">$32,000 / mo</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></div><aside id="ajdg_bnnrwidgets-74" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-69" class="widget-even widget-2 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-3" class="widget-odd widget-3 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-106"><a onclick="ga('send', 'event', 'Order Online - Fabianos', 'Click');" href="http://fabianoscuenca.com/" target="_blank">

<img onload="ga('send', 'event', 'Order Online - Fabianos', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ads_delivery-mayo2019-fabianos.png"/>

</a></div></div></aside><aside id="ajdg_bnnrwidgets-68" class="widget-even widget-4 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-8" class="widget-odd widget-5 widget ajdg_grpwidgets"><div class="g g-22"><div class="g-single a-144"><div style="text-align:center;" onload="ga('send', 'event', 'Cosas prep group', 'Impression');"><a onclick="ga('send', 'event', 'Cosas prep - handheld lamp', 'Click');" href="https://www.cosasprep.com/uv-sterilization-lamp" target="_blank">

<img src="/wp-content/uploads/2020/05/Ad-May-2020-4.jpg"/>

</a></div></div></div></aside><aside id="ajdg_bnnrwidgets-72" class="widget-even widget-6 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-73" class="widget-odd widget-7 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="ajdg_bnnrwidgets-71" class="widget-even widget-8 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-5" class="widget-odd widget-9 widget ajdg_grpwidgets"><div class="g g-19"><div class="g-single a-115"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Open Network', 'Click');" href="https://cuencaexpathealthinsurance.com/?ref=open_network" target="_blank">

<img onload="ga('send', 'event', 'Cuenca Expat Health Insurance - Open Network', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/07/ad_megabrokers-open_network.png"/>

</a></div></div></aside><aside id="text-13" class="widget-even widget-10 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=portuguese-wines-our-cellar-is-restocked-we-can-restock-yours"><h3 class="post-title">Portuguese Wines Our Cellar is ReStocked  We Can ReStock Yours</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=personalized-health-insurance-agent"><h3 class="post-title">Personalized Health Insurance Agent</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=cafe-san-sebas-mothers-day-specials-and"><h3 class="post-title">Cafe San Sebas &#8211; Mothers Day Specials and&#8230;</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=ultraviolet-c-lamps-now-available-at-cosasprep"><h3 class="post-title">Ultraviolet-C Lamps Now Available at CosasPrep</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=dr-stella-caraballo-clinical-psychologist-has-the-pleasure-to-inform"><h3 class="post-title">Dr.Stella Caraballo Clinical Psychologist has the pleasure to inform.</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=happy-mothers-day-from-anubis"><h3 class="post-title">Happy Mother´s Day from Anubis</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=john-robenia-rivers-recommend-daniela-cordero-for-health-insruance"><h3 class="post-title">John &#038; Robenia Rivers recommend Daniela Cordero for Health Insurance!</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=invitation-to-meditate-from-home-and-free-international-programs"><h3 class="post-title">Invitation to Meditate from home and free International programs</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=sunrise-cafe-special-satuday"><h3 class="post-title">Sunrise cafe special satuday</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=mujeres-con-exito-is-now-offering-delicious-pretzels"><h3 class="post-title">Mujeres Con Exito is Now Offering Delicious Pretzels</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="ajdg_bnnrwidgets-76" class="widget-odd widget-11 widget ajdg_bnnrwidgets"><div class="a-single a-135"><img style="cursor: pointer;" data-chl-lb-open-custom="bluebox-popup-video" onclick="ga('send', 'event', 'BlueBox - Open Video', 'Click');" onload="ga('send', 'event', 'Bluebox - Video Popup Banner', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/04/bluebox-banner.jpg"/>

<div id="chl-lb-custom_bluebox-popup-video"  style="text-align:center;">

<iframe width="560" height="315" src="https://www.youtube.com/embed/TkyBkmcgiVI?autoplay=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<h6 style="font-weight: bold;">To learn more about how Blue Box Insurance can help you, <a style="color:blue;" href="http://blueboxinsurance.com/" target="_blank" onclick="ga('send', 'event', 'BlueBox - Clicked link inside popup', 'Click');" >click here.</a></h6>

</div>


</div></aside><aside id="ajdg_bnnrwidgets-75" class="widget-even widget-12 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-7" class="widget-odd widget-last widget-13 widget ajdg_grpwidgets"><div class="g g-20"><div class="g-single a-125"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'ecuapaca - Article', 'Impression');"  src="/wp-content/uploads/2020/01/596c34ab368cc.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">From Ecuador’s famous artisan markets direct to your home
</a></h2>
<p style="padding:5px;line-height: 20px;">Ecuador is famous for its vibrant woven textiles, especially from alpaca wool, which has an exquisite texture that gives extra lightness and warmth.  The alpacas from the Chimborazo region are known as the ‘Ladies of Chimborazo’ for their especially soft fur and elegance, and the textiles made by indigenous artisans in Otavalo and other areas throughout the Andes are world-renown. <a style="color:#0565aa;" onclick="ga('send', 'event', 'Ecuapaca - Article', 'Click');"  style="text-decoration: underline;" href="/from-ecuadors-famous-artisan-markets-direct-to-your-home/" target="_blank">Continue reading </a></p>

</div></div></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1589054536' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"85260 https:\/\/cuencahighlife.com\/?p=85260","disqusShortname":"cuencahighlife","disqusTitle":"Fauci Says Leak Concerns Fueled His White House Revelation of Gilead Drug Results","disqusUrl":"https:\/\/cuencahighlife.com\/fauci-says-leak-concerns-fueled-his-white-house-revelation-of-gilead-drug-results\/","postId":"85260"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"85260","nonce":"039c37e901"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","start_of_week":"0","today":{"days":18391,"seconds":1589036536},"google_map_api":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_requied":"This field is requied","character_not_valid":"Character %s is not supported"},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d593bc657d212f211b41a0045a6e2c2d","fragment_name":"wc_fragments_d593bc657d212f211b41a0045a6e2c2d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"68fb9664b7","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1589054536'></script>

</body>

</html>

