<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Notes on the coronavirus lockdown: Sounds of silence and missing friends and rituals &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Notes on the coronavirus lockdown: Sounds of silence and missing friends and rituals Comments Feed" href="https://cuencahighlife.com/notes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iceland&#8217;s comprehensive Covid-19 testing program shows the world how it should be done' href='https://cuencahighlife.com/iceland-labs-testing-suggests-50-of-coronavirus-cases-have-no-symptoms/' />
<link rel="canonical" href="https://cuencahighlife.com/notes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=84415' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fnotes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fnotes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-15 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

/*******************/

.classified-content img.aligncenter {
	margin:0px auto !important;
}

.classified-content ul li {
	list-style-position: inside;
	margin-bottom:0px;
}

#author-info a {
	color: #0565aa;
}


/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}

#chl-lightbox.classified-82925 .ad-banner {
	display: none;
}

/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/04/12-de-Abril.png" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Notes on the coronavirus lockdown: Sounds of silence and missing friends and rituals">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/04/12-de-Abril.png">


	
	
</head>

<body class="post-template-default single single-post postid-84415 single-format-standard wp-custom-logo theme-understrap-new woocommerce-no-js group-blog">

<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;padding-top: 30px;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <a class="btn btn-outline-primary" href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a>
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/covid-19-cases-soar-with-more-test-results-25-mayors-are-infected-fake-news-targeted/">Covid-19 cases soar with more test results; 25 mayors are infected; 'Fake news' targeted</a></li><li><a href="https://cuencahighlife.com/as-covid-19-fears-rise-authorities-struggle-to-pick-up-bodies-in-guayaquil/">As Covid-19 fears rise, authorities struggle to collect the bodies in Guayaquil</a></li><li><a href="https://cuencahighlife.com/optimism-grows-as-new-covid-19-cases-trend-downward-80-of-cases-are-mild-or-show-no-symptoms-officials-to-reevaluate-restrictions/">Optimism grows as new Covid-19 cases trend downward; 80% of cases are mild or show no symptoms; Officials to reevaluate restrictions</a></li><li><a href="https://cuencahighlife.com/an-amazon-flood-emergency-in-the-time-of-covid-19-gets-little-attention/">An Amazon flood emergency in the time of Covid-19 gets little attention</a></li><li><a href="https://cuencahighlife.com/daily-virus-case-drop-is-reason-for-cautious-optimism-cuenca-count-deaths-among-guayaquil-city-workers-mask-price-gouging/">Daily virus case drop is reason for 'cautious optimism'; Cuenca count; Deaths among Guayaquil city workers; Mask price gouging</a></li><li><a href="https://cuencahighlife.com/fake-coronavirus-stories-are-everywhere/">Fake coronavirus stories are everywhere</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/gualeceo-mayor-has-covid-19-air-water-quality-improve-due-to-lockdown-city-diverts-money-for-crisis-wild-animals-replace-people-in-parks/">Gualeceo mayor has Covid-19; Air, water quality improve due to lockdown; City diverts money for crisis, Wild animals replace people in parks</a></li><li><a href="https://cuencahighlife.com/covid-19-how-long-should-you-stay-home/">Covid-19: How long do we need to stay home?</a></li><li><a href="https://cuencahighlife.com/doctors-treat-35-covid-19-patients-in-cuenca-mining-camp-attacked-home-deliveries-allowed-until-7-p-m-street-vendors-back-on-the-streets/">Doctors treat 35 Covid-19 patients in Cuenca, Mining camp attacked, Home deliveries allowed until 7 p.m., Street vendors back on the streets</a></li><li><a href="https://cuencahighlife.com/yoga-is-the-answer-for-exercise-at-home-get-started-today/">Yoga is the answer for exercise at home. Get started today!</a></li><li><a href="https://cuencahighlife.com/cuenca-faces-health-emergency-with-limited-medical-personnel-and-supplies/">Cuenca faces health emergency with limited medical personnel and supplies</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/iceland-labs-testing-suggests-50-of-coronavirus-cases-have-no-symptoms/">Iceland's comprehensive Covid-19 testing program shows the world how it should be done</a></li><li><a href="https://cuencahighlife.com/im-just-saying-how-can-you-not-see-it/">How can you not see it?</a></li><li><a href="https://cuencahighlife.com/covid-19-how-long-should-you-stay-home/">Covid-19: How long do we need to stay home?</a></li><li><a href="https://cuencahighlife.com/yoga-is-the-answer-for-exercise-at-home-get-started-today/">Yoga is the answer for exercise at home. Get started today!</a></li><li><a href="https://cuencahighlife.com/fake-coronavirus-stories-are-everywhere/">Fake coronavirus stories are everywhere</a></li><li><a href="https://cuencahighlife.com/all-my-relations/">All my relations</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="g g-1"><div class="g-single a-4"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px" onload="ga('send', 'event', 'Ecuador Visas Banner 2 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-2.png"/></a>
</div></div></div>
                <div class="col-md-5" style="padding-right: 0px;"><div class="g g-9"><div class="g-single a-70"><a onclick="ga('send', 'event', 'Lina Home Page - face', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - boring', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2018/08/lina-august-ad1.jpg"/></a></div></div></div>
            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Cuenca News</h2></div>

<article class="post-84415 post type-post status-publish format-standard has-post-thumbnail hentry category-cuenca-news category-expat-life" id="post-84415">

	<header class="entry-header">

		<h1 class="entry-title">Notes on the coronavirus lockdown: Sounds of silence and missing friends and rituals</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Apr 1, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/davenelson/">Dave Nelson</a> | <span><div class="post-views post-84415 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">6</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/notes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals/"></div><p><em>March 25.</em> Silence. The lockdown on March 17 with the standard restrictions, also limited automobile traffic, and it got pretty quiet on the very busy street that my apartment overlooks. Today the curfew was moved from 9 p.m. to 2 p.m. and now at 5 p.m. the street is devoid of vehicles. As I type this, even with classical music from KDFC San Francisco playing, the<img class="wp-image-43963 alignright" src="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-daves-logo.jpg" alt="" width="361" height="145" srcset="https://cuencahighlife.com/wp-content/uploads/2017/07/chl-daves-logo.jpg 555w, https://cuencahighlife.com/wp-content/uploads/2017/07/chl-daves-logo-300x121.jpg 300w" sizes="(max-width: 361px) 100vw, 361px" /> silence is palpable. It feels like a presence inhabiting the room, quieting and calming the atmosphere.</p>
<p><em>March 27.</em> Meanwhile, my life goes on. Tania continues to bring my meals (dinner now arrives at one), I continue to spend too much time on the computer keeping up with the news. I continue to read a lot and I continue my exercises and walking.</p>
<p><em>March 29.</em> The lavanderia where I take my clothes, sheets and towels for laundering is closed (not essential?), so Anja, a retired woman from Finland who owns a unit across the courtyard, is doing my washing. Ryan, the tenant (with his wife and three young children) in the apartment above me, likes to get out and around and is going to the pharmacy, grocery store, bank, and to wherever else I might need something. I am able to do &#8212; and did &#8212; most of those on my own but being out and around exposes me to more people and at my age I am more at risk than others, so prudence prevails, overcoming my initial arrogant attitude of: “I&#8217;m in good health and I can take care of myself!”</p>
<p>Once again, I am humbled by the offers of help and the knowledge that people are not only concerned about me but watching over me, ready with a gentle push when I may not realize I need one.</p><div class="g g-15"><div class="g-single a-102"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<figure id="attachment_84416" aria-describedby="caption-attachment-84416" style="max-width: 366px" class="wp-caption alignright"><img class=" wp-image-84416" src="https://cuencahighlife.com/wp-content/uploads/2020/04/12-de-Abril.png" alt="" width="366" height="310" srcset="https://cuencahighlife.com/wp-content/uploads/2020/04/12-de-Abril.png 454w, https://cuencahighlife.com/wp-content/uploads/2020/04/12-de-Abril-300x254.png 300w" sizes="(max-max-width: 366px) 100vw, 366px" /><figcaption id="caption-attachment-84416" class="wp-caption-text">Doce de Abril devoid of traffic at 5 in the afternoon.</figcaption></figure>
<p><em>March 31.</em> As a certified introvert living alone the past twenty years I am very comfortable being the only person in the household. I am pretty good at living one day at a time, not conjuring up disturbing scenarios of what might happen but also able to acknowledge a  truly serious situation when it arise. So it is a surprise to find myself affected by this coronavirus pandemic in a way that I can&#8217;t explain. Things are not quite right, a little off kilter. When the restrictions were put in place I thought good!, I can read more and begin writing again but that didn&#8217;t happen. As I type this I feel a tension in my belly that I had not been aware of which, in thinking back has probably been with me for a while.</p>
<p>Two things come to mind. One: this is a major, major event with huge ramifications now and for the future. As one who tries to be aware of the world, this is more to keep up with. Two: switching quickly from macro to micro, I really miss not going to class and seeing my Spanish teacher, Maria Elena, three days a week. I miss seeing my massage therapist and I miss the fifteen or so times each month that I go out to eat.</p>
<p>When the restrictions were put in place I did not realize not doing those things would be a major loss and reacted with a shrug of the shoulders and a “no big deal”, if that attitude rises to the level of a reaction. So, I need to acknowledge and mourn my losses, which, for me were a big deal. My belly is a bit better already.<br />
___________________</p>
<p><em><strong>Dave Nelson</strong> is a retired workers’ comp attorney (representing injured workers). He was born and grew up in Oregon but practiced law in Oakland, California. He lives in Cuenca and is looking forward to his 91st birthday.<br />
</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/notes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="g g-19"><div class="g-single a-113"><div  class="col-md-12" style="border:solid 1px; padding:0px;">
<img onload="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Impression');"  src="/wp-content/uploads/2020/02/d19e53ea-ba41-4784-b0f9-fbf85acd9f8a-1024x768.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Click');" href="https://cuencahighlife.com/why-every-expat-should-be-thinking-about-health-insurance-in-ecuador/" target="_blank">Why every expat should be thinking about health insurance in Ecuador
</a></h2>
<p style="padding:5px;line-height: 20px;">Daniela and Ramiro opened their office here in October of 2018 and have quickly been gaining the trust and respect of many of Cuenca’s expats. They are part of a larger company called Megabrokers out of Quito and have recently become the exclusive providers of BMI medical insurance plans for the expat market here in Cuenca.<a style="color:#0565aa;" onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - Article 2', 'Click');"  style="text-decoration: underline;" href="https://cuencahighlife.com/why-every-expat-should-be-thinking-about-health-insurance-in-ecuador/" target="_blank">Continue reading</p>

</div></div></div></div><div class = "featured-sidebar sidebar"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div class = "featured-sidebar sidebar"><div class="g g-20"><div class="g-single a-123"><a onclick="ga('send', 'event', 'Ecuapaca - Banner', 'Click');" href="https://ecuapaca.com/" target="_blank">

<img style=onload="ga('send', 'event', 'Ecuapaca - Banner', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/ecuapaca-banner.png"/>

</a></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="ajdg_bnnrwidgets-74" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_grpwidgets-3" class="widget-even widget-2 widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-108"><a onclick="ga('send', 'event', 'Order Online - Zarza', 'Click');" href="http://zarzabrewing.com/gastropub-cuenca/" target="_blank">

<img onload="ga('send', 'event', 'Order Online - Zarza', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ads_delivery-mayo2019-zarza.png"/>

</a></div></div></aside><aside id="custom_html-16" class="widget_text widget-odd widget-3 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-13372" class="chlpsp-listing listing-13372" data-listing-id="13372" >

					<a href="https://puntosurpropiedades.com/listing/fully-furnished-river-view-apartment-for-rent-just-650/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-27-at-11.00.12-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$650 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-8571" class="chlpsp-listing listing-8571" data-listing-id="8571" >

					<a href="https://puntosurpropiedades.com/listing/3-hectares-pacific-ocean-view-property-for-sale-in-jama-tasaste-manabi-ecuado/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/04/DSCF1845-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for rent</p>
															<p class="chlpsp-location">Manabí province</p>
														<p class="chlpsp-price">$75,000 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-6232" class="chlpsp-listing listing-6232" data-listing-id="6232" >

					<a href="https://puntosurpropiedades.com/listing/oportunidad-guangopolo-ideal-para-galpones/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/03/1-14-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Lot/Land for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$115,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3656" class="chlpsp-listing listing-3656" data-listing-id="3656" >

					<a href="https://puntosurpropiedades.com/listing/espectacular-casa-en-urbanizacion-exclusiva-hermosos-jardines/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/WhatsApp-Image-2019-01-23-at-13.59.05-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$250,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-2723" class="chlpsp-listing listing-2723" data-listing-id="2723" >

					<a href="https://puntosurpropiedades.com/listing/for-sale-beautiful-house-in-guayaquil-lake-capeira/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/11/20181118_153859666_iOS-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Guayaquil, Guayas</p>
														<p class="chlpsp-price">$230,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="ajdg_bnnrwidgets-73" class="widget-even widget-4 widget ajdg_bnnrwidgets"><div class="a-single a-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="ajdg_bnnrwidgets-72" class="widget-odd widget-5 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="ajdg_bnnrwidgets-68" class="widget-even widget-6 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="text-13" class="widget-odd widget-7 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=need-a-power-of-attorney-to-handle-a-property-sale"><h3 class="post-title">Need a “Power of Attorney“ to handle medical issues, a property sale or financial matters?</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=good-luck-and-good-health-doesnt-last-forever"><h3 class="post-title">Good luck and good health doesn’t last forever</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=expat-health-insurance-adds-new-national-coverage-plans"><h3 class="post-title">Expat Health Insurance adds new, national coverage plans.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=anubis-restaurant-this-weeks-hours-lunch-and-dinner"><h3 class="post-title">Anubis Restaurant &#8211; This weeks hours: Lunch and Dinner</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fully-furnished-apartment-for-rent"><h3 class="post-title">Fully Furnished Apartment for Rent</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=dont-overpay-getting-help-to-obtain-your-temporary-residency-visa"><h3 class="post-title">Don’t overpay getting help to obtain your Temporary Residency Visa.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=order-before-its-too-late-30-discount-ecuador-usa-roses"><h3 class="post-title">Order Before It&#8217;s Too Late..30% Discount Ecuador USA Roses</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=brighten-your-day-with-fresh-cut-roses-free-delivery-in-cuenca"><h3 class="post-title">Brighten your day with Fresh-cut Roses (free delivery in Cuenca)</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=need-a-helping-hand-for-your-groceries-and-errands-3"><h3 class="post-title">Need a helping hand for your groceries and errands?</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=eat-well-eat-healthy-come-en-casa"><h3 class="post-title">Eat healthy every day&#8230;Come en Casa</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="ajdg_bnnrwidgets-69" class="widget-even widget-last widget-8 widget ajdg_bnnrwidgets"><div class="a-single a-129"><a onclick="ga('send', 'event', 'Cosas Prep Alarming', 'Click');" href="https://www.cosasprep.com/personal-alarm" target="_blank">

<img onload="ga('send', 'event', 'Cosas Prep Alarming', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/01/CosasPrep-Banner-Alarming-1.jpg"/>

</a></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1585774138' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"84415 https:\/\/cuencahighlife.com\/?p=84415","disqusShortname":"cuencahighlife","disqusTitle":"Notes on the coronavirus lockdown: Sounds of silence and missing friends and rituals","disqusUrl":"https:\/\/cuencahighlife.com\/notes-on-the-coronavirus-lockdown-sounds-of-silence-and-missing-friends-and-rituals\/","postId":"84415"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"84415","nonce":"7b79552634"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","start_of_week":"0","today":{"days":18353,"seconds":1585756138},"google_map_api":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_requied":"This field is requied","character_not_valid":"Character %s is not supported"},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d593bc657d212f211b41a0045a6e2c2d","fragment_name":"wc_fragments_d593bc657d212f211b41a0045a6e2c2d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"c1899cacd0","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1585774138'></script>

</body>

</html>

