<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Planet warms faster than expected, could reach &#8216;alarming&#8217; 1.5 temperature rise within five years &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Planet warms faster than expected, could reach &#8216;alarming&#8217; 1.5 temperature rise within five years Comments Feed" href="https://cuencahighlife.com/planet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1596799766' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.12.0'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1596799766'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China agrees to inspection of fishing fleet, says it will leave Galapagos waters by September' href='https://cuencahighlife.com/china-agrees-to-inspection-of-fishing-fleet-says-it-will-leave-galapagos-waters-by-september/' />
<link rel='next' title='History shows Chinese fleets show little concern for Galápagos endangered marine species' href='https://cuencahighlife.com/history-shows-chinese-fleets-show-little-concern-for-galapagos-endangered-marine-species/' />
<link rel="canonical" href="https://cuencahighlife.com/planet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=87312' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fplanet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fplanet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 { margin:10px 0px 10px 0px; }
	.garticl-21 { margin:5px 15px 5px 0px; float:left; clear:left; }
	.garticl-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

/*******************/

.well {
	width: 100%;
}

article {
	width: 100%;
}

#disqus_thread {
	max-width: 100%;
	width: 100%;
}

.chl-lb-593-properties .chl-lb-frame {
	max-width: 750px;
}

.classified-content img.aligncenter {
	margin:0px auto !important;
}

.classified-content ul li {
	list-style-position: inside;
	margin-bottom:0px;
}

#author-info a {
	color: #0565aa;
}


/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}

#chl-lightbox.classified-82925 .ad-banner {
	display: none;
}

/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="https://cuencahighlife.com/wp-content/uploads/2020/08/global-warming.jpg" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Planet warms faster than expected, could reach &#8216;alarming&#8217; 1.5 temperature rise within five years">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="https://cuencahighlife.com/wp-content/uploads/2020/08/global-warming.jpg">


	
	
</head>

<body class="post-template-default single single-post postid-87312 single-format-standard wp-custom-logo theme-understrap-new woocommerce-no-js group-blog">
	


<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <!--<a class="btn btn-outline-primary" href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a> -->

                  <a href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank"><img style="width:280px;" src="/wp-content/uploads/2020/04/banner-subscribe.png"/></a> 
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/history-shows-chinese-fleets-show-little-concern-for-galapagos-endangered-marine-species/">History shows Chinese fleets show little concern for Galápagos endangered marine species</a></li><li><a href="https://cuencahighlife.com/china-agrees-to-inspection-of-fishing-fleet-says-it-will-leave-galapagos-waters-by-september/">China agrees to inspection of fishing fleet, says it will leave Galapagos waters by September</a></li><li><a href="https://cuencahighlife.com/high-court-to-review-government-decision-to-allow-military-to-assume-police-duties/">High court to review government decision to allow military to assume police duties</a></li><li><a href="https://cuencahighlife.com/government-warns-against-private-intervention-against-chinese-fishing-fleet/">Government warns against private intervention against Chinese fishing fleet</a></li><li><a href="https://cuencahighlife.com/ecuadors-17-billion-debt-renegotiation-plan-wins-approval-from-investors/">Ecuador's $17 billion debt renegotiation plan wins approval from investors</a></li><li><a href="https://cuencahighlife.com/judge-overturns-election-committee-decision-allows-corresitas-to-compete-in-next-election/">Judge overturns election council decision, allows Correistas to compete in the February vote</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/azuay-has-211-more-deaths-than-in-2019-u-s-provides-ventilators-and-meds-fundraiser-for-covid-tests-center-needs-assistance-for-orphans/">Azuay has 211 more deaths than in 2019; U.S. provides ventilators and meds; Fundraiser for Covid tests; New Supermaxi to be Ecuador's best</a></li><li><a href="https://cuencahighlife.com/economy-set-for-its-biggest-decline-in-recent-history-does-cuenca-need-more-taxis-beach-reopenings-are-up-to-local-coes-nature-corridor/">Economy set for its biggest decline in recent history; Does Cuenca need more taxis? Beach reopenings are up to local COEs; Nature corridor</a></li><li><a href="https://cuencahighlife.com/indigenous-want-cessation-of-oil-production-during-covid-galapagos-flights-resume-pacific-beaches-reopen-russia-to-supply-anti-viral-med/">Indigenous want cessation of oil production during Covid; Galapagos flights resume; Pacific beaches reopen; Russia to supply anti-viral med</a></li><li><a href="https://cuencahighlife.com/tram-runs-beyond-capacity-u-s-issues-visas-again-tracking-app-targets-violators-paute-is-a-covid-hot-spot-plastic-bags-now-illegal-in-chile/">Tram runs beyond capacity; U.S. issues visas again; Tracking app targets violators; Paute is a Covid hot spot; Plastic bags now illegal in Chile</a></li><li><a href="https://cuencahighlife.com/covid-tracing-app-available-5-bus-routes-in-the-province-are-operating-virtual-10k-run-draws-123-298-usury-complaints-are-filed-in-azuay/">Covid tracing app available; 5 bus routes in the province are operating; Virtual 10k run draws 123; 298 usury complaints are filed in Azuay</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad (28) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad (29) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/baby-boomers-show-greater-mental-decline-than-previous-generations/">Baby Boomers show greater mental decline than previous generations</a></li><li><a href="https://cuencahighlife.com/would-co-housing-work-for-ecuador-expats/">Would co-housing work for Cuenca expats?</a></li><li><a href="https://cuencahighlife.com/breaking-quarantine-is-committing-a-crime/">Breaking quarantine is committing a crime</a></li><li><a href="https://cuencahighlife.com/british-scientists-identify-six-types-of-covid-19/">British scientists identify six types of Covid-19</a></li><li><a href="https://cuencahighlife.com/witnessing-an-old-world-dying-and-new-world-being-born/">Witnessing an old world dying and new world being born</a></li><li><a href="https://cuencahighlife.com/barco-y-ballena-2/">Barco y Ballena</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="garticl garticl-1"><div class="garticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px;" onload="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-1.png"/>

</a></div></div></div>
                                    <div class="col-md-5" style="padding-right: 0px;"><div class="garticl garticl-9"><div class="garticl-single aarticl-5"><a onclick="ga('send', 'event', 'Lina Home Page passport', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page passport', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2019/06/ad_lina-ulloa_junio2019-1.png"/></a></div></div></div>
                            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Expat Life</h2></div>

<article class="post-87312 post type-post status-publish format-standard has-post-thumbnail hentry category-expat-life category-ecuador-and-the-world" id="post-87312">

	<header class="entry-header">

		<h1 class="entry-title">Planet warms faster than expected, could reach &#8216;alarming&#8217; 1.5 temperature rise within five years</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Aug 7, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/admin/">CuencaHighLife</a> | <span><div class="post-views post-87312 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">16</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/planet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years/"></div><p>The planet is approaching 1.5 degrees of global warming that only a decade ago scientists didn&#8217;t expect to see until the middle of the century. At the European Copernicus Climate Change Service (C3S), researchers worry that the focus on the Covid-19 pandemic has diverted attention from the acceleration of warming.</p>
<figure id="attachment_87313" aria-describedby="caption-attachment-87313" style="max-width: 429px" class="wp-caption alignright"><img class=" wp-image-87313" src="https://cuencahighlife.com/wp-content/uploads/2020/08/global-warming.jpg" alt="" width="429" height="381" srcset="https://cuencahighlife.com/wp-content/uploads/2020/08/global-warming.jpg 517w, https://cuencahighlife.com/wp-content/uploads/2020/08/global-warming-300x266.jpg 300w" sizes="(max-max-width: 429px) 100vw, 429px" /><figcaption id="caption-attachment-87313" class="wp-caption-text">Melting ice in the Arctic and Antarctic are accelerating global warming.</figcaption></figure>
<p>&#8220;We feel the need to sound the alarm that global warming continues and, in fact, is becoming more extreme, during this period when our primary concern is public health,&#8221; the service said in a statement Thursday. &#8220;The climate crisis does not take vacations and soon it will, once again, be at the top of the headlines.&#8221;</p>
<p>The institute says that the rapid melting of Arctic and Antarctic ice and the warming of the earth&#8217;s oceans are driving the recent temperature rise. July was the third hottest month on record, trailing only record-setting months in 2019 and 2016. &#8220;We have just passed the one degree temperature rise and believe we could reach the 1.5 degree benchmark within five years,&#8221; C3S said.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Funded by the European Union, C3S compiles date from a number of climate change sources, including the World Meteorological Organization and the United Kingdom Meteorological Institute and processes it through the Barcelona Supercomputing Center.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>′′We&#8217;re getting closer to the 1.5 degree temperature-rise point that countries set in the Paris Climate Change Agreement in 2015 but we didn&#8217;t expect to be here for another two or three decades,&#8221; warns Juan Francisco of the supercomputing center. &#8220;This goal was set only five years ago so the present circumstances are extremely disturbing. It appears almost impossible now for the world to stay below the two-degree temperature rise goal we established for the end of the 21st century.&#8221;</p>
<p>There is an urgent need for another climate change conference, says C3S director Carlo Buontempo. &#8220;The recent data requires new and revolutionary action to save the planet from catastrophe,&#8221; he says. &#8220;Not only are temperatures rising faster than expected, the levels of carbon dioxide and methane are too. The situation appears to be careening out of control.&#8221;</p>
<p>Buontempo adds that the world must first control the Covid-19 pandemic but should then turn its &#8220;undivided attention&#8221; to controlling climate change.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/planet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="aarticl-single aarticl-171"><a onclick="ga('send', 'event', 'Cuenca Expat 50% less deductible', 'Click');" href="https://cuencaexpathealthinsurance.com/" target="_blank">

<img onload="ga('send', 'event', 'Cuenca Expat 50% less deductible', 'Impression');" src="/wp-content/uploads/2020/07/cuenca-expat-health-50-deduct.jpg"/>

</a></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="5ed9206ec7a55-11" class="widget-odd widget-first widget-1 widget 5ed9206ec7a55"><div class="aarticl-single aarticl-177"><a onclick="ga('send', 'event', 'ROSENTHAL Condo 3 bed 2.5 bath for Rent by Owner', 'Click');" href="https://cuencahighlife.com/classified/?classified=rosenthal-condo-3-bed-2-5-bath-for-rent-by-owner/" target="_blank">

<img onload="ga('send', 'event', 'ROSENTHAL Condo 3 bed 2.5 bath for Rent by Owner', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/08/ROSENTHAL1-1.png"/>

</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget-even widget-2 widget ajdg_grpwidgets"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="5ed9206ec8b52-3" class="widget-odd widget-3 widget 5ed9206ec8b52"><div class="garticl garticl-27"><div class="garticl-single aarticl-175"><a target="_blank" href="/classified/?classified=need-a-break-rent-a-cottage-in-paradise"><img src="/wp-content/uploads/2020/08/casita-totorillas.png"/></a></div></div></aside><aside id="text-13" class="widget-even widget-4 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=85480"><h3 class="post-title">Permanent Service on Visa Application</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=2x1-promotion-in-insurance-only-in-blue-box-coverage-up-to-6000"><h3 class="post-title">2&#215;1 promotion in insurance, only in Blue Box, coverage up to 6000</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=want-summer-its-only-an-hour-away-where-the-locals-go-take-a-break"><h3 class="post-title">Want Summer???  It’s Only an Hour Away – Where the Locals Go – Take a Break!</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=need-a-break-rent-a-cottage-in-paradise"><h3 class="post-title">Need a break? Rent a cottage in paradise!</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=great-news-about-online-visa-applications-2"><h3 class="post-title">Great News About Online Visa Applications</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=share-a-beautiful-mansion-personal-chef-auxiliary-nurse-and-cleaning"><h3 class="post-title">Share a beautiful mansion, personal chef, auxiliary nurse and cleaning</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=why-didnt-you-get-health-insurance-before-this-pandemic-happened"><h3 class="post-title">Why didn’t you get health insurance before this pandemic happened?</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=spanish-classes-for-you"><h3 class="post-title">Spanish classes for you</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=rosenthal-condo-3-bed-2-5-bath-for-rent-by-owner"><h3 class="post-title">ROSENTHAL Condo 3 bed 2.5 bath for Rent by Owner</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=100-natural-honey-bathed-granola-with-dried-fruits-and-nuts"><h3 class="post-title">100% Natural Honey Bathed Granola with dried Fruits and Nuts</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="5ed9206ec8b52-2" class="widget-odd widget-5 widget 5ed9206ec8b52"><div class="garticl garticl-25"><div class="garticl-single aarticl-172"><a onclick="ga('send', 'event', 'Blue box - Need Insurance?', 'Click');" href="http://blueboxinsurance.com/supplementary-coverage/" target="_blank">

<img onload="ga('send', 'event', 'Blue box - Need Insurance?', 'Impression');" src="/wp-content/uploads/2020/07/Blue-box-baner-cuadrado-cuenca-high-2.png"/>

</a></div></div></aside><aside id="ajdg_grpwidgets-7" class="widget-even widget-6 widget ajdg_grpwidgets"><div class="garticl garticl-20"><div class="garticl-single aarticl-156"><a onclick="ga('send', 'event', 'Ecuapaca - Kapya Allpaka 2', 'Click');" href="https://ecuapaca.com/product/kapya-allpaka-blanket-2/" target="_blank">

<img onload="ga('send', 'event', 'Ecuapaca - Kapya Allpaka 2', 'Impression');" src="/wp-content/uploads/2020/06/baners-ecuacapa.jpg"/>

</a></div></div></aside><aside id="ajdg_bnnrwidgets-73" class="widget-odd widget-7 widget ajdg_bnnrwidgets"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="custom_html-16" class="widget_text widget-even widget-8 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-17479" class="chlpsp-listing listing-17479" data-listing-id="17479" >

					<a href="https://puntosurpropiedades.com/listing/steal-of-a-deal-on-this-large-house-steps-away-from-the-river-and-the-tranvia/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/07/94156b59cbda35a9a43fcce3634f7270_img-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for rent</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$750 / mo</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-17276" class="chlpsp-listing listing-17276" data-listing-id="17276" >

					<a href="https://puntosurpropiedades.com/listing/vendo-en-precio-de-oportunidad-por-motivo-de-salud-casa-de-3-departamentos/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/06/5b0ad9c99ae59a0425b8f6847478457a_img-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$290,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-12457" class="chlpsp-listing listing-12457" data-listing-id="12457" >

					<a href="https://puntosurpropiedades.com/listing/2l-200-sq-ft-yunguilla-home-hs-400-sq-ft-of-terraces-fabulous-views/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/Hammock-3-1-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Yunguilla, Azuay</p>
														<p class="chlpsp-price">$189,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-2121" class="chlpsp-listing listing-2121" data-listing-id="2121" >

					<a href="https://puntosurpropiedades.com/listing/custom-built-luxurious-single-level-mountaintop-home-near-cuenca/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/Front-View-2-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$499,500</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-1508" class="chlpsp-listing listing-1508" data-listing-id="1508" >

					<a href="https://puntosurpropiedades.com/listing/casa-rentera-en-la-ciudadela-santiago/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2018/10/b6bcae7e-6c57-4abc-8561-1e4b5fc8583a-copia-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$200,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="5ed9206ec8b52-4" class="widget-odd widget-last widget-9 widget 5ed9206ec8b52"><div class="garticl garticl-26"><div class="garticl-single aarticl-173"><a onclick="ga('send', 'event', 'Mills IPA', 'Click');" target="_blank" href="https://millsbrewing.co/"><img src="/wp-content/uploads/2020/08/mills-ipa.png"/></a></div></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 col-12 col-md">			<div class="textwidget"></div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><h3 class="widget-title">Contact Us</h3><div class="textwidget custom-html-widget"><strong>Office:</strong> 098-482-2495<br/>
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br/>
<strong>Editorial:</strong> david@cuencahighlife.com
</div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1596799766' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"87312 https:\/\/cuencahighlife.com\/?p=87312","disqusShortname":"cuencahighlife","disqusTitle":"Planet warms faster than expected, could reach \u2018alarming\u2019 1.5 temperature rise within five years","disqusUrl":"https:\/\/cuencahighlife.com\/planet-warms-faster-than-expected-could-reach-alarming-1-5-temperature-rise-within-five-years\/","postId":"87312"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"87312","nonce":"69ebeafa81"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","start_of_week":"0","today":{"days":18481,"seconds":1596781766},"google_map_api":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_requied":"This field is requied","character_not_valid":"Character %s is not supported"},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d593bc657d212f211b41a0045a6e2c2d","fragment_name":"wc_fragments_d593bc657d212f211b41a0045a6e2c2d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"ce54efd215","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1596799766'></script>

</body>

</html>

