<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="CuencaHighLife - The largest English website covering all news in Cuenca, Ecuador, for expats.">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://cuencahighlife.com/xmlrpc.php">
    <title>Sun &#8211; CuencaHighLife</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Feed" href="https://cuencahighlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Comments Feed" href="https://cuencahighlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CuencaHighLife &raquo; Sun Comments Feed" href="https://cuencahighlife.com/sun/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47220038-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47220038-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuencahighlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cuencahighlife.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cuencahighlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='chl-lightbox-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/css/chl-lightbox.css?ver=1592663941' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cuencahighlife.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-datetime-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/datetimepicker/jquery.datetimepicker.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-colorpicker-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/plugins/spectrum/spectrum.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/css/frontend.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/jquery-ui-cupertino.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/css/public-pro.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/css/child-theme.min.css?ver=0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://cuencahighlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cuencahighlife.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cuencahighlife.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chl_lightbox = {"site_url":"https:\/\/cuencahighlife.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-lightbox/static/chl-lightbox.js?ver=1592663941'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-new/js/popper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/multi-item-carousel.js?ver=1.000'></script>
<link rel='https://api.w.org/' href='https://cuencahighlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuencahighlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuencahighlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cuenca refugee stories on World Refugee Day 2020: Despite Covid-19, there is hope for many' href='https://cuencahighlife.com/cuenca-refugee-stories-on-world-refugee-day-2020-despite-covid-19-there-is-hope-for-many/' />
<link rel="canonical" href="https://cuencahighlife.com/sun/" />
<link rel='shortlink' href='https://cuencahighlife.com/?p=86341' />
<link rel="alternate" type="application/json+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fsun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuencahighlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuencahighlife.com%2Fsun%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.garticl { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.garticl img { height:auto; }
	.garticl-col { position:relative; float:left; }
	.garticl-col:first-child { margin-left: 0; }
	.garticl-col:last-child { margin-right: 0; }
	.garticl-15 { margin:10px 0px 10px 0px; }
	.garticl-21 { margin:5px 15px 5px 0px; float:left; clear:left; }
	.garticl-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.garticl-col, .garticl-dyn, .garticl-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuencahighlife.com/wp-content/uploads/2017/07/cropped-cuenca-high-life-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

/*******************/

.chl-lb-593-properties .chl-lb-frame {
	max-width: 750px;
}

.classified-content img.aligncenter {
	margin:0px auto !important;
}

.classified-content ul li {
	list-style-position: inside;
	margin-bottom:0px;
}

#author-info a {
	color: #0565aa;
}


/* Used for VDay gala payment form */
#simpay-form-82286 .simpay-text-wrap.simpay-field-wrap {
	display:none;
}


#simpay-form-82286 .simpay-text-label.simpay-label-wrap {
	text-align:center;
}

#chl-lightbox.classified-82925 .ad-banner {
	display: none;
}

/* End for VDay gala payment form */

/* Event Calendar Page */ 

.ai1ec-posterboard-view .ai1ec-event-title {
    line-height: 26px;
    color: #555;
    font-weight: bold;
    font-size: 26px;
}


#eventsCarousel .carousel-item .calendar-icon {
    background: transparent url(https://cuencahighlife.com/wp-content/themes/understrap-child-theme/img/icon-calendar.png) center/contain no-repeat;
}

div.carousel-item {
	text-align:center;
}

#field_32_38{
    text-align: center;
    background-color: #0565aa;
    color: #fff;
	  padding-top:5px;
	padding-bottom:5px;
	  font-size:20px;
		font-weight:bold;
}

#field_32_38 .gfield_label {
	display:none;
}

#field_32_38 .ginput_product_price{
	color:#fff;
}

#input_32_38 {
	background-color:transparent;
	border:none;
	text-align:center;
	color:#fff;
}

.page-id-65895 .button{
	display: inline-block;
    font-weight: 400;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    user-select: none;
    border: 1px solid transparent;
    padding: .5rem .75rem;
    font-size: 1rem;
    line-height: 1.25;
    border-radius: .25rem;
    transition: background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
	    color: #fff;
    background-color: #0f4f98;
    border-color: #0f4f98;
    width: 100%;
}

.entry-content li{
	margin-bottom:10px;
}


/* new single page template */

.single .content-area p {
	font-size:18px;
	line-height:30px;
}

#single-wrapper .content-area {
	border-left:none;
	padding:20px 55px;
}

#single-wrapper .content-area h1{
	font-size:30px;
	text-align:left;
	margin-bottom:20px;
}

#single-wrapper div.entry-meta{
	border-bottom:2px solid;
	font-size:12px;

}

#single-wrapper div.entry-meta .post-views{
	float:right;
	border-bottom:none;
}

.single .content-area  li {
	font-size:18px;
	line-height:30px;
}

.wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    margin: 10px;
    border-radius: 5px;
    font-style: italic;
}

.wp-caption-text {
    text-align: left;
    padding-left: 10px;
    font-size: 14px;
    line-height: 24px;
    font-weight: 300;
}

.classifieds-single-contentbox-2 h3.post-title {
    font-size: 14px;
    font-weight: 400;
    line-height: 12px;
    white-space: nowrap;
    overflow: hidden;
    text-overflow: ellipsis;
    margin-bottom: 0;
}

.classifieds-single-contentbox-2>div.ad {
    position: relative;
    box-sizing: border-box;
    margin: 8px 0;
}

@media (max-width: 1200px) {
	#single-wrapper .content-area {
	border-left:none;
	padding:20px 20px;
}
}

.feat-img img {
	width: 102px;
}
		</style>
		
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47220038-4', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






<!--feature image facebook-->

    <meta property="og:image" content="" />
        <!--feature image facebook-->
        <meta name="viewport" content="width=device-width" />
     <!--Twitter image facebook-->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cuencahighlife">
    <meta name="twitter:title" content="Sun">
    <meta name="twitter:description" content="CuencaHighLife">
    <meta name="twitter:image" content="">


	
	
</head>

<body class="post-template-default single single-post postid-86341 single-format-standard wp-custom-logo theme-understrap-new woocommerce-no-js group-blog">
	


<div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

                <div class="container" style="margin-top: 10px;">
        
            <div class="row">

                <!-- Your site title as branding in the menu -->
                                    <div class="col-md-6"> <a href="https://cuencahighlife.com/"><img width="500px" src="https://cuencahighlife.com/wp-content/uploads/2017/07/logo-medium.png" alt="Cuenca High Life logo" /></a>

                        
                    </div>
                <!-- end custom logo -->
				
				
				<script>
    var ml_webform_1762748 = ml_account('webforms', '1762748', 'p3s9w0', 'load');
    ml_webform_1762748('animation', 'slideboxRight');
</script>


               <div style="float:right; text-align:right;" class="col-lg-6 col-md-6 d-md-block d-none"  >
				   <!--<a class="btn btn-outline-primary" href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank" role="button">Subscribe to get Ecuador News to your inbox.</a> -->

                  <a href="https://lp.constantcontactpages.com/su/VzbkXJY/linksubscription" target="_blank"><img style="width:280px;" src="/wp-content/uploads/2020/04/banner-subscribe.png"/></a> 
                </div>

                <script> 
                    (function() {
                      var cx = '002351398506796367593:yzy6etizr_e';
                      var gcse = document.createElement('script');
                      gcse.type = 'text/javascript';
                      gcse.async = true;
                      gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                      var s = document.getElementsByTagName('script')[0];
                      s.parentNode.insertBefore(gcse, s);
                    })();
                </script>
                <div style="width: 100%;" class="d-none d-sm-block">
                    <div style="width: 480px; float: right;">
                        <!--<gcse:search></gcse:search> -->
                    </div>
                </div>

            <!--End mc_embed_signup-->
            </div>
        </div><!-- End logo container -->




        <nav class="col-12 navbar navbar-expand-md navbar-dark">

                        <div class="container">
            
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation" style="background-color: #0565AA; width:100%;">
                    <span class="fa fa-bars" style="color: white;">Menu</span>
                </button>

    			<!-- The WordPress Menu goes here -->
    			<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-39174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-39174"><a href="https://cuencahighlife.com/" class="nav-link"><span class="fa fa-home"></span></a></li>
<li id="menu-item-39176" class="mega-menu-parent news menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children nav-item menu-item-39176 dropdown"><a title="News" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">News <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63654" class="chl-shortcode-news-ecuador chl-class-0-col chl-class-0-col-lg-6 chl-class-1-col chl-shortcode-news-cuenca menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63654"><div class="row"><section class="col col-lg-6"><h2>Ecuador News</h2><ul><li><a href="https://cuencahighlife.com/cuenca-refugee-stories-on-world-refugee-day-2020-despite-covid-19-there-is-hope-for-many/">Cuenca refugee stories on World Refugee Day 2020: Despite Covid-19, there is hope for many</a></li><li><a href="https://cuencahighlife.com/its-not-possible-to-return-to-full-lockdown-romo-says-govt-goes-ahead-with-national-airport-passenger-tests-cuenca-stays-yellow/">It's not possible to return to full lockdown, Romo says; Gov't goes ahead with national airport passenger tests; Cuenca stays yellow</a></li><li><a href="https://cuencahighlife.com/his-job-complete-the-worlds-most-libidinous-tortoise-returns-to-his-native-galapagos-island/">His job complete, the world’s most libidinous tortoise returns to his native Galapagos island</a></li><li><a href="https://cuencahighlife.com/testing-for-national-air-passengers-is-unresolved-concerns-grow-about-welfare-of-refugees-and-street-vendors-latam-ends-service-in-argentina/">Testing for national air passengers is unresolved; Concerns grow about welfare of refugees and street vendors; Latam ends service in Argentina</a></li><li><a href="https://cuencahighlife.com/fears-rise-that-covid-restrictions-are-being-lifted-too-soon-15-airline-passengers-test-positive-in-guayaquil-sangay-volcano-eruption-intensifies/">Fears rise that Covid restrictions are being lifted too soon; 15 airline passengers test positive in Guayaquil; Sangay volcano eruption intensifies</a></li><li><a href="https://cuencahighlife.com/u-s-ambassador-pledges-help-in-investigation-of-iess-hospital-corruption-case/">U.S. ambassador to Ecuador pledges help in investigation of IESS hospital corruption case</a></li></ul></section><section class="col"><h2>Cuenca News</h2><ul><li><a href="https://cuencahighlife.com/cuenca-refugee-stories-on-world-refugee-day-2020-despite-covid-19-there-is-hope-for-many/">Cuenca refugee stories on World Refugee Day 2020: Despite Covid-19, there is hope for many</a></li><li><a href="https://cuencahighlife.com/dear-cuencahighlife-readership/">Dear CuencaHighLife readership ...</a></li><li><a href="https://cuencahighlife.com/testing-for-national-air-passengers-is-unresolved-concerns-grow-about-welfare-of-refugees-and-street-vendors-latam-ends-service-in-argentina/">Testing for national air passengers is unresolved; Concerns grow about welfare of refugees and street vendors; Latam ends service in Argentina</a></li><li><a href="https://cuencahighlife.com/still-no-integration-of-tram-and-buses-flu-season-begins-food-vendors-to-return-drunk-man-drowns-in-rio-yanuncay-food-for-zoo-animals/">Still no integration plan for tram and buses; Flu season begins; Tram and taxi collide; Drunk man drowns in Rio Yanuncay; Food for zoo animals</a></li><li><a href="https://cuencahighlife.com/fears-rise-that-covid-restrictions-are-being-lifted-too-soon-15-airline-passengers-test-positive-in-guayaquil-sangay-volcano-eruption-intensifies/">Fears rise that Covid restrictions are being lifted too soon; 15 airline passengers test positive in Guayaquil; Sangay volcano eruption intensifies</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-43946" class="mega-menu-parent expatlife menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-43946 dropdown"><a title="Expat Life" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Expat Life <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63701" class="chl-shortcode-expat-ad-1 chl-shortcode-expat-ad-2 chl-class-0-col-md-6 chl-class-1-col-md-6 chl-shortcode-expat-life chl-shortcode-expat-perspective chl-class-2-col-md-6 chl-class-3-col-md-6 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63701"><div class="row"><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad (28) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6" style="margin-bottom: 20px;"><!-- Error, Ad (29) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section class="col-md-6"><h2>Expat Life</h2><ul><li><a href="https://cuencahighlife.com/flushing-may-release-coronavirus-containing-toilet-plumes/">Flushing may release coronavirus-containing ‘toilet plumes’</a></li><li><a href="https://cuencahighlife.com/taste-first-take-this-quiz-to-see-how-much-you-know-about-salt/">Taste first! Take this quiz to see how much you know about salt</a></li><li><a href="https://cuencahighlife.com/helado/">Helado</a></li><li><a href="https://cuencahighlife.com/a-tale-of-two-pandemics-covid-19-and-obesity/">A tale of two pandemics: Covid-19 and obesity</a></li><li><a href="https://cuencahighlife.com/the-u-s-fda-revokes-emergency-use-ruling-for-hydroxychloroquine-the-drug-touted-by-trump-and-other-world-leaders-as-a-covid-19-therapy/">U.S. FDA revokes hydroxychloroquine emergency approval as a Covid-19 treatment</a></li><li><a href="https://cuencahighlife.com/healthcare-an-often-ignored-aspect-of-the-expat-lifestyle/">Healthcare: An often-ignored aspect of the expat lifestyle</a></li></ul></section><section class="col-md-6"><h2>Expat Perspectives</h2><ul><li><a href="https://cuencahighlife.com/love-may-not-be-all-you-need-but-it-sure-helps/">Love may not be all you need, but it sure helps</a></li><li><a href="https://cuencahighlife.com/to-stand-where-the-canari-and-inca-once-stood/">To stand where the Cañari and Inca once stood</a></li><li><a href="https://cuencahighlife.com/shearing-the-alpaca-in-canar-province/">Shearing the alpaca in Cañar Province</a></li><li><a href="https://cuencahighlife.com/my-christmas-wish/">My Christmas wish</a></li><li><a href="https://cuencahighlife.com/the-soft-afternoon-glow-of-dreams/">The soft afternoon glow of dreams</a></li></ul></section></div></li>
</ul>
</li>
<li id="menu-item-49132" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page current_page_parent nav-item menu-item-49132"><a title="Archive" href="https://cuencahighlife.com/news/" class="nav-link">Archive</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-48718"><a title="Event Calendar" href="https://cuencahighlife.com/events-calendar/" class="nav-link">Event Calendar</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-39278"><a title="Classifieds" href="/classified" class="nav-link">Classifieds</a></li>
<li id="menu-item-66043" class="d-block d-md-none d-lg-block menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-66043"><a title="Submit A Classified" href="https://cuencahighlife.com/submit-a-classified-ad/" class="nav-link">Submit A Classified</a></li>
<li id="menu-item-72972" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-72972"><a title="Real Estate" target="_blank" href="https://puntosurpropiedades.com/" class="nav-link">Real Estate</a></li>
<li id="menu-item-62262" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-62262"><a title="Authors" href="https://cuencahighlife.com/authors/" class="nav-link">Authors</a></li>
<li id="menu-item-60261" class="mega-menu-parent menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-60261 dropdown"><a href="#" data-toggle="dropdown" class="nav-link dropdown-toggle"><span class="fa fa-search"></span> <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-63856" class="chl-shortcode-search chl-class-0-col-12 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-63856"><div class="row">
<script>
  (function() {
    var cx = '002351398506796367593:yzy6etizr_e';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
	
	</div></li>
</ul>
</li>
</ul></div>
    		    		</div><!-- .container -->
    		
    	</nav><!-- .site-navigation -->


        
        
        <div class="container d-none d-lg-block" id="events" style="height:90px;">

            <div class="row">

                <div class="col-sm-12 pl-5 pr-5">

                    <div class="carousel slide multi-item-carousel" id="eventsCarousel" data-interval="false" >

                        <div class="carousel-inner" role="listbox">

                             

                                    <div class="carousel-item active">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">20</div>
                                                <div class="event-day">Sat</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=saturday-organic-fresh-shrimp-and-premium-crab-meat-are-delivered" rel="bookmark" title="Permanent Link to Saturday ORGANIC Fresh  Shrimp and Premium Crab Meat are Delivered!">
                                                Saturday ORGANIC Fresh  Shrimp and Premium Cr...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 20:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/saturday-organic-fresh-shrimp-and-premium-crab-meat-are-delivered/" rel="bookmark" title="Permanent Link to Saturday ORGANIC Fresh  Shrimp and Premium Crab Meat are Delivered!">
                                                Saturday ORGANIC Fresh  Shrimp and Premium Cr...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">21</div>
                                                <div class="event-day">Sun</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=fathers-day-celebration-with-turkey-dinner-at-common-grounds" rel="bookmark" title="Permanent Link to Father´s Day Celebration with turkey dinner at &#8220;Common Grounds&#8221;">
                                                Father´s Day Celebration with turkey dinner ...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 21:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/fathers-day-celebration-with-turkey-dinner-at-common-grounds/" rel="bookmark" title="Permanent Link to Father´s Day Celebration with turkey dinner at &#8220;Common Grounds&#8221;">
                                                Father´s Day Celebration with turkey dinner ...  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">23</div>
                                                <div class="event-day">Tue</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=free-stress-relief-workshop-via-zoom" rel="bookmark" title="Permanent Link to Free Stress Relief Workshop via Zoom">
                                                Free Stress Relief Workshop via Zoom  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 23:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/free-stress-relief-workshop-via-zoom/" rel="bookmark" title="Permanent Link to Free Stress Relief Workshop via Zoom">
                                                Free Stress Relief Workshop via Zoom  </a></h3> 
                                        </div>            

                                    </div>

                                 

                                    <div class="carousel-item ">

                                        <div class="col d-none d-sm-flex row no-gutters" style="height:80px;">
                                            <div class="calendar-icon col-auto mr-3">
                                                <div class="event-month">Jun</div>
                                                <div class="event-date">25</div>
                                                <div class="event-day">Thu</div>
                                            </div>
                                            <a class="col post-title event-head-title " href="https://cuencahighlife.com/classified/?classified=lets-sail-to-the-baltic-capitals-on-25-june-2020" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a>
                                        </div>             
                                                  
                                        <div class="col d-none d-xs-block d-md-none" style="height:80px;">                           
                                            <div style="font-weight:bold;">June 25:</div> 
                                            <h3 class="post-title" style="font-size: 12px; font-weight:normal;padding-top: 7px;"><a href="https://cuencahighlife.com/event/lets-sail-to-the-baltic-capitals-on-25-june-2020/" rel="bookmark" title="Permanent Link to Lets sail to the Baltic Capitals on 25 June 2020,">
                                                Lets sail to the Baltic Capitals on 25 June 2...  </a></h3> 
                                        </div>            

                                    </div>

                                
                        </div>

                        <a class="carousel-control-prev" href="#eventsCarousel" role="button" data-slide="prev">
                          <span class="fa fa-chevron-left" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Next Slide</span>
                        </a>
                        <a class="carousel-control-next" href="#eventsCarousel" role="button" data-slide="next">
                          <span class="fa fa-chevron-right" aria-hidden="true" style="color:#000;"></span>
                          <span class="sr-only">Previous Slide</span>
                        </a>

                    </div>

                </div>

            </div>

        </div> 

        


    </div><!-- .wrapper-navbar end -->

    
    <div class="container sticky-top" style="background-color: #fff; padding-bottom: 20px;">
        <div class="row">

            <div class="row sponsored-ads col-lg-12 row d-none d-lg-flex">
                <div class="col-md-7"><div class="garticl garticl-1"><div class="garticl-single aarticl-3"><a onclick="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img style="height:90px;" onload="ga('send', 'event', 'Ecuador Visas Banner 1 green', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2018/08/ad_ecuadorvisas_agosto15-2018-1.png"/>

</a></div></div></div>
                                    <div class="col-md-5" style="padding-right: 0px;"><div class="garticl garticl-9"><div class="garticl-single aarticl-70"><a onclick="ga('send', 'event', 'Lina Home Page - face', 'Click');" href="http://ulloayzamora.com/" target="_blank">

<img onload="ga('send', 'event', 'Lina Home Page - boring', 'Impression');" style="height:90px;" src="https://cuencahighlife.com/wp-content/uploads/2018/08/lina-august-ad1.jpg"/></a></div></div></div>
                            </div>


        </div>
    </div>

    
    <!-- header short one </div>; opening <div> id="page" -->


<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

									
				
					



<div class="well"><h2>Ecuador News</h2></div>

<article class="post-86341 post type-post status-publish format-standard hentry category-ecuador-news" id="post-86341">

	<header class="entry-header">

		<h1 class="entry-title">Sun</h1>
		<div class="entry-meta">

	

			<span class="glyphicon glyphicon-calendar"></span> Jun 20, 2020 |
                       <span class="glyphicon glyphicon-user"></span> <a href ="https://cuencahighlife.com/author/admin/">CuencaHighLife</a> | <span><div class="post-views post-86341 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Views: </span>
			<span class="post-views-count">1</span>
			</div></span>      

		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<style>
		.single-header-google-ad-wrapper {
			padding-top: 10px;
			text-align: center;
		}
		.single-header-google-ad {
			display: inline-block;
			width: 728px;
			height: 90px;
		}
		@media (max-width: 1199px) {
			.single-header-google-ad-wrapper {
				display: none;
			}
			.single-header-google-ad {
				display: none;
			}
		}
	</style>



	<div class="entry-content">

		<div class="at-above-post addthis_tool" data-url="https://cuencahighlife.com/sun/"></div><p>comptroller ruling on political parties rejected</p>
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">CNE did not process Comptroller&#8217;s order on the elimination of four political organizations</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The movements presented irregularities in the process of registration but they will be able to participate in elections.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">CNE vice president Enrique Pita indicated that the four political organizations that the Comptroller ordered to be removed from the electoral register will be able to participate in the upcoming 2021. election.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Controller Pablo Celi said that the analysis carried out found irregularities in the registration of political movements Social Justice Jimmy Salazar, Podos de Paul Carrasco, Libertad is Pueblo de Gary Moreno and Social Commitment Force that sponsors former President Rafael Correa.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Celi warned that CNE must withdraw these organizations as they found invalid records, inconsistent database as well as verified that they did not comply with the corresponding delivery of the signatures they needed to be approved. Pita clarified that the deadline to close the registration of political organizations ended this June 19th so that all political movements and parties that consisted of the electoral registration will be able to participate in the upcoming elections and the Comptroller&#8217;s report is out of time because the electoral calendar is in force.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Counselor Luis Verdesoto commented that the CNE plenary should have dealt with this provision of the Comptroller in time and approve the restructuring of the electoral calendar because it also injured rights of movements that were interested in participating and that due to the problem of the health crisis could not move forward with the collection of signatures they performed.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">But the majority of CNE, composed of President Diana Atamaint, Counselor José Cabrera and Esthela Steel did not give way to these requests. (I)</div>
<div dir="auto"></div>
</div>
<p>fake news</p>
<p>Government hired advice in communication for fake news campaign<br />
The Secretary General for Communication of the Presidency, Gustavo Isch, explained the reasons for the recruitment of an international company that advises the Government to counter the global perception that Ecuador could not respond to the covid-19. pandemic<br />
Isch clarified that the government decision to go to the signing of public relations Balsera Communications was due to the need to change the image ′′ often false, which was implanted on Ecuador internationally &#8220;. This bad reflection before the other nations even could affect access to foreign cooperation to face the crisis, he added.<br />
The secretary added that there was a ′′ violent disinformation campaign that has been revealed by investigative journalism and even UNESCO &#8220;, which would have been destabilized. The Government has reported from the beginning of the health emergency attempts to deceive the population through fake news.<br />
Between February 29 and May 16, 2020, the Presidency&#8217;s General Secretariat of Communication detected 336 false content circulating on social networks. Days later, manipulads images or vague publications were shared that spoke of worse facts than those who caused the virus in Guayaquil.<br />
Isch pointed out that his work at the head of the State portfolio is to clarify equivocal versions and explain the efforts of the Moreno administration to combat the pandemic. Until this Friday, June 19, 2020, Ecuador has registered 49.731 infections for covid-19, being the fifth country in South America with the most positive cases.<br />
The government-Balsera Communications contract was signed between June 4 and August 15, 2020. The media convention addresses eight points to work with national authorities to prepare them to respond in an interview, deliver valuable information, deliver key messages about actions to face the pandemic, know how to react to emerging situations and develop strategies that change international perception of the country.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>&nbsp;</p><div class="garticl garticl-15"><div class="garticl-single aarticl-160"><div style="border: 1px solid #c5bdbd;">
<p style="font-size:9px;line-height: 10px;margin-bottom: 0;padding: 2px;">Sponsored ad</p>
<a onclick="ga('send', 'event', 'Cuenca Salmon in content', 'Click');" href="https://cuencasalmon.com/el/in-content-ad/" target="_blank">

<img onload="ga('send', 'event', 'Cuenca Salmon in content', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/06/banner-cuencasalmonv2.jpg"/>

</a>
</div></div></div>
<p>&nbsp;</p>
<p>After executing 48 raids and capturing 17 people in four cities, agents collected indications of an alleged criminal structure that would be operating in the hospitals of the Ministry of Public Health and IESS. According to the Prosecutor&#8217;s Office, in public and IESS hospitals, contracts were handed out to members of an alleged network and those involved shared the money. The first clues were known after the complaint filed by the Governor of Guayas, Pedro Pablo Duart, in relation to the Abel Gilbert Pontón Hospital of the Ministry of Public Health in Guayaquil. Based on this data, the Prosecutor&#8217;s Office claims to have carried out monitoring, surveillance, photographs, and audio and video recordings, and that these operations determined that this structured group, apart from operating in Abel Gilbert Pontón Hospital, also did so in the hospitals of Los Ceibos, Durán, Teodoro Maldonado Carbo, de the Police, Milagro, Eugenio Espejo and others. For this reason, the task force carried out four raids in Samborondón, two in Daule, 15 in Quito and 25 in Guayaquil. In addition, the alleged crime of influence peddling is investigated, &#8220;as it facilitated the granting of contracts to those who make up the investigated structure.&#8221;</p>
<p>&nbsp;</p>
<div class="" dir="auto">
<div id="jsc_c_2e" class="ecm0bbzt hv4rvrfc ihqw7lf3 dati1w0a" data-ad-comet-preview="message" data-ad-preview="message">
<div class="j83agx80 cbu4d94t ew0dbk1b irj2b8pg">
<div class="qzhwtbm6 knvmm38d">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The National Emergency Operations Committee (COE) rejected some of the requests by Quito Mayor Jorge Yunda, including the implementation of a dry law (alcohol ban) and an earlier curfew at 18:00. Yunda said he&#8217;s worried about the increase in the demand for beds, both in hospitalization and in intensive care units. The COE did agree to postpone face-to-face work in the public sector of Quito for one more week.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Meanwhile at the COE meeting, Guayaquil Mayor Cynthia Viteri criticized the Ministry of Public Health for the lack of controls when domestic flights started arriving at the Guayaquil airport. The city detected 21 passengers from Quito who tested positive for COVID-19 using rapid tests. Viteri also questioned the death figures from COVID-19. The Health Minister, Juan Carlos Zevallos, said the deaths were verified with PCR tests. Viteri also asked who was responsible for managing the health and burials of her citizens. Finally she asked why there have been so many more deaths in Guayaquil than in Quito. Zevallos apologized for the distress generated by the comparison and asked to continue working together. &#8220;We have to learn from the mistakes and, in addition, from the successes that have occurred to get something beneficial for the population, together between the central government and the GADs.&#8221;</div>
</div>
</div>
</div>
</div>
</div>
</p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://cuencahighlife.com/sun/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- CHL - In content -->
			<ins class="adsbygoogle single-header-google-ad"
			     data-ad-client="ca-pub-7633297126418680"
			     data-ad-slot="3504985653"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->




			
				


						

					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
		<div class = "featured-sidebar sidebar"><div class="aarticl-single aarticl-159"><div class="col-md-12" style="max-width:336px; border:solid 1px #bbb; padding:0px;">
<img style="max-width:336px;" src="https://cuencahighlife.com/wp-content/uploads/2020/06/lenny.jpg">
<h2 style="padding: 0px 5px;">
<a onclick="ga('send', 'event', 'TCD Repatriating', 'Click');" href="https://cuencasalmon.com/el/sidebar-banner/" target="_blank">New Name, New Website. Same Quality Products And Bigger Savings
</a></h2>
<p style="padding:5px;line-height: 20px;">Lenny Charnoff has been supplying the Cuenca community with quality salmon, trout, shrimp, tilapia piache, smoked fish and lamb for the past 3 years. Try our new website for same day delivery service. </p>

<p style="padding:5px;line-height: 20px;">Frozen Whole Salmon Fillet. Average Weight 2 kg.  Usually $48.  Grand Opening Special $38</p>

<p style="padding:5px;line-height: 20px;">Only 3 fillets left at this price</p>

<a style="color:#0565aa; font-weight:bold;" onclick="ga('send', 'event', 'TCD Repatriating', 'Click');"  style="text-decoration: underline;" href="https://cuencasalmon.com/el/sidebar-banner/" target="_blank">Go to CuencaSalmon.com now</a>

</div></div></div><div class = "featured-sidebar sidebar"><div class="garticl garticl-23"><div class="garticl-single aarticl-154"><div class="col-md-12" style="max-width:336px; border:solid 1px #bbb; padding:0px;">
<img style="max-width:336px;" src="https://thecuencadispatch.com/wp-content/uploads/2018/04/logo-im-just-saying2.png">

<h2 style="padding: 0px 5px; color:#0565aa;">
<a href="https://thecuencadispatch.com/only-in-california/" target="_blank">Only in California
</a></h2>

<p style="padding:5px;line-height: 20px;">Yesterday, a friend of mine almost helped burned down a forest in California. Not on purpose of course. He’s my friend, not a convict (but this story does have convicts in it).</p>

<p style="padding:5px;line-height: 20px;">He lives in California and is a Colorado transplant, so he is familiar with forest fires. They’re not new to him. Keep that in mind.</p>

<p style="padding:5px;line-height: 20px;">Anyway, as the coronavirus was starting to spread rapidly in California, he decided to head up to his cabin in the mountains. It’s way out in the woods, northeast of Sacramento. Beautiful country. Lots and lots of trees, amazing lakes and rivers and an all-around wonderful place to spend time hiding out from a pandemic.
<a style="color:#0565aa;"  style="text-decoration: underline;" href="https://thecuencadispatch.com/only-in-california/" target="_blank">Continue reading </a></p>

</div></div></div></div><div class = "featured-sidebar sidebar"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CHL Sidebar Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7633297126418680"
     data-ad-slot="8909693257"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><aside id="custom_html-16" class="widget_text widget-odd widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div>
	
	<div id="chlpsp-listings-set-1" class="chlpsp-listings-set chlpsp-listings-set--vertical chlpsp-listings-set--wrap chlpsp-listings-set--crop set-1" data-set-num="1" data-set-layout="vertical" data-set-size="5">

		
			
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-16148" class="chlpsp-listing listing-16148" data-listing-id="16148" >

					<a href="https://puntosurpropiedades.com/listing/luxury-in-the-country/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2020/02/42ef1e4f6a9ff1e57e912298a617f8d6_img-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Paute, Azuay</p>
														<p class="chlpsp-price">$399,500</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-13501" class="chlpsp-listing listing-13501" data-listing-id="13501" >

					<a href="https://puntosurpropiedades.com/listing/131220-tres-puentes-area-condo-for-sale/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/09/WhatsApp-Image-2019-09-24-at-17.06.09-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Cuenca, Azuay</p>
														<p class="chlpsp-price">$131,220</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-8272" class="chlpsp-listing listing-8272" data-listing-id="8272" >

					<a href="https://puntosurpropiedades.com/listing/lavish-4000-sq-ft-challuabamba-home-is-20-minutes-from-cuenca/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/04/Exterior-Front.-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Challuabamba, Azuay</p>
														<p class="chlpsp-price">$449,000</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3761" class="chlpsp-listing listing-3761" data-listing-id="3761" >

					<a href="https://puntosurpropiedades.com/listing/increible-suite-por-estrenar-con-inigualable-ubicacion-en-cumbaya/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/WhatsApp-Image-2019-01-25-at-15.07.15-300x200.jpeg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">Apartment for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$132,590</p>
						</div>

					</a>

				</div>

				
			
												
				
				
				
				<div id="chlpsp-listings-set-1-id-3752" class="chlpsp-listing listing-3752" data-listing-id="3752" >

					<a href="https://puntosurpropiedades.com/listing/casa-de-lujo-en-cumbaya/" class="chlpsp-listing-permalink" target="_blank" onclick="ga('send', 'event', 'PSP listings widget click', 'Click');" rel="noopener noreferrer">

						<div class="chlpsp-listing-thumbnail-wrapper">
							<img src="https://puntosurpropiedades.com/wp-content/uploads/2019/01/1-1-300x200.jpg" class="chlpsp-listing-thumbnail" />
						</div>

						<div class="chlpsp-listing-data-wrapper">
							<p class="chlpsp-title">House for sale</p>
															<p class="chlpsp-location">Quito, Pichincha</p>
														<p class="chlpsp-price">$330,000</p>
						</div>

					</a>

				</div>

				
			
		
	</div>

	
</div>
</div></aside><aside id="5ed9206ec7a55-3" class="widget-even widget-2 widget 5ed9206ec7a55"><div class="aarticl-single aarticl-86"><a onclick="ga('send', 'event', '593 are you looking', 'Click');" href="https://www.facebook.com/carla.encarnacion.98871" target="_blank">

<img onload="ga('send', 'event', '593 are you looking', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/06/BANNER-22-593-1-1.jpg"/>

</a></div></aside><aside id="ajdg_bnnrwidgets-73" class="widget-odd widget-3 widget ajdg_bnnrwidgets"><div class="aarticl-single aarticl-31"><a onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Click');" href="http://ecuadorvisas.com/" target="_blank">

<img onclick="ga('send', 'event', 'Ecuador Visas Sidebar - end of life', 'Impression');"  src="https://cuencahighlife.com/wp-content/uploads/2019/11/ad_sarachaca_nov14-2019.png"></a></div></aside><aside id="ajdg_grpwidgets-7" class="widget-even widget-4 widget ajdg_grpwidgets"><div class="garticl garticl-20"><div class="garticl-single aarticl-155"><a onclick="ga('send', 'event', 'Ecuapaca - Kapya Allpaka', 'Click');" href="https://ecuapaca.com/product/kapya-allpaka-blanket/" target="_blank">

<img style=onload="ga('send', 'event', 'Ecuapaca - Kapya Allpaka', 'Impression');" src="/wp-content/uploads/2020/06/baners-ecuacapa2.jpg"/>

</a></div></div></aside><aside id="ajdg_grpwidgets-3" class="widget-odd widget-5 widget ajdg_grpwidgets"><!-- Error, Ad (n/a) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="5ed9206ec7a55-6" class="widget-even widget-6 widget 5ed9206ec7a55"><div class="aarticl-single aarticl-163"><a onclick="ga('send', 'event', 'One bedroom apartment. El Centro close to everything.
', 'Click');" href="https://cuencahighlife.com/classified/?classified=one-bedroom-apartment-el-centro-close-to-everything" target="_blank">

<img width="336px" onload="ga('send', 'event', 'One bedroom apartment. El Centro close to everything.
', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/06/plantilla-for-rent.jpg"/>

</a></div></aside><aside id="text-13" class="widget-odd widget-7 classifieds widget widget_text">			<div class="textwidget"><section class="classifieds-sidebar">		
		<div class="classifieds-single-headerbox-2">
			<a href="/classified/" class="classifieds-single-header">
			   <h3>Classifieds</h3>
			</a>
		</div>

		<div class="classifieds-single-contentbox-2"><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=prenuptial-agreements-2"><h3 class="post-title">Prenuptial Agreements</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=dont-forget-the-small-businesses"><h3 class="post-title">Don&#8217;t forget the SMALL businesses&#8230;.</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=usa-valet-delivers-the-things-you-want"><h3 class="post-title">USA Valet Delivers The Things You Want</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=fathers-day-special-mahi-mahi"><h3 class="post-title">Father&#8217;s Day Special &#8211; Mahi Mahi</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=beautifully-decorated-and-furnished-penthouse-in-ordonez-lasso-area"><h3 class="post-title">Beautifully Decorated and Furnished Penthouse in Ordonez Lasso Area</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=a-night-of-beauty-with-dr-victor-astudillo-webinar"><h3 class="post-title">A Night of Beauty with Dr. Victor Astudillo &#8211; Webinar</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=june-superpromo-massage-express-facial"><h3 class="post-title">June SuperPromo: Massage + Express Facial</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=have-you-tried-our-paiche"><h3 class="post-title">Have you tried our Paiche?</h3></a></div><div class="ad"><a href="https://cuencahighlife.com/classified/?classified=free-dental-consults-for-expats-free-dental-tourism-treatment-plans-for-family-friends-tourists-visiting-cuenca"><h3 class="post-title">COMPLIMENTARY Dental Consults for ALL Expats &amp; FREE Dental Treatment Plans TOO</h3></a></div><div class="ad featured"><a href="https://cuencahighlife.com/classified/?classified=one-bedroom-apartment-el-centro-close-to-everything"><h3 class="post-title">One bedroom apartment. El Centro close to everything.</h3></a></div>
	</div>

	<div class="buttons">
		<div class="classifieds-single-buttonbox-2 browse">
		    <a href="https://cuencahighlife.com/classified/" class="btn btn-primary btn-sm" role="button">See More</a>
		</div>

		<div class="classifieds-single-buttonbox-2 submit">
		    <a href="https://cuencahighlife.com/submit-a-classified-ad/" class="btn btn-primary btn-sm btn-submit" role="button">Post an Ad</a>
		</div>
	</div>

	</section>
</div>
		</aside><aside id="5ed9206ec7a55-4" class="widget-even widget-8 widget 5ed9206ec7a55"><div class="aarticl-single aarticl-161"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance Video', 'Click');" data-chl-lb-open-custom="CEHI-Video" data-chl-lb-custom-class="chl-lb-CEHI-Video" data-chl-lb-lock="1">
<img onload="ga('send', 'event', 'Cuenca Expat Health Insurance Video', 'Impression');" src="/wp-content/uploads/2020/06/cuenca-health-video.jpg"/>
</a>

<div id="chl-lb-custom_CEHI-Video">
<div style="text-align:center;">
<h4>Health insurance and other health related questions are on everyone's mind right now more then ever.<br/>Ask your insurance provider the right questions. If you are not sure what those questions are, ask us.</h4>
<p>Call us at 0995-206-384</p>
<p>Email us at info@cuencaexpathealthinsurance.com</p>
<p>Get to know us at <a style="color: blue;" onclick="ga('send', 'event', 'Cuenca Expat Health Insurance Video to website', 'Click');" href="https://cuencaexpathealthinsurance.com/" target="_blank">cuencaexpathealthinsurance.com</a></p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/gug2NNcnAqc?autoplay=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

</div></div></aside><aside id="ajdg_grpwidgets-5" class="widget-odd widget-9 widget ajdg_grpwidgets"><div class="garticl garticl-19"><div class="garticl-single aarticl-118"><a onclick="ga('send', 'event', 'Cuenca Expat Health Insurance - General Services', 'Click');" href="https://cuencaexpathealthinsurance.com/?ref=General_services" target="_blank">

<img style="border:solid 1px #276496;" onload="ga('send', 'event', 'Cuenca Expat Health Insurance - General Services', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2019/07/ad-general-services.png"/>

</a></div></div></aside><aside id="5ed9206ec7a55-5" class="widget-even widget-last widget-10 widget 5ed9206ec7a55"><div class="aarticl-single aarticl-162"><a onclick="ga('send', 'event', 'Beautifully Decorated and Furnished Penthouse in Ordonez Lasso Area', 'Click');" href="https://cuencahighlife.com/classified/?classified=beautifully-decorated-and-furnished-penthouse-in-ordonez-lasso-area"_blank">

<img  width="336px" onload="ga('send', 'event', 'Beautifully Decorated and Furnished Penthouse in Ordonez Lasso Area', 'Impression');" src="https://cuencahighlife.com/wp-content/uploads/2020/06/plantilla-for-SALE.jpg"/>

</a></div></aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


	

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-md-12">

					<footer class="site-footer row" id="colophon">


 

						<div id="footer-section-1" class="widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md">			<div class="textwidget"><p><img src="/wp-content/uploads/2017/07/logo-medium.png" width="300px" /></p>
<p>CuencaHighLife’s mission is to publish news, analysis, and opinions about Cuenca, Ecuador, and Latin America, as well as features on Cuenca’s thriving expat community, for the benefit of current and prospective expatriates.</p>
</div>
		</div><div id="footer-section-2" class="widget-odd widget-last widget-first widget-1 center hidden-sm-down col-12 col-md"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p><strong>Office:</strong> 098-482-2495<br />
<strong>Advertising:</strong> jonathan@cuencahighlife.com<br />
<strong>Editorial:</strong> david@cuencahighlife.com</p>
<h3 class="widget-title">Follow Us</h3>
<div style="padding:0px 140px;">
<a href="https://www.facebook.com/cuencahighlife/" target="_blank" rel="noopener noreferrer"><span style="float:left;font-size: 40px;color:#3B5998;" class="fa fa-facebook-official"></span></a></p>
<p><a href="http://www.twitter.com/CuencaHighLife" target="_blank" rel="noopener noreferrer"><span style="float:right;font-size: 40px;color:#55ACEE; margin-left:20px;" class="fa fa-twitter-square"></span></a>
 </div>
</div>
		</div><div id="footer-section-3" class="widget_text widget-odd widget-last widget-first widget-1 d-lg-block d-none col-12 col-md"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2017/11/logo-cuenca-dispatch.png" width="300px" />

<p>
	The Cuenca Dispatch has one simple rule, we don't publish negative news. We want you to ENJOY your time spent with us.</p>
<p>
	
	We believe there are more than enough places to find news that will ruin your day! So we publish the paper you grew up with. Relax and remember how much you used to enjoy the newspaper.</p></div></div>
						<div class="site-info col-12">

								<a href="http://wordpress.org/">Created by GoBig Web Dev</a>
									<span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a>
						

						</div><!-- .site-info -->

					</footer><!-- #colophon -->

				</div><!--col end -->

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

</div><!-- #page -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"cuencahighlife"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-1b28940a541e439fa8452a45374b5915","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5832f37d159cf178" async="async"></script><link rel='stylesheet' id='shortcode-chlpsp_listings-css'  href='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/css/shortcode-style-chlpsp_listings.css?ver=1592663941' type='text/css' media='all' />
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/user-meta-display/assets/js/scripts-user_meta_display.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cuencahighlife"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"86341 https:\/\/cuencahighlife.com\/?p=86341","disqusShortname":"cuencahighlife","disqusTitle":"Sun","disqusUrl":"https:\/\/cuencahighlife.com\/sun\/","postId":"86341"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","postID":"86341","nonce":"0f3b7bf1a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpa_global_vars = {"wc_currency_symbol":"$","wc_thousand_sep":",","wc_price_decimals":"2","wc_decimal_sep":".","price_format":"%1$s%2$s","wc_currency_pos":"left","date_format":"F j, Y","date_format_js":"MMMM D, YYYY","time_format":"g:i a","time_format_js":"h:mm a","start_of_week":"0","today":{"days":18433,"seconds":1592645941},"google_map_api":"","ajax_url":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php","change_price_as_quantity":"","show_field_price_x_quantity":"","show_strike_product_price":"","strings":{"ajax_file_upload":"Files are being uploaded...","ajax_upload_error":"Upload error","sel_min_req_error":"You have to select minimum %d items","sel_max_req_error":"You can select maximum %d items","fix_val_errors":"Please correct the errors shown for fields","field_is_requied":"This field is requied","character_not_valid":"Character %s is not supported"},"wcpa_init_triggers":["qv_loader_stop","quick_view_pro:load","elementor\/popup\/show","xt_wooqv-product-loaded"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woo-custom-product-addons-pro/assets/js/frontend.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/cuencahighlife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d593bc657d212f211b41a0045a6e2c2d","fragment_name":"wc_fragments_d593bc657d212f211b41a0045a6e2c2d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/vendor/accounting.min.js?ver=3.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/cuencahighlife.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","limitSingleField":"You may only add one of these fields per form.","limitMaxFields":"The maximum number of fields is 20.","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/shared.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/cuencahighlife.com\/wp-json\/","nonce":"04a1066a4b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-api.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/wp-simple-pay-pro-3/assets/js/public-pro.min.js?ver=3.6.8'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/themes/understrap-child-theme/js/child-theme.min.js?ver=1.0001'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHLPSP_Listings_Shortcode = {"rest_url":"https:\/\/cuencahighlife.com\/wp-json\/chlpsp\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuencahighlife.com/wp-content/plugins/chl-psp-listings/js/shortcode-chlpsp_listings.js?ver=1592663941'></script>

</body>

</html>

